Subject: [precis] draft agenda for wg meeting at IETF78

From: Yoshiro YONEYA <[email-masked]>
Date: Thu, 8 Jul 2010 20:07:13 +0900

Dear all,

Following is draft agenda for wg meeting at IETF78.  
If you have any agenda item, please let us know.

======================================================================
PRECIS Working Group Meeting

Date:   Thursday, July 29, 2010
Time:   09:00-11:30
Place:  0.9 Athens
Chairs: Marc Blanchet and Yoshiro Yoneya

Draft Agenda:

1) administrativia (chairs)
2) problem statement
   draft-blanchet-precis-problem-statement-00.txt
3) framework
   draft-blanchet-precis-framework-00.txt
4) next steps (chairs)
======================================================================

Marc & Yoneya, co-chairs.

-- 
Yoshiro YONEYA <[email-masked]>

---

From: Marc Blanchet <[email-masked]>
Date: Thu, 08 Jul 2010 20:51:19 -0400

hello,
  I had worked on some drafts to get the ball rolling. However, I would 
highly prefer that others are primary authors of drafts. Please 
contribute, write drafts, ...

Marc.

Le 10-07-08 07:07, Yoshiro YONEYA a écrit :
> Marc&  Yoneya, co-chairs.

-- 
=========
IPv6 book: Migrating to IPv6, Wiley. http://www.ipv6book.ca
Stun/Turn server for VoIP NAT-FW traversal: http://numb.viagenie.ca
DTN news service: http://reeves.viagenie.ca
NAT64-DNS64 Opensource: http://ecdysis.viagenie.ca

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 16 Jul 2010 15:58:01 -0600

> contribute, write drafts, ...

Yes, it's not good for the WG chairs to write all the documents, so
volunteers are needed to edit or co-edit the specs that Marc has so
helpfully started. Divide and conquer...

Peter

--
Peter Saint-Andre
https://stpeter.im/