Subject: [precis] XMPP addresses

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 22 Oct 2010 09:20:58 -0600

Would it be helpful for me to update my old draft on XMPP addresses for
discussion in Beijing?

http://tools.ietf.org/html/draft-saintandre-xmpp-i18n-01

I could do that before the I-D cutoff on Monday so we have one (more?)
concrete example to discuss in depth.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Andrew Sullivan <[email-masked]>
Date: Fri, 22 Oct 2010 11:29:24 -0400

> Would it be helpful for me to update my old draft on XMPP addresses for

It would be to me, anyway.

A

-- 
Andrew Sullivan
[email-masked]
Shinkuro, Inc.

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 22 Oct 2010 09:34:08 -0600

> It would be to me, anyway.

OK, I'll get to work, then. :)

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 22 Oct 2010 15:52:25 -0600

> It would be to me, anyway.

Ask, and ye shall receive! :)

http://www.ietf.org/id/draft-saintandre-xmpp-i18n-02.txt