Subject: [precis] WGLC on draft-ietf-precis-nickname

From: Marc Blanchet <[email-masked]>
Date: Fri, 6 Feb 2015 12:32:27 -0500

Hello,
 this is a 2 weeks WGLC on draft-ietf-precis-nickname, ending on February 20th 2015, 23h59 UTC.  Please send support, comments, suggestions, modifications to the list and to the authors ([email-masked]). Those who read the document and support it without modifications, please indicate so to the mailing list. The assigned shepherd of the document is Joe Hildebrand.

Marc, co-chair precis wg.

---

From: Marc Blanchet <[email-masked]>
Date: Tue, 17 Feb 2015 15:08:01 -0500

reminder: Ends Feb 20th.

Marc.

> Début du message réexpédié :
> 
> De: Marc Blanchet <[email-masked]>
> Date: 6 février 2015 12:32:27 UTC−5
> À: [email-masked]
> Objet: [precis] WGLC on draft-ietf-precis-nickname
> 
> Hello,
> _______________________________________________
> precis mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/precis