Subject: [precis] WGLC on draft-ietf-precis-mappings

From: Marc Blanchet <[email-masked]>
Date: Wed, 8 Apr 2015 08:49:11 -0400

Hello,
 this is a 2 weeks working group last call (WGLC) on draft-ietf-precis-mappings, starting today and closing on april 22nd 23:59 UTC. Please send your comments and support to the list.

Regards, Marc&Alexey

---

From: Alexey Melnikov <[email-masked]>
Date: Mon, 13 Apr 2015 12:50:58 +0100

>   this is a 2 weeks working group last call (WGLC) on draft-ietf-precis-mappings, starting today and closing on april 22nd 23:59 UTC. Please send your comments and support to the list.
(As a participant) I re-reviewed the document and it looks reasonable to 
me. I agree with editorial suggestions suggested by David.