Subject: PWG-ANNOUNCE> Tokyo Meeting

From: [email-masked]
Date: Tue, 21 Mar 2000 08:54:27 -0500

All:

I have been asked by several members what the attire for the Tokyo meeting will
be.  As always, attire is casual to business-casual.

**********************************************
* Don Wright                 [email-masked] *
* Chair, Printer Working Group               *
* Chair, IEEE MSC                            *
*                                            *
* Director, Strategic & Technical Alliances  *
* Lexmark International                      *
* 740 New Circle Rd                          *
* Lexington, Ky 40550                        *
* 606-232-4808 (phone) 606-232-6740 (fax)    *
**********************************************

---

From: Nagasaka Fumio <[email-masked]>
Date: Wed, 22 Mar 2000 10:47:47 +0900

Hi Don,

I believe that "PWG formal" is casual.

Your attire is good to recognize you are joining the PWG meeting
in this building, because other people are dressing business formal.

Also I would like to ask you for time to begin the meeting at the NS
building. Business time for employee of this building is from 9:00AM
to 5:30PM. Thus please don't start the meeting before 9:00AM.
-------
Fumio Nagasaka
Seiko Epson Corp., Software Development Center
Tel +81 268 25 4111,  Fax +81 268 25 4627
E-mail to [email-masked]

> -----Original Message-----
> From:	[email-masked] [SMTP:[email-masked]]
> Sent:	Tuesday, March 21, 2000 10:54 PM
> To:	[email-masked]
> Subject:	PWG-ANNOUNCE> Tokyo Meeting
> 
> All:
>