Subject: RE: PWG-ANNOUNCE> PWG Tokyo PING

From: Nagasaka Fumio <[email-masked]>
Date: Tue, 7 Mar 2000 11:44:56 +0900

Dear PWG folks,

I would like to remind you for cut off date for ping requested.
Also I 'd like to encourage you to join PWG Tokyo meetings.
(Japanese text mail is acceptable to my e-mail address. F.Y.I.)

>The cut off date for registration shall be March 16, 2000.

Please find an attached document which lists members who
are planning to attend. If you find something missing or
wrong arrangement of meeting date, please let me know.

 <<member.htm>> 
The Keio Plaza hotel has more rooms. Also the Hilton Hotel
Tokyo is offering volume discount program from ten persons.
I have negotiated with the Hilton Tokyo. And they are reducing
the hurdle for the volume discount program. Initially, they had
requested 20 people as the condition for discount.
However now they are saying 10 people is enough. You may
request me to book these hotels. Or you can say "an Epson
Meeting" to book by yourself with our company rate.

Thank you and best regard,
-------
Fumio Nagasaka
Seiko Epson Corp., Software Development Center
Tel +81 268 25 4111,  Fax +81 268 25 4627
E-mail to [email-masked]

> -----Original Message-----
> From:	Nagasaka Fumio 
> Sent:	Saturday, February 05, 2000 2:50 PM
> To:	[email-masked]
> Subject:	PWG-ANNOUNCE> PWG Tokyo PING
> Sensitivity:	Personal
> 
> Dear PWG members,
> 
> Sublect:	Request for the PING of the PWG Tokyo 
> ----------------------------------------
> Please send me the meeting ping for the PWG Tokyo. If you would
> like to stay one of hotels listed below. I willingly book rooms for
> you with our company rate. I have to say my apology, as some of
> room charge has been raised than the price I announced before.
> I am so sorry it may be due to seasonal reasons.
> 
> e-mail to: [email-masked]
> 
> Room charge of each hotel 
> -----------------------------------------
> Tokyo Hilton	21,500 Yen (Normally 3x,000 yen) +81 3 3344-5111
> Keio Plaza	20,000 Yen (Normally 28,000 yen) +81 3 3344-0111
> Century Hyatt	20,000 Yen (Normally 32,000 yen) +81 3 3349-0111
> Shinjuku Washington  12,900 Yen - 15,000 yen    +81 3 3343-3111
> 
> Standard room with breakfast is also available;
> ------------------------------------
> Keio Plaza	from 18,500 Yen
> Century Hyatt	from 20,000 Yen
> Shinjuku Washington  from 12,400 Yen
> 
> Also you are request to send me your visiting information;
> 
> your name --
> your company (optional) --
> meeting sessions you are planning to join --
> check in date --
> check out date --
> 
> The cut off date for registeration shall be March 16, 2000.
> We are still discussing the meeting charge, however lower than
> usual meetings. Also please vist the URL
> http://www.pwg.org/chair/tokyo00.html
> provided by Mr. Don Wright.
> 
> Thank you, sincerely.
> -------
> Fumio Nagasaka
> SEIKO EPSON Corp.
> Tel +81 268 25 4111,  Fax +81 268 25 4627
> E-mail to [email-masked]

---

From: Yuji Sasaki <[email-masked]>
Date: Mon, 13 Mar 2000 13:23:48 -0700

Mr Nagasaka,

Maybe I've forgot to let you know our e-mail addresses.

Yuji Sasaki      : [email-masked]
Yoshinori Nakai  : [email-masked]
Hiroshi Nakayama : [email-masked]

--------
Yuji Sasaki
Company E-Mail :[email-masked]
Personal E-Mail:[email-masked]
Nifty-Serve    :[email-masked]
1066 Saratoga Avenue Suite #100 San Jose CA 95129 USA
Tel:408-551-6474 Fax:408-551-6475