Subject: PMP> Last Call on Printer MIB is Closed

From: Ron Bergman <[email-masked]>
Date: Mon, 07 Aug 2000 08:03:25 -0700

The last call on the Printer MIB Draft is now closed.

The comments received will be incorporated into the draft
and a new ID will be published ASAP.  (Gary Gocek has
volunteered to update the draft and submit to the IETF.)

As soon as this version is available at the IETF site a
request to publish as an RFC will be sent to the IESG.

    Ron Bergman
    Hitachi Koki Imaging Solutions

---

From: "McDonald, Ira" <[email-masked]>
Date: Mon, 7 Aug 2000 10:14:36 -0700

Hi Ron,

Correction - as soon as the edits are done the
document will be submitted to the IESG with a
request for them to start an IETF 'last call'.
The results of THAT 'last call' determine when
(and if) the Printer MIB v2 will be published as
a Proposed Standard RFC.

Cheers,
- Ira McDonald, consulting architect at Xerox and Sharp
  High North Inc

-----Original Message-----
From: Ron Bergman [mailto:[email-masked]]
Sent: Monday, August 07, 2000 8:03 AM
To: [email-masked]
Cc: [email-masked]
Subject: PMP> Last Call on Printer MIB is Closed

    Ron Bergman