Subject: PMP> Interpreter List for MIME registration

From: "Harry Lewis" <[email-masked]>
Date: Thu, 25 Jan 2001 15:26:00 -0700

We reviewed the Interpreter list at the Jan IPP f2f meeting and made some 
updates (see attachment). Maui Blue highlight indicates PDLs that are not 
yet registered with IANA which the f2f participants feel are should be 
registered. Tom Hastings is currently leading the registration campaign 
and may be asking specific company reps for more information. We suspect 
Tom may already have a more current list and request that he merge our f2f 
changes. 

---------------------------------------------- 
Harry Lewis 
IBM Printing Systems 
----------------------------------------------

---

From: Masahiro Nishio <[email-masked]>
Date: Mon, 29 Jan 2001 13:19:20 +0900

LIPS (Laser Beam Printer Image Processing System) has been already registered with IANA,
and I've already asked Tom-san to update the list.

Thanks,
Nishio 

 >Tom-san,
 >
 >I'd like to inform that "LIPS" has been already registered to MIME MediaType as;
 >application/vnd.canon-lips    (LIPS for Japanese language)                            
 >application/vnd.canon-cpdl   (LIPS for foreign languages)

 >And I would appreciate it if you would change 
 >> ftp://ftp.pwg.org/pub/pwg/ipp/new_MIME/Print-MIME-tab.pdf
 >> ftp://ftp.pwg.org/pub/pwg/ipp/new_MIME/Print-MIME-tab.doc
 > accordingly.
 >
 >Thanks,
 >Nishio

--- Masahiro Nishio ---------------------
|
|　　　Office Imaging Products System Development Center 2
|　　　System Development Div.23
|　　　System Development Dept.233
|
|       Canon Inc.
|     
|  tel: +81-44-733-6111 (ex.3451) 
|  fax: +81-44-739-6737
-----------------------------------------