Subject: PWG-ANNOUNCE> [PSI]: Next Teleconference 3/5/02

From: "BERKEMA,ALAN C (HP-Roseville,ex1)" <[email-masked]>
Date: Fri, 1 Mar 2002 17:36:43 -0500

Welcome to PSI, if you would like to join this
group please attend the teleconference.
In the future we will only send this to the ps list.

Agenda:
1) Introductions
2) PSI Overview Presentation
3) Questions

PSI Meeting schedule
Teleconference details 2002:

Date: Tuesdays
      Tuesday February 5 (USA)
      Through April 23 USA)
      	
Time: 8 AM (US PST)
404 774-4112 (T774-4112)
ID: 55605

We will also use an on line tool called webex,
if you have not used this before, setup up by
following the First Time Users instructions.
Do this in advance of the meeting.

-------------------------
FIRST TIME USERS
-------------------------
For fully interactive meetings, including the ability
to present your documents and applications, a one-time
setup takes less than 10 minutes. Click this URL to set up now:

http://hp.webex.com/join/

Then click New User.
-------------------------

On Tuesday use:
http://hp.webex.com/join/
Use the info below:
-------------------------
MEETING SUMMARY
-------------------------
Name: PSI Meeting
Date: 3/5/2002
Time: 8:00AM, (GMT -08:00) Pacific Time, USA & Canada
Meeting Number: 22694237
Meeting Password: mypsi
Host: 
Alan Berkema
1(916)7855605

---

From: "McDonald, Ira" <[email-masked]>
Date: Mon, 4 Mar 2002 15:16:01 -0800

Hi folks,

At the PWG FTP server, there's a subdirectory for PSI:

ftp://ftp.pwg.org/pub/pwg/ps/

In that directory are the following files:

-rw-r--r--   1 pwg      staff          52 Feb 12 15:34 Print Services
Directory.txt
-rw-r--r--   1 pwg      staff       15017 Feb 27 12:35 PSI-Charter-02.pdf
-rw-r--r--   1 pwg      staff       66472 Mar  1 18:26
psi_requirements06.pdf
-rw-r--r--   1 pwg      staff      452608 Mar  4 13:13 psi-spec22.doc
-rw-r--r--   1 pwg      staff      105205 Mar  4 17:39 psi-spec22.pdf

I just picked up the 'psi-spec22.doc' (MS Word) and used Acrobat Distiller
to convert it to 'psi-spec22.pdf' for the convenience of a wider audience.

Cheers,
- Ira McDonald
  High North Inc

PS - I included PWG announce on this reply, to make sure people knew about
the Word and PDF versions of the work-in-progress PSI spec.

-----Original Message-----
From: BERKEMA,ALAN C (HP-Roseville,ex1) [mailto:[email-masked]]
Sent: Friday, March 01, 2002 4:37 PM
To: [email-masked]'
Cc: [email-masked]'
Subject: PWG-ANNOUNCE> [PSI]: Next Teleconference 3/5/02

Agenda:
1) Introductions

PSI Meeting schedule

Date: Tuesdays
      Tuesday February 5 (USA)
      Through April 23 USA)
      	
Time: 8 AM (US PST)
404 774-4112 (T774-4112)
ID: 55605

Then click New User.

On Tuesday use: