Subject: PWG-ANNOUNCE> Wednesday IFX Conf call

From: "Gail Songer" <[email-masked]>
Date: Fri, 28 Mar 2003 11:22:35 -0500

Greetings!

IPPFax will have its makeup conf call Wednesday April 2 from Noon to 3
Pacific.  We'll be going through our two specs during the call.

Dial-In #: +1 719-457-0335
Participant Password: 400908#

Gail

---

From: "Lloyd McIntyre" <[email-masked]>
Date: Fri, 28 Mar 2003 10:16:29 -0800

Gail,
Is there an agenda outline available?
I have a previous commitment from noon - 1:15 pm and would like a sense of
what I will be missing.

Thanks,
Lloyd
  -----Original Message-----
  From: [email-masked] [mailto:[email-masked]]On
Behalf Of Gail Songer
  Sent: Friday, March 28, 2003 8:23 AM
  To: [email-masked]; [email-masked]
  Subject: PWG-ANNOUNCE> Wednesday IFX Conf call

  Greetings!

  IPPFax will have its makeup conf call Wednesday April 2 from Noon to 3
Pacific.  We’ll be going through our two specs during the call.

  Gail