Subject: RE: PMP> add device in host resource/mib

From: [email-masked]
Date: Wed, 20 Aug 2003 08:58:03 -0700

Hi Jörg,

First, are you trying to build an SNMP Agent or Manager?

Then, does your Windows system already have this component
or are you creating this from scratch?

Any additional information as to what you are trying to
accomplish would certainly narrow the scope of discussion.

	Ron Bergman
	Hitachi Printing Solutions America 

-----Original Message-----
From: Jörg Geistmann [mailto:[email-masked]]
Sent: Wednesday, August 20, 2003 7:47 AM
To: [email-masked]
Subject: PMP> add device in host resource/mib

hello experts! :-)

i am a newbie here ... a question now!

we want to built our own printer mib under windows!
now we need a additional device (printer) in the host
resource/mib.
know anybody here in which way we can do this in windows?

is this the right place here?
or where can i find this information?

many thanx for any help,
jörg

Dipl.-Ing. Jörg Geistmann (mailto:[email-masked])
Team Leader Software Development

RATIO Entwicklungen GmbH
Admiralitaetstrasse 59
D-20459 Hamburg

Phone: +49-40-369007-23
Fax:   +49-40-369007-75

---

From: Jörg Geistmann <[email-masked]>
Date: Wed, 20 Aug 2003 18:31:10 +0200

> Hi Jörg,
hey ron!

thank you very much for your fast reply!

> First, are you trying to build an SNMP Agent or Manager?
we create an snmp agent

> or are you creating this from scratch?
(what do you mean with "scratch"?)
the printer mib we built ourself and
the host mib exists in the windowssystem (hostmib.dll).

so we need an entry from system in the printer mib, or?

> accomplish would certainly narrow the scope of discussion.
we develop printerspooler software for plotter.
these plotter are connected with a pc with our software.
we want to made our software (and thereby the plotter) able to
work with snmp as agent. or in other words: we want to present
our software as printer in the printermib.
(can you understand this, sorry for my bad english)

i hope to enlarge the scope ;-)

many thanx

jörg