Subject: PWG-ANNOUNCE> IFX Formal Vote temporarily suspended

From: Harry Lewis <[email-masked]>
Date: Wed, 18 Feb 2004 16:40:44 -0700

Formal vote on IFX, which was supposed to close today, is being 
temporarily suspended based on one member's request for more time to 
resolve the call for IP response. In effect, this will result in a 3 week 
extension to the IFX Formal Vote and Approval. 

The new date for IFX Formal Vote cuttoff is Wednesday March 10. 
---------------------------------------------- 
Harry Lewis 
Chairman - IEEE-ISTO Printer Working Group
http://www.pwg.org
IBM Printing Systems 
http://www.ibm.com/printers
303-924-5337
----------------------------------------------

---

From: Rick Seeler <[email-masked]>
Date: Wed, 18 Feb 2004 16:02:27 -0800

Harry,

Can you explain what this "call for IP response" is all about?  I'm not
aware of any issues that have been raised that have not been addressed.

-Rick

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Harry Lewis
Sent: Wednesday, February 18, 2004 3:41 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked]
Subject: PWG-ANNOUNCE> IFX Formal Vote temporarily suspended

Formal vote on IFX, which was supposed to close today, is being temporarily
suspended based on one member's request for more time to resolve the call
for IP response. In effect, this will result in a 3 week extension to the
IFX Formal Vote and Approval.