Subject: PWG-ANNOUNCE> UPDF last call

From: "Norbert Schade" <[email-masked]>
Date: Tue, 2 Mar 2004 12:52:54 -0500

We have started a last call for UPDF, version 1.0. yesterday.
It will last for the next three weeks and end on Friday, March 19th, 10pm EST.
I sent a couple of small emails to the UPDF reflector about the procedure. in case you are not on that reflector, but would like to participate or listen, please check the UPD archive.
We will stick to the original schedule and use the extra days for general discussion time.

While studying the PWG Process document I found out that the formal period for a last call is considered to be at least 15 full work days.
Therefore we extended the period from two (formerly announced on the UPDF reflector) to now three weeks.

Regards
Norbert Schade

Norbert Schade
69 Prescott Drive
North Chelmsford
MA 01863
phone: 1-978-251-1017
email: [email-masked]

---

From: "McDonald, Ira" <[email-masked]>
Date: Tue, 2 Mar 2004 10:50:15 -0800

Hi Norbert,

You should be announcing actual URLs for last call documents, not
just "look in the UPD archive".

Thanks,
- Ira

Ira McDonald (Musician / Software Architect)
Blue Roof Music / High North Inc
PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked] 

-----Original Message-----
From: Norbert Schade [mailto:[email-masked]]
Sent: Tuesday, March 02, 2004 12:53 PM
To: [email-masked]
Cc: UPDF reflector
Subject: PWG-ANNOUNCE> UPDF last call

We have started a last call for UPDF, version 1.0. yesterday.
It will last for the next three weeks and end on Friday, March 19th, 10pm
EST.
I sent a couple of small emails to the UPDF reflector about the procedure.
in case you are not on that reflector, but would like to participate or
listen, please check the UPD archive.
We will stick to the original schedule and use the extra days for general
discussion time.

While studying the PWG Process document I found out that the formal period
for a last call is considered to be at least 15 full work days.
Therefore we extended the period from two (formerly announced on the UPDF
reflector) to now three weeks.

Regards
Norbert Schade

Norbert Schade
69 Prescott Drive
North Chelmsford
MA 01863
phone: 1-978-251-1017