Subject: PWG-ANNOUNCE> Registration Details: Washington DC April 19-23, 2004

From: [email-masked]
Date: Fri, 26 Mar 2004 10:52:02 -0500

Greetings All,

The PWG Registration page is now available at
https://www.ieee-isto.org/pwg/registration.asp.  Please register to attend
the upcoming  April 19-23, 2004 meetings in Washington D.C.

There is a daily attendance fee of US$55.00. (Payments are processed on the
first day of the meeting series.)  This fee is to cover food/beverage and
meeting accommodations at The Key Bridge Marriott.

The deadline for reserving sleeping accommodations at The Key Bridge
Marriott is March 29, 2004.  Please call +1 800 228 9290 and ask for the
"PWG Printer Working Group" rate.    If you have any problems with making
your sleeping room reservations, please contact me directly so that I may
notify the hotel.

Please note that the agenda on registration page has changed to the
following: (these changes will be reflected on the registration page
shortly)

Monday (April 19)
      - P2600
Tuesday (April 20)
      - P2600
Wednesday (April 21)
      -  UPDF (Morning)
      -  UP3i Finisher Attributes (Early Afternoon)
      -  Plenary (Afternoon)
      -  Process (Late Afternoon)
Thursday (April 22)
      - WBMM
Friday (April 23)
      - Consumer BOF (Early Morning)
      - Notifications/Discovery Best Practices (Late Morning)

If you have any other questions or concerns, please do not hesitate to
contact me at any time.

With Kindest Regards,
*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-

Ami Patel
Program Lead
c/o The Printer Working Group
IEEE Industry Standards and Technology Organization
445 Hoes Lane, Piscataway, NJ 08854 USA
Phone: +1-732-465-6477; Fax: +1-732-981-9473
AIM: Shortjunior; Email: [email-masked]; URL: http://www.ieee-isto.org
*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-

---

From: Harry Lewis <[email-masked]>
Date: Fri, 26 Mar 2004 10:32:42 -0700

I want to emphasize that the PWG room block at the Key Bridge Marriott 
expires on MONDAY!! Please make your hotel reservations asap. Also, please 
register. See link and updated agenda below or follow this link
http://www.pwg.org/chair/DC2004.html 
---------------------------------------------- 
Harry Lewis 
Chairman - IEEE-ISTO Printer Working Group
http://www.pwg.org
IBM Printing Systems 
http://www.ibm.com/printers
303-924-5337
---------------------------------------------- 
----- Forwarded by Harry Lewis/Boulder/IBM on 03/26/2004 10:30 AM -----

[email-masked] 
Sent by: [email-masked]
03/26/2004 08:52 AM

To
[email-masked]
cc

Subject
PWG-ANNOUNCE> Registration Details: Washington DC April 19-23, 2004

Greetings All,

There is a daily attendance fee of US$55.00. (Payments are processed on 
the
first day of the meeting series.)  This fee is to cover food/beverage and
meeting accommodations at The Key Bridge Marriott.

Monday (April 19)
      - P2600
Tuesday (April 20)
      - P2600
Wednesday (April 21)
      -  UPDF (Morning)

With Kindest Regards,

Ami Patel
Program Lead