Subject: PMP> RE: [Urgent] Time of Tokyo Port MIB meeting/conf call??

From: "Mike Fenelon" <[email-masked]>
Date: Tue, 12 Apr 2005 13:19:22 -0700

Even with the late hour I want to call in.. I also talked to Ira and he
wants to call also. Could you please setup a the phone bridge so we can
participate??

Mike Fenelon
Microsoft

________________________________

From: McDonald, Ira [mailto:[email-masked]] 
Sent: Tuesday, April 12, 2005 10:27 AM
To: Mike Fenelon; McDonald, Ira; Harry Lewis; [email-masked]'
Subject: RE: [Urgent] Time of Tokyo Port MIB meeting/conf call??

Hi Mike,

I just looked up time deltas between US and Japan this week.

Meeting times would be:

Thursday 1pm to 5pm - Tokyo - Port Mon MIB review, then MIB
certification topic

Thursday 12am to 4am - US Eastern Daylight Time

Wednesday 9pm to Thursday 1am - US Pacific Daylight Time

The Port Mon MIB review may last up to the full four hours (the MIB
certification

topic is 'as time is available').

Bill Wagner and I are in the US EDT zone.

Mike, Ivan, and Ron are in the US PDT zone.

Harry Lewis would have to set up the US-based IEEE conference bridge and

arrange for a speaker phone in the Epson conference room in Japan.

I would prefer NOT to have this conference call, because it would be a
hardship

for my wife to have me on a headset half the night (and she works early
Thursday

morning).

Cheers,

- Ira

Ira McDonald (Musician / Software Architect)
Blue Roof Music / High North Inc
PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked] 

	-----Original Message-----
	From: Mike Fenelon [mailto:[email-masked]]
	Sent: Monday, April 11, 2005 6:10 PM
	To: McDonald, Ira; Harry Lewis
	Subject: RE: PMP> [PMP] Time of Tokyo meeting/conf call??

	Sorry all, but I was just there 2 weeks ago for other issues and
couldn't swing going back again for a 2 hr meeting.

	I don't have any problem simply calling a number at the meeting
room/hotel at what ever hour needed.. I think.

	Thanks,

	Mike Fenelon

	Microsoft

________________________________

	From: McDonald, Ira [mailto:[email-masked]] 
	Sent: Monday, April 11, 2005 2:47 PM
	To: Mike Fenelon; [email-masked]
	Subject: RE: PMP> [PMP] Time of Tokyo meeting/conf call??

	Hi Mike,

	There is NOT a plan for any conference call for the Tokyo Port
Mon MIB

	discussion.  The topic is scheduled for the afternoon in Tokyo
(middle of

	the night in the US).  Harry Lewis thought that you were
travelling to Tokyo

	for the discussion in person.

	Cheers,

	- Ira

	Ira McDonald (Musician / Software Architect)
	Blue Roof Music / High North Inc
	PO Box 221  Grand Marais, MI  49839
	phone: +1-906-494-2434
	email: [email-masked] 

		-----Original Message-----
		From: [email-masked] [mailto:[email-masked]]On
Behalf Of Mike Fenelon
		Sent: Monday, April 11, 2005 12:53 PM
		To: [email-masked]
		Subject: PMP> [PMP] Time of Tokyo meeting/conf call??

		What time (adjusted to the US) is the Tokyo Port Monitor
MIB discussion?? I want to call in.

		And what will the number be??

		Thanks, 

		Mike Fenelon
		Microsoft

---

From: Harry Lewis <[email-masked]>
Date: Tue, 12 Apr 2005 17:11:31 -0600

We are seeking compromise, here. I am opening the call window because of 
the amount of progress that has been made on the Port MIB recently and the 
goal to move it formal approval in a timely fashion. On balance, Epson has 
been very gracious - already, incurring expenses related to hosting. While 
it may seem small, I will not ask Epson to foot the bill for an extended 
international phone conference in addition. 

We will limit this call to 2 hrs. It will begin Wednesday 9pm PDT 
(Thursday 1pm in Tokyo).

Dial In: 1-866-365-4406
Toll #: 1-303-248-9655
Passcode: 2635888#

NOTE: If Tokyo is not on line within 15 min of start, consider that there 
was technical difficulty and the call was aborted. 
NOTE: These arrangements are pending final approval by our host - Epson. 
---------------------------------------------- 
Harry Lewis 
IBM STSM
Chairman - IEEE-ISTO Printer Working Group
http://www.pwg.org
IBM Printing Systems 
http://www.ibm.com/printers
303-924-5337
---------------------------------------------- 

"Mike Fenelon" <[email-masked]> 
Sent by: [email-masked]
04/12/2005 02:19 PM

To
"McDonald, Ira" <[email-masked]>, Harry Lewis/Boulder/IBM@IBMUS, 
<[email-masked]>
cc

Subject
PMP> RE: [Urgent] Time of Tokyo Port MIB meeting/conf call??

Mike Fenelon
Microsoft

Hi Mike,

Meeting times would be:
 
Thursday 1pm to 5pm - Tokyo - Port Mon MIB review, then MIB certification 
topic
Thursday 12am to 4am - US Eastern Daylight Time
Wednesday 9pm to Thursday 1am - US Pacific Daylight Time

 

 
Cheers,
- Ira
 
-----Original Message-----
From: Mike Fenelon [mailto:[email-masked]]
Sent: Monday, April 11, 2005 6:10 PM
To: McDonald, Ira; Harry Lewis
Subject: RE: PMP> [PMP] Time of Tokyo meeting/conf call??
Sorry all, but I was just there 2 weeks ago for other issues and couldn't 
swing going back again for a 2 hr meeting.
 
I don't have any problem simply calling a number at the meeting room/hotel 
at what ever hour needed.. I think.
 
Thanks,
 
Mike Fenelon
Microsoft

Hi Mike,
 
There is NOT a plan for any conference call for the Tokyo Port Mon MIB
discussion.  The topic is scheduled for the afternoon in Tokyo (middle of
the night in the US).  Harry Lewis thought that you were travelling to 
Tokyo
for the discussion in person.
 
Cheers,
- Ira
 
-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Mike 
Fenelon
Sent: Monday, April 11, 2005 12:53 PM
To: [email-masked]
Subject: PMP> [PMP] Time of Tokyo meeting/conf call??
What time (adjusted to the US) is the Tokyo Port Monitor MIB discussion?? 
I want to call in.

Thanks, 
 
Mike Fenelon
Microsoft