Subject: PMP> [PMP] Time of Tokyo meeting/conf call??

From: "Mike Fenelon" <[email-masked]>
Date: Mon, 11 Apr 2005 09:53:06 -0700

What time (adjusted to the US) is the Tokyo Port Monitor MIB
discussion?? I want to call in.

And what will the number be??

Thanks, 

Mike Fenelon
Microsoft

---

From: "McDonald, Ira" <[email-masked]>
Date: Mon, 11 Apr 2005 14:46:47 -0700

Hi Mike,
 
There is NOT a plan for any conference call for the Tokyo Port Mon MIB
discussion.  The topic is scheduled for the afternoon in Tokyo (middle of
the night in the US).  Harry Lewis thought that you were travelling to Tokyo
for the discussion in person.
 
Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Blue Roof Music / High North Inc
PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked] 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Mike Fenelon
Sent: Monday, April 11, 2005 12:53 PM
To: [email-masked]
Subject: PMP> [PMP] Time of Tokyo meeting/conf call??

What time (adjusted to the US) is the Tokyo Port Monitor MIB discussion?? I
want to call in.

Thanks, 

Mike Fenelon
Microsoft