Subject: PWG-ANNOUNCE> PWG Officer Candidates - Formal "Call for Objection"

From: Harry Lewis <[email-masked]>
Date: Wed, 17 Aug 2005 15:05:02 -0600

The nomination period for PWG Officers has closed. 
Since we ended up with only one nominee per open position we will conduct 
a formal "call for objection" in lieu of voting. Candidates for a 2-year 
term beginning September 1 are 

PWG Chairman - Harry Lewis - IBM
PWG Vice Chairman - Lee Farrell - Canon
PWG Secretary - Jerry Thrasher - Lexmark

While we welcome supportive comments regarding these nominees, this "call 
for objection" is your opportunity to voice any objection you may have. An 
objection should be accompanied by a proposed resolution and/or alternate 
candidate.  Should there be no objection received by Aug 31, 2005, the 
above officers will be automatically installed for a follow-on 2-year 
term. 
---------------------------------------------- 
Harry Lewis 
IBM STSM
Chairman - IEEE-ISTO Printer Working Group
http://www.pwg.org
IBM Printing Systems 
http://www.ibm.com/printers
303-924-5337
----------------------------------------------

---

From: <[email-masked]>
Date: Thu, 18 Aug 2005 10:24:26 -0500

Enthusiastic approval.  No objection.
 
rick
------------------------- 
[email-masked], System Mgt Arch & Stds 
+1-512-728-9023, One Dell Way, RR5-3 Box 8352, Round Rock, TX 78682 

________________________________

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Harry Lewis
Sent: Wednesday, August 17, 2005 16:05
To: [email-masked]
Subject: PWG-ANNOUNCE> PWG Officer Candidates - Formal "Call for
Objection"

The nomination period for PWG Officers has closed. 
Since we ended up with only one nominee per open position we will
conduct a formal "call for objection" in lieu of voting. Candidates for
a 2-year term beginning September 1 are 

While we welcome supportive comments regarding these nominees, this
"call for objection" is your opportunity to voice any objection you may
have. An objection should be accompanied by a proposed resolution and/or
alternate candidate.  Should there be no objection received by Aug 31,
2005, the above officers will be automatically installed for a follow-on
2-year term. 
---------------------------------------------- 
Harry Lewis 
IBM STSM
Chairman - IEEE-ISTO Printer Working Group
http://www.pwg.org
IBM Printing Systems 
http://www.ibm.com/printers
303-924-5337
----------------------------------------------