Subject: PWG-ANNOUNCE> PWG Las Vegas agenda - Updated

From: Harry Lewis <[email-masked]>
Date: Mon, 16 Jan 2006 19:21:13 -0700

Ron and Stuart reminded me about the MFP Alerts BOF. I've added this to 
the agenda. If we've squeezed SM w/g too much we can easily extend 
Thursday to 6pm.

Thursday (Plenary and SM w/g) 

9am to Noon ? Plenary 
Standard Plenary status and overview 
PWG w/g status 
Projector and Display Management BOF update 
WIMS-CIM alliance (strategy overview and Friday slides preview) 
WIMS Last Call review (few comments to date) 
Overview of Draft document 
Detailed explanation of LC issues (if any) and resolution 
Solicit further last call comments 

1:30pm to 2:30pm ? IPP Extensions 
2:30pm to 3:30pm - MFP Alerts Extensions

3:30pm to 5pm ? Semantic Model w/g 
Reactivation of the Semantic Model w/g 
Schema structure (addressing comments registered during Counter spec 
voting) 
Updating and incorporating Counter schema into PWG Semantic Model 
Incorporation of WIMS schema into PWG Semantic Model 
SOAP, WSDL versioning and other architectural issues 

Friday (WIMS w/g) 

9am to Noon ? WIMS-CIM 
CIM Core conference call (9-10am) 
WIMS-CIM follow-on and work items from CIM Core call 

1:30pm to 5pm ? WIMS Protocol 
Binding doc 
WSDL 1.1 and SOAP examples for WIMS 
WSDM project 
Other Futures 
---------------------------------------------- 
Harry Lewis 
IBM STSM
Chairman - IEEE-ISTO Printer Working Group
http://www.pwg.org
IBM Printing Systems 
http://www.ibm.com/printers
303-924-5337
----------------------------------------------

---

From: [email-masked]
Date: Thu, 19 Jan 2006 17:24:05 +0000

Slides for the WIMS presentations at the PWG Plenary are at
ftp://ftp.pwg.org/pub/pwg/general/presentations/WIMS_Jan_2006_Plenary.pdf and 

ftp://ftp.pwg.org/pub/pwg/general/presentations/wd-wimscimalign-3SlidesForCoreConcall-200601.pdf

Bill Wagner
-------------- Original message -------------- 
From: Harry Lewis <[email-masked]> 

Ron and Stuart reminded me about the MFP Alerts BOF. I've added this to the agenda. If we've squeezed SM w/g too much we can easily extend Thursday to 6pm. 

9am to Noon – Plenary 

1:30pm to 2:30pm – IPP Extensions 
2:30pm to 3:30pm - MFP Alerts Extensions

3:30pm to 5pm – Semantic Model w/g 
Reactivation of the Semantic Model w/g 
Schema structure (addressing comments registered during Counter spec voting) 
Updating and incorporating Counter schema into PWG Semantic Model 
Incorporation of WIMS schema into PWG Semantic Model 
SOAP, WSDL versioning and other architectural issues 

Friday (WIMS w/g) 

9am to Noon – WIMS-CIM 

1:30pm to 5pm – WIMS Protocol 
Binding doc