Subject: PWG-ANNOUNCE> WIMS Face to Face Subjects

From: [email-masked]
Date: Mon, 23 Apr 2007 21:05:46 +0000

The current Piscataway Schedule calls for:
 
l11:00 AM to 12 Noon - Counter Spec/ Counter MIB 
–        Conclusion of Counter Spec Revision Call for Objections. Please send or bring any objections for consideration.
–        Counter MIB V2 – Presentation and discussion of –Counter MIB V2 

l1:30 PM ro 3:00 PM  - CIM Realignment-Summary CIM
General slides for these meetings are posted at ftp://ftp.pwg.org/pub/pwg/wims/white/WIMS_WG_meeting_April_07b.pdf

The telephone bridge will be up for those who cannot attend in person.
Dial In: 1-866-365-4406 
Toll #: 1-303-248-9655 
Passcode: 2635888# 

Hope you can participate.

Bill Wagner, Chairman, WIMS WG

---

From: "McDonald, Ira" <[email-masked]>
Date: Mon, 23 Apr 2007 16:56:32 -0700

Hi,
 
WARNING - Bill's meeting times below are wrong.  The schedule 
was changed last Thursday evening and just finally posted on 
the PWG site as:
<?xml:namespace prefix = st1 /> 
1:30PM ? 2:30   WIMS Counter MIB
2:45 ? 4PM        WIMS CIM Print Device Model
 
See:  HYPERLINK "http://www.pwg.org/chair/AgendaPiscataway2007.htm"http://www.pwg.org/chair/AgendaPiscataway2007.htm
 
Cheers,
- Ira
 
Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Blue Roof Music / High North Inc
PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked] 
-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of [email-masked]
Sent: Monday, April 23, 2007 4:06 PM
To: [email-masked]
Cc: WIMS PWG
Subject: WIMS> WIMS Face to Face Subjects

l11:00 AM to 12 Noon - Counter Spec/ Counter MIB 
-        Conclusion of Counter Spec Revision Call for Objections. Please send or bring any objections for consideration.
-        Counter MIB V2 - Presentation and discussion of -Counter MIB V2 
 
l1:30 PM ro 3:00 PM  - CIM Realignment-Summary CIM
General slides for these meetings are posted at HYPERLINK "ftp://ftp.pwg.org/pub/pwg/wims/white/WIMS_WG_meeting_April_07b.pdf"ftp://ftp.pwg.org/pub/pwg/wims/white/WIMS_WG_meeting_April_07b.pdf

 

No virus found in this outgoing message.
Checked by AVG Free Edition. 
Version: 7.5.463 / Virus Database: 269.5.9/773 - Release Date: 4/22/2007 8:18 PM