Subject: PWG-ANNOUNCE> Posted draft charter for new Scan WG (21 April 2007)

From: "McDonald, Ira" <[email-masked]>
Date: Sat, 21 Apr 2007 18:04:14 -0700

Hi,

*** DO NOT REPLY to this announcement-only mailing list! ***
*** Send comments to Semantic Model WG list [email-masked]' ***

Based on conversations with Pete Zehler (Xerox, SM WG chair), 
I've just posted a draft charter for a new PWG Scan WG at:

ftp://ftp.pwg.org/pub/pwg/BOFs/scan/wd-scan-charter-20070421.doc
- MS Word source

ftp://ftp.pwg.org/pub/pwg/BOFs/scan/wd-scan-charter-20070421.pdf
- PDF w/ line numbers for comments

Action - All PWG members:

*** Review this draft charter and send comments to [email-masked]' ***

Rationale for new Scan WG:

(1) A new MFP WG would be too ambiguous in scope for effective
    oversight by the PWG Steering Committee.

(2) The existing SM WG is not chartered to design new models or
    protocols.

(3) The existing WIMS WG is not chartered to design job submission
    or job management models or protocols.

Next Steps:

(1) Review during PWG Piscataway meeting this Thursday/Friday.

(2) Revise and update (for example, convert to a Work Item charter
    for an existing working group with an expanded charter).

(3) Approval by PWG Steering Committee or full PWG Membership.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Blue Roof Music / High North Inc
PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked]

No virus found in this outgoing message.
Checked by AVG Free Edition. 
Version: 7.5.463 / Virus Database: 269.5.7/771 - Release Date: 4/21/2007 11:56 AM

---

From: "McDonald, Ira" <[email-masked]>
Date: Fri, 27 Apr 2007 11:06:41 -0700

Hi,

I just created all the top-level directories in the PWG FTP 
server for the MFD WG according to the PWG Namespace policy.

Based on review at today's PWG Piscataway meeting, I've just
posted an Interim draft charter for the new PWG MFD WG at:

ftp://ftp.pwg.org/pub/pwg/mfd/wd/wd-mfd-charter-20070427.doc
- MS Word source

ftp://ftp.pwg.org/pub/pwg/mfd/wd/wd-mfd-charter-20070427.pdf
- PDF w/ line numbers for comments

Action:

(1) Jerry Thrasher (Lexmark, PWG Secretary)
    - create a new mailing list [email-masked]' ASAP

Next Steps:

(1) Review and comment by all PWG members.

(2) Review by PWG Steering Committee this Thursday (3 May 2007).

(3) Revise and issue Stable working draft (Pete/Ira).

(4) Approval by PWG Steering Committee or PWG Formal Approval vote.

Cheers,
- Ira

No virus found in this outgoing message.
Checked by AVG Free Edition. 
Version: 7.5.467 / Virus Database: 269.6.1/777 - Release Date: 4/26/2007 3:23 PM