Subject: PWG-ANNOUNCE> Uploaded revised slides for WIMS-CIM status

From: <[email-masked]>
Date: Thu, 26 Apr 2007 16:05:37 -0500

Minor revisions suggested during the status review.  

ftp://ftp.pwg.org/pub/pwg/general/presentations/PWGqtly200704_WIMS-CIM_s
tatus_v04.ppt

rick
----------------------
Richard_Landau(at)dell(dot)com, Stds & System Mgt Architecture, CTO
Office
+1-512-728-9023, One Dell Way, RR5-3, MS RR5-09, Round Rock, TX 78682

---

From: "McDonald, Ira" <[email-masked]>
Date: Thu, 26 Apr 2007 20:58:16 -0700

Hi,
 
Converted to PDF with Acrobat Distiller and posted at:
 
HYPERLINK "ftp://ftp.pwg.org/pub/pwg/general/presentations/PWGqtly200704_WIMS-CIM_status_v04.pdf"ftp://ftp.pwg.org/pub/pwg/general/presentations/PWGqtly200704_WIMS-CIM_status_v04.pdf
 
Cheers,
- Ira
 
PS - The version on the cover page still says 'v04' - oh well...

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Blue Roof Music / High North Inc
PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked] 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of [email-masked]
Sent: Thursday, April 26, 2007 4:06 PM
To: [email-masked]
Subject: PWG-ANNOUNCE> Uploaded revised slides for WIMS-CIM status

HYPERLINK "ftp://ftp.pwg.org/pub/pwg/general/presentations/PWGqtly200704_WIMS-CIM_status_v04.ppt"ftp://ftp.pwg.org/pub/pwg/general/presentations/PWGqtly200704_WIMS-CIM_status_v04.ppt 

rick 
---------------------- 
Richard_Landau(at)dell(dot)com, Stds & System Mgt Architecture, CTO Office 
+1-512-728-9023, One Dell Way, RR5-3, MS RR5-09, Round Rock, TX 78682 

No virus found in this outgoing message.
Checked by AVG Free Edition. 
Version: 7.5.463 / Virus Database: 269.6.1/776 - Release Date: 4/25/2007 12:19 PM