Subject: RE: EPP implementations (what versions?)

From: Bruce Tonkin <[email-masked]>
Date: Wed, 12 Jun 2002 12:25:26 +1000

Hello Jordyn,

AusRegistry have been implementing a new registry for ".au" using the latest
versions of the drafts:
http://www.ietf.org/internet-drafts/draft-ietf-provreg-epp-06.txt
http://www.ietf.org/internet-drafts/draft-ietf-provreg-epp-contact-04.txt
http://www.ietf.org/internet-drafts/draft-ietf-provreg-epp-domain-04.txt
http://www.ietf.org/internet-drafts/draft-ietf-provreg-epp-host-04.txt
http://www.ietf.org/internet-drafts/draft-ietf-provreg-epp-tcp-04.txt

There are also some ".au" specific extensions that have been added for
policy information, in a similar way to the information added for ".us".

Regards,
Bruce Tonkin

> -----Original Message-----
> From: Jordyn A. Buchanan [mailto:[email-masked]]
> Sent: Tuesday, June 11, 2002 7:48 AM
> To: [email-masked]
> Subject: EPP implementations (what versions?)
> 
> 
> I'm curious to find out what versions of the EPP drafts 
> various registries
> have implemented.
> 
> We've implemented 06/04 for our ccTLD registry customers.  
> Has anyone else?
> Are there any two registry operators implementing a single 
> version of the
> drafts?
> 
> Thanks,
> 
> Jordyn  
>

---

From: Eric Brunner <[email-masked]>
Date: Wed, 12 Jun 2002 07:16:04 -0400

Bruce,

Could you share the syntax of the .au extension? TiA.

Eric