Subject: RE: proposed agenda

From: Edward Lewis <[email-masked]>
Date: Wed, 6 Nov 2002 11:45:31 -0500

Ah, yeah.  I'll have to get on that after the call I'm on.

At 11:43 -0500 11/6/02, Hollenbeck, Scott wrote:
>Ed,
>
>Who is the targeted speaker for each of these items?  I'm trying to figure
>out what I might need to prepare ahead of time.
>
>-Scott-
>
>>  -----Original Message-----
>>  From: Edward Lewis [mailto:[email-masked]]
>>  Sent: Monday, November 04, 2002 11:28 AM
>>  To: [email-masked]
>>  Cc: [email-masked]; Edward Lewis
>>  Subject: proposed agenda
>>
>>
>>  Provreg: Tuesday (Nov.19) 0900-1130
>>
>>
>>  Document links where available are provided.  Archive links are meant
>>  to refer to the posting plus all of the follow ups to it.
>>
>>  1. Agenda bashing
>>         5 mins.  (Don't hesitate to bring up issues to me or Jaap
>>  before we start)
>>         I am counting on some bashing.
>>
>>  2. IESG issues with base
>>
>>  http://www.ietf.org/internet-drafts/draft-ietf-provreg-epp-07.txt
>>  http://www.ietf.org/internet-drafts/draft-ietf-provreg-epp-con
>>  tact-05.txt
>>  http://www.ietf.org/internet-drafts/draft-ietf-provreg-epp-dom
>>  ain-05.txt
>>  http://www.ietf.org/internet-drafts/draft-ietf-provreg-epp-hos
>>  t-05.txt
>>  http://www.ietf.org/internet-drafts/draft-ietf-provreg-epp-tcp-05.txt
>>
>>         IESG comments:
>>
>>  http://www.cafax.se/ietf-provreg/maillist/2002-10/msg00023.html
>>  http://www.cafax.se/ietf-provreg/maillist/2002-10/msg00114.html
>>
>>         Congestion control 15 mins.
>>         Reliability        15 mins.
>>         Privacy
>>            Intro           10 mins. (Setting the "tone")
>>            Text fr. Scott  20 mins.
>>  http://www.cafax.se/ietf-provreg/maillist/2002-10/msg00041.html
>>
>>            Text fr. Eric   20 mins. (I haven't retrieved and
>>  read his ref. yet.)
>>  see: http://www.cafax.se/ietf-provreg/maillist/2002-10/msg00094.html
>>
>>  2.5 Other comments on the base
>>
>>  http://www.cafax.se/ietf-provreg/maillist/2002-10/msg00074.html
>>
>>         Last-verified      10 mins. (Rick Wesson)
>>
>>  3. SOAP individ submission
>>
>>  http://www.ietf.org/internet-drafts/draft-liu-epp-soap-00.txt
>>         20 mins.
>>
>>  4. SMTP individ submission
>>
>>  http://www.ietf.org/internet-drafts/draft-brunner-epp-smtp-00.txt
>>
>>         20 mins.
>>
>>  5. Extensions guidelines draft...
>>
>>  http://www.cafax.se/internet-drafts/draft-ietf-provreg-epp-ext-00.txt
>>
>>         No discussion here, but I wanted to be sure the link
>>  is on the agenda
>>         0 mins pending the results of agenda bashing
>>
>>  6. Other topics
>>         ? Implementaion issues & reports
>>             (I know there are comments out there, waiting,
>>  begging to be made)
>>         ? Next WG goal: interop testing (yeah, once we get
>>  RFC's & code)
>>
>>  --
>>  -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
>>  Edward Lewis                                          +1-703-227-9854
>>  ARIN Research Engineer
>>

-- 
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Edward Lewis                                          +1-703-227-9854
ARIN Research Engineer

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Wed, 6 Nov 2002 11:43:39 -0500

Ed,

-Scott-

---

From: Edward Lewis <[email-masked]>
Date: Fri, 8 Nov 2002 09:07:13 -0500

At 17:43 -0500 11/7/02, Richard Shockey wrote:
>I'm assuming you are considering using Eric ID as the basis for the Privacy
>Discussions? Right?

Well, it's a discussion point.  Honestly it's the one provreg related 
draft I've had time to read, so I can't go further than that.  But 
since we are going to be discussing privacy in general, I think it'll 
be included.

...Providing someone is able to speak to it.  I understand Eric may 
not be there in person.

>A URL for this Internet-Draft is:
>http://www.ietf.org/internet-drafts/draft-brunner-epp-data-considerations-00.txt

Thanks.  In my haste to get the agenda to the proper authorities, I 
didn't look hard enough for this URL.
-- 
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Edward Lewis                                          +1-703-227-9854
ARIN Research Engineer

---

From: Richard Shockey <[email-masked]>
Date: Fri, 08 Nov 2002 12:17:39 -0500

At 09:07 AM 11/8/2002 -0500, you wrote:
>draft I've had time to read, so I can't go further than that.  But since 
>we are going to be discussing privacy in general, I think it'll be included.
>
>...Providing someone is able to speak to it.  I understand Eric may not be 
>there in person.

Well I might be able to help Eric if doesnt mind and address some of the 
issues here. I'm certainly hearing it on my side of the street.

I'm nearly convinced that this or something like it is a requirement for 
provreg to incorporate in its objects and I know the AD's are increasingly 
focusing their attention on privacy related issues involving data 
collection and that is what provreg is about.

This is important to me since we have ample evidence many national ENUM 
administrations will look to provreg protocols as a base line for provisioning.

I'd also like to call to the attention of the list the upcoming W3C 
workshop on privacy issues and the future of P3P.

http://www.w3.org/2002/p3p-ws/

Any one who thinks these privacy issues are going to go away is putting 
their head in the sand....I'd suggest to the WG that its time to step up to 
the plate and "do the right thing"

>Thanks.  In my haste to get the agenda to the proper authorities, I didn't 
>look hard enough for this URL.
>--

Richard Shockey, Senior Manager, Strategic Technology Initiatives
NeuStar Inc.
46000 Center Oak Plaza  -   Sterling, VA  20166
Voice +1 571.434.5651 Cell : +1 314.503.0640,  Fax: +1 815.333.1237
<mailto:[email-masked]> or <mailto:[email-masked]>
  <http://www.neustar.biz> ; <http://www.enum.org>
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<