Subject: RE: [ietf-provreg] provreg milestones

From: "Hollenbeck, Scott" <[email-masked]>
Date: Fri, 31 Jan 2003 10:39:37 -0500

Ed,

Works for me -- it sounds like we might want to discuss transports and
interoperability testing in San Francisco.

-Scott- 

> -----Original Message-----
> From: Edward Lewis [mailto:[email-masked]]
> Sent: Friday, January 31, 2003 10:15 AM
> To: [email-masked]; [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: [ietf-provreg] provreg milestones
> 
> 
> While we still have an open issue with regards to privacy, I want to 
> move on and at least refresh the group's milestones.
> 
> FEB 03 Respond to the IESG Comments (for Proposed)
> MAR 03 Submit Guidelines for Extending the EPP to IESG (Informational)
> APR 03 Decision on Alternate Transports
> SEP 03 Perform Interoperability Tests
> OCT 03 Submit Interoperability Report to IESG (Informational)
> OCT 03 Submit Extensible Provisioning Protocol to IESG (Draft)
> OCT 03 Submit EPP Contact Mapping to IESG (Draft)
> OCT 03 Submit EPP Domain Name Mapping to IESG (Draft)
> OCT 03 Submit EPP Host Mapping to IESG (Draft)
> OCT 03 Submit EPP Transport Over TCP to IESG (Draft)

[snip]

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Fri, 31 Jan 2003 11:49:25 -0500

> I won't have access to setting one up for pretty much the month of 
> February.  Would anyone like to volunteer a conference bridge and see 
> if we can find a time slot most of us can live with?

I'll volunteer to set up a conference bridge.

-Scott-