Subject: RE: [ietf-provreg] the privacy problem statement

From: "Hollenbeck, Scott" <[email-masked]>
Date: Wed, 2 Apr 2003 07:09:47 -0500

> I dont think a privacy profile for contact objects only is 
> much useful...
> 
> The most prominent example is that a registry might mandate 
> that the Admin
> contact Address be displayed while other contacts may have 
> them hidden.  If
> a contact is the Admin contact of one domain and a billing contact for
> another, and the contact object was created when s/he needed 
> to be an Admin
> contact, then s/he will be forced to also disclose his/her 
> address for the
> other domains that s/he is associated with.
> 
> I think privacy profile for domain mapping is as important... 
> if not more
> important

I'm not talking about privacy profiles.  My regurgitated proposal was
limited to the simple mechanism required to get the documents past the IESG.
Additional privacy syntax and semantics can (and should) be addressed in an
extension.

-Scott-

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Wed, 2 Apr 2003 12:39:01 -0500

> At 7:38 -0500 4/1/03, Hollenbeck, Scott wrote:
> >Absent anything that resembles social data (as described in RFC 3375)
> >outside the contact mapping, I'm working with a definition 
> of social data
> >that only applies to elements present in the contact mapping.
> 
> In the IESG comment, "why do domain/contact/.. not have granular 
> information about privacy?" domains are mentioned too.

I know -- and I thought we got past that in San Francisco.

-Scott-