Subject: RE: [ietf-provreg] provreg wg responses to IESG comments

From: "Hollenbeck, Scott" <[email-masked]>
Date: Wed, 30 Apr 2003 07:43:30 -0400

Rick,

Remember that the DCP is included in the core protocol, so the features
included have to address use scenarios that go beyond the domain name world.
I can easily envision situations where the potential for marketing contact
exists when provisioning objects other than domain names, so I believe the
text should remain as-is -- even if it won't necessarily apply to domain
name provisioning.

-Scott-

> -----Original Message-----
> From: Rick Wesson [mailto:[email-masked]]
> Sent: Monday, April 28, 2003 4:30 PM
> To: Edward Lewis
> Cc: [email-masked]; [email-masked]; [email-masked];
> [email-masked]
> Subject: Re: [ietf-provreg] provreg wg responses to IESG comments
> 
> 
> 
> wow, its amazing that this process works sometimes, ant to 
> all those that
> have worked on the documents, and especially scott, a hearty 
> thank you.
> 
> i do still have one issue with the language "for marketing purposes"
> 
> I know of no AUP under any TLD that allows a contact to be 
> used for ANY
> marketing purpose, and as suck I request this language be changed to
> 
> <contact/>: Contact information not restricted by contact, 
> though other
> AUP may apply.
> 
> also specificly strike "for the promotion of a product or service."
> 
> no registry has ever allowed this and most specificly prevent 
> such, this
> doesn't be long in an RFC.
> 
> I know all the above was unintentional and i'm sure once you 
> think about
> it you'll agree too.
> 
> 
> best,
> 
> -rick
> 
> 
> 
> On Mon, 28 Apr 2003, Edward Lewis wrote:
> 
> >
> > 2. Within the optional dcp (data collection policy) 
> element: there is a
> > non-technical spin in at least the following label 
> definition, what kind of
> > marketing is meant?
> >
> >    <contact/>: Contact for marketing purposes.
> >
> > Please add more to this definition so that is more neutral in in its
> > terminology.
> >
> > RESOLUTION: The description of this element has been 
> changed as follows:
> >
> > "<contact/>: Contact for marketing purposes.  Information 
> can be used to
> > contact individuals, through a communications channel other than the
> > protocol, for the promotion of a product or service.".
> >
>

---

From: Rick Wesson <[email-masked]>
Date: Wed, 30 Apr 2003 09:21:08 -0700 (PDT)

I understand your position on the core protocol, however we only have one
use of the core protocol -- domains. We also loose nothing by removing the
language but loose a lot by retaining it.

lets drop the marketing language.

thanks,

-rick