Subject: [ietf-provreg] RE: New I/D: draft-hoeneisen-enum-validation-epp-0 0

From: "Hollenbeck, Scott" <[email-masked]>
Date: Tue, 28 Sep 2004 08:18:03 -0400

> > Well, then perhaps a more basic question: why is the number 
> needed in the
> > extension at all?  You already have the domain name; the 
> number can be
> > trivially derived from the name.
> 
> For the major part of the cases I agree with you.
> But I am trying to make the extension as generic as possible.
> Im can imagine, that certain validation procedures might need this 
> optional field.

I still don't get it.  If the number is needed, it can be derived from the
domain name.  Why carry it twice?

The only scenario I can imagine is one in which some kind of formatting or
some extra information (such as over-dialing numbers) needs to be preserved.
Is that what you have in mind?

-Scott-

---

From: Bernie Hoeneisen <[email-masked]>
Date: Tue, 28 Sep 2004 15:04:41 +0200 (CEST)

> Is that what you have in mind?

For example.

cheers,
  Bernie