Subject: [ietf-provreg] RE: New I/D: draft-hoeneisen-enum-validation-epp-0 0

From: "Hollenbeck, Scott" <[email-masked]>
Date: Tue, 28 Sep 2004 07:07:03 -0400

> While I don't see E.164 changing any time soon, there are 
> cases where local
> allocations may be longer than the 15 digit limit, and there 
> is no harm in
> leaving space for expansion.

Well, then perhaps a more basic question: why is the number needed in the
extension at all?  You already have the domain name; the number can be
trivially derived from the name.

-Scott-

---

From: Bernie Hoeneisen <[email-masked]>
Date: Tue, 28 Sep 2004 14:08:37 +0200 (CEST)

Hi Scott and Clive!

Thanks for your feedback!

> trivially derived from the name.

For the major part of the cases I agree with you.
But I am trying to make the extension as generic as possible.
Im can imagine, that certain validation procedures might need this 
optional field.

I am even thinking of adding (optional) elements to be used for 
Contact information of the E.164 number (range) holder, e.g. as reported 
from the Validation Entity. This could enable easier handling of problem 
cases at the Registry.

cheers,
  Bernie