Subject: RE: [ietf-provreg] Which documents to target?

From: "Dan Maharry" <[email-masked]>
Date: Tue, 11 Jul 2006 13:39:20 +0100

Fair enough.
When can we expect a bis2 set of documents and could you republish the
address for the current bis1 set please?

Thanks, Dan

-----Original Message-----
From: Hollenbeck, Scott [mailto:[email-masked]] 
Sent: 11 July 2006 13:38
To: Dan Maharry; [email-masked]
Subject: RE: [ietf-provreg] Which documents to target?

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]] On Behalf Of Dan Maharry
> Sent: Tuesday, July 11, 2006 8:12 AM
> To: [email-masked]
> Subject: [ietf-provreg] Which documents to target?
> 
> Hi,
> 
> I just wanted to check whether or not I should be using the RFC3730 -
> 3735 documents to derive the rules for my EPP server from or if I 
> should now use the bis documents once new versions are released by 
> Scott?

My opinion: use the new documents.  They're intended to obsolete the
originals.  Perhaps more importantly, they contain corrections and
clarifications to address issues discovered since the originals were
published as RFCs.

-Scott-

------------------------------------------------------------------------
--------
This Message has been Scanned by SurfControl(c) Email Filter
------------------------------------------------------------------------
--------

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Tue, 11 Jul 2006 08:38:13 -0400

> 3735 documents to derive the rules for my EPP server from or 
> if I should
> now use the bis documents once new versions are released by Scott? 

-Scott-