Subject: RE: [ietf-provreg] Implementation Report Findings

From: "Hollenbeck, Scott" <[email-masked]>
Date: Tue, 22 Aug 2006 07:00:56 -0400

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Asbjorn S. Mikkelsen
> Sent: Tuesday, August 22, 2006 6:05 AM
> To: [email-masked]
> Subject: Re: [ietf-provreg] Implementation Report Findings
> 
> Scott,
> 
> Using the "roid" attribute in domain transfer is supported on .name. I
> am not sure if any registrars have ever used this feature, though.

OK, it's good to hear that there are a multiple implementations.  What
we need, though, is to confirm that testing between at least two
implementations has taken place.  Is there anyone out there that has
tested against one or more of the server implementations?  If Patrick
has a client, is there a server operator that could work with him to
test this feature?

-Scott-

---

From: "Elias Sidenbladh" <[email-masked]>
Date: Tue, 22 Aug 2006 13:17:35 +0200

Our inhouse registrar (not in production yet) uses Net::DRI, we have also automated the tests of the EPP-server using Net::EPP::Client. Don't know if that counts... 

Regards,
Elias Sidenbladh
--
Internet Infrastructure Foundation (former NIC-SE)
Tel:+46-8-4523536
Mob:+46-734-315309
Fax:+46-8-4523502
Email:[email-masked]

Hollenbeck, Scott wrote:
> OK, it's good to hear that there are a multiple 
> implementations.  What we need, though, is to confirm that 
> testing between at least two implementations has taken place. 
>  Is there anyone out there that has tested against one or 
> more of the server implementations?  If Patrick has a client, 
> is there a server operator that could work with him to test 
> this feature?
> 
> -Scott-
> 
>