Subject: [ietf-provreg] FW: Standards Track Advancement Request for EPP RFCs

From: "Hollenbeck, Scott" <[email-masked]>
Date: Wed, 15 Apr 2009 09:00:22 -0400

Can any implementers share copies of the certificates used for the EPP
implementation report testing [1] or, if they're not available, samples
of what you're using now?  Read below for rationale (Alexey is the new
AD I'm working with for our document progression request).

-Scott-

[1]
http://www.ietf.org/IESG/Implementations/RFCs3730-3734_implem.txt

-----Original Message-----
From: Alexey Melnikov [mailto:[email-masked]] 
Sent: Wednesday, April 15, 2009 8:54 AM
To: Hollenbeck, Scott
Cc: Chris Newman
Subject: Re: Standards Track Advancement Request for EPP RFCs

Hollenbeck, Scott wrote:

>Given that the testing took place a few years ago, and I didn't do it, 
>it's highly unlikely.  I *might* be able to get implementers to share 
>whatever they're currently using, but I'll have to ask.
>  
>
This would help too. Thanks.

>-Scott-
>  
>
>>-----Original Message-----
>>From: Alexey Melnikov [mailto:[email-masked]]
>>Sent: Wednesday, April 15, 2009 8:45 AM
>>To: Hollenbeck, Scott
>>Cc: Chris Newman
>>Subject: Re: Standards Track Advancement Request for EPP RFCs
>>
>>Scott,
>>The EPP implementation report says that both client and server TLS 
>>authentication was verified for all test implementations.
>>Can you extract and send me certificates used for these tests (I need 
>>at least 2 server certificates. Ideally all of them)?
>>    
>>

---

From: James Gould <[email-masked]>
Date: Wed, 15 Apr 2009 11:35:34 -0400

The server certificate used for the .com and .net Registry is below.

-----BEGIN CERTIFICATE-----
-----END CERTIFICATE-----

-- 

JG 

-------------------------------------------------------
James F. Gould
Principal Software Engineer
VeriSign Naming Services
[email-masked]
Direct: 703.948.3271
Mobile: 703.628.7063

21345 Ridgetop Circle
LS2-2-1
Dulles, VA 20166

Notice to Recipient:  This e-mail contains confidential, proprietary and/or
Registry  Sensitive information intended solely for the recipient and, thus
may not be  retransmitted, reproduced or disclosed without the prior written
consent of  VeriSign Naming and Directory Services.  If you have received
this e-mail message in error, please notify the sender immediately by
telephone or reply e-mail and destroy the original message without making a
copy.  Thank you.

From: "Hollenbeck, Scott" <[email-masked]>
Date: Wed, 15 Apr 2009 09:00:22 -0400
To: EPP Provreg <[email-masked]>
Cc: Alexey Melnikov <[email-masked]>
Subject: [ietf-provreg] FW: Standards Track Advancement Request for EPP RFCs

-Scott-

[1]