Subject: [ietf-provreg] who's running the list?

From: Edward Lewis <[email-masked]>
Date: Wed, 15 Apr 2009 14:50:41 -0400

Sorry for this...but is anyone administering this list? ;)

I have a request to make off-list.
-- 
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Edward Lewis
NeuStar                    You can leave a voice message at +1-571-434-5468

Getting everything you want is easy if you don't want much.

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Wed, 15 Apr 2009 15:26:42 -0400

I believe the guy you're looking for is Lars-Johan Liman:

http://www.cafax.se/~liman/

-Scott- 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Edward Lewis
> Sent: Wednesday, April 15, 2009 2:51 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [ietf-provreg] who's running the list?
>

---

From: Jaap Akkerhuis <[email-masked]>
Date: Wed, 15 Apr 2009 21:38:42 +0200

I still do that, yes. I forgo about your earlier request because of
personal circumstances.

	jaap