Subject: [ietf-provreg] FW: Protocol Action: 'Extensible Provisioning Protocol (EPP) Transportover TCP' to Full Standard

From: "Hollenbeck, Scott" <[email-masked]>
Date: Thu, 20 Aug 2009 08:32:41 -0400

4934bis has been approved by the IESG.  That's the last of the document
updates for Full Standard.  An updated implementation report can be
found here:

http://www.ietf.org/iesg/implementation/report-rfc4930-4934.txt

Thanks to everyone who helped move this forward.

-Scott-

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of The IESG
Sent: Wednesday, August 19, 2009 4:01 PM
To: IETF-Announce
Cc: Internet Architecture Board; RFC Editor
Subject: Protocol Action: 'Extensible Provisioning Protocol (EPP)
Transportover TCP' to Full Standard

The IESG has approved the following document:

- 'Extensible Provisioning Protocol (EPP) Transport over TCP '
   <draft-hollenbeck-rfc4934bis-01.txt> as a Full Standard

This document has been reviewed in the IETF but is not the product of an
IETF Working Group. 

The IESG contact person is Alexey Melnikov.

A URL of this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-hollenbeck-rfc4934bis-01.txt

Technical Summary
  This set of documents advances EPP to Standard.  References
  have been updated and non-normative text updates have been made.
  Some clarifications on TLS server sertificate verification were done.

Working Group Summary
  This is the product of an individual submitter, though the working
  group mailing list of PROVREG (now closed) was used to review the
  updates to the documents.

Document Quality
  Issues raised by AD review were addressed.
  There are multiple implementations of the protocol, as described in
the implementation report.

Personnel
  Edward Lewis is the document shepherd for this series
(draft-hollenbeck-rfc493*bis) of documents.
  Alexey Melnikov is the responsible Area Director.

RFC Editor note:

In Section 9, insert a new paragraph after the paragraph starting with
"If the server identity check fails". (The new paragraph would be 3rd to
the last):

During the TLS negotiation, the EPP server MUST verify that the client
certificate matches the reference identity previously negotiated out of
band, as specified in section 8. The server should match the entire
subject name or the subjectAltName as described in RFC 5280. The server
MAY enforce other restrictions on the subjectAltName, for example if it
knows that a particular client is always connecting from a particular
hostname/IP address.

_______________________________________________
IETF-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf-announce

-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
List run by majordomo software.  For (Un-)subscription and similar details
send "help" to [email-masked]

---

From: Patrick Mevzek <[email-masked]>
Date: Thu, 20 Aug 2009 16:14:04 +0200

Hello Scott,

Hollenbeck, Scott <[email-masked]> 2009-08-20 15:10
> Thanks to everyone who helped move this forward.

Thanks for your work.

If it is still possible (and if not that is no big deal), can you
make the following changes:
- use the From: email address used here for me in the document

and for EPP TLDs:
- update .FR as it is used in production now (since March)
(I do not know for .SI, I think they are in production too,
same for .NO)
- add: .NL (being developed)
- add: .IT
- add: .CO.CZ (status unknown)

-- 
Patrick Mevzek
Dot and Co <http://www.dotandco.com/> <http://www.dotandco.net/>
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
List run by majordomo software.  For (Un-)subscription and similar details
send "help" to [email-masked]

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Thu, 20 Aug 2009 11:01:46 -0400

I just sent an updated report to the Secretariat for posting.

-Scott- 

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Patrick Mevzek
> Sent: Thursday, August 20, 2009 10:14 AM
> To: [email-masked]
> Subject: Re: [ietf-provreg] FW: Protocol Action: 'Extensible 
> ProvisioningProtocol (EPP) Transportover TCP' to Full Standard
> 
> Hello Scott,
> 
> > 4934bis has been approved by the IESG.  That's the last of the 
> > document updates for Full Standard.  An updated 
> implementation report 
> > can be found here:
> > 
> If it is still possible (and if not that is no big deal), can 
> you make the following changes:
> - update .FR as it is used in production now (since March) (I 
> do not know for .SI, I think they are in production too, same for .NO)
> List run by majordomo software.  For (Un-)subscription and 
> similar details send "help" to [email-masked]
> 
>

---

From: Francisco Obispo <[email-masked]>
Date: Thu, 20 Aug 2009 12:01:32 -0430

Congratulations,!!..

Good job!.

Francisco

On Aug 20, 2009, at 8:02 AM, Hollenbeck, Scott wrote:

> document

---

From: Eric Brunner-Williams <[email-masked]>
Date: Thu, 20 Aug 2009 13:09:25 -0400

+1