Subject: Re: [provreg] EPP LaunchPhase Extension: draft requirements and scope

From: Patrick Mevzek <[email-masked]>
Date: Wed, 18 May 2011 00:09:49 +0200

Wil Tan <[email-masked]> 2011-04-12 18:24
> The draft is now posted to the IETF repository:
> 
>   http://www.ietf.org/internet-drafts/draft-tan-epp-launchphase-00.txt

In case you have not seen it already, there is a similar extension at
http://cocca.org.nz/index.php/cocca-tools/extensions.html

It may be another example of what is already done on the field.

HTH.

-- 
Patrick Mevzek

---

From: Wil Tan <[email-masked]>
Date: Sat, 21 May 2011 21:12:32 +1000

Hi Patrick,

> It may be another example of what is already done on the field.
Thanks for the pointer.

It's not clear how one would manage multiple applications for the same
domain name with this extension. Do you know if that's a supported use case?
It does have an interesting feature which we hadn't envisioned though, which
is the ability to submit multiple trademark claims in the same create
command. In our limited experience, and as far as I can tell in the generic
TLD sunrise phases, there hasn't been a need for that. Do folks think that
it is a useful thing to have?

.wil

---

From: Gavin Brown <[email-masked]>
Date: Sun, 22 May 2011 18:13:53 +0100

On 21/05/2011 12:12, Wil Tan wrote:
> Hi Patrick,
>
> On Wed, May 18, 2011 at 8:09 AM, Patrick Mevzek
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     Wil Tan <[email-masked] <mailto:[email-masked]>>
>     2011-04-12 18:24
> It does have an interesting feature which we hadn't envisioned though,
> which is the ability to submit multiple trademark claims in the same
> create command. In our limited experience, and as far as I can tell in
> the generic TLD sunrise phases, there hasn't been a need for that. Do
> folks think that it is a useful thing to have?

The traditional approach in computer science is to allow 0, 1 or ∞ 
instances of something :-)

G.

-- 
CentralNic Ltd
Innovative, Reliable and Flexible Registry Services
for ccTLD, gTLD and private domain name registries
https://www.centralnic.com/

CentralNic Ltd is a company registered in England and Wales with company
number 4985780. Registered Offices: 35-39 Moorgate, London, EC2R 6AR.

---

From: Gavin Brown <[email-masked]>
Date: Sun, 22 May 2011 19:39:24 +0100

With my serious hat on, I don't see what benefit there would be in allowing multiple claims for an application. If an applicant has multiple claims over a domain name, then surely they should just use the "strongest" one?

G.

-- 
Gavin Brown
Chief Technology Officer
CentralNic Global Registry Services
Innovative Registry Services for ccTLD and gTLD registries
https://www.centralnic.com/grs

On 22 May 2011, at 18:13, Gavin Brown <[email-masked]> wrote:

> The traditional approach in computer science is to allow 0, 1 or ∞ instances of something :-)
> 
> G.
> 
> -- 
> CentralNic Ltd
> _______________________________________________
> provreg mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/provreg

---

From: Jothan Frakes <[email-masked]>
Date: Sun, 22 May 2011 17:16:42 -0700

Actually, documentary support in the form of multiple trademarks on a given
string would prove deeply helpful to some of the providers, as the weight
(ie # of trademarks) may be a tiebreaker in the presence of dueling
applicants on a string.

We might see some providers operate in that manner.  May as well leave it if
it hurts nothing.

Sent from my jphone

On May 22, 2011 12:10 PM, "Gavin Brown" <[email-masked]> wrote:

With my serious hat on, I don't see what benefit there would be in allowing
multiple claims for an application. If an applicant has multiple claims over
a domain name, then surely they should just use the "strongest" one?

G.

CentralNic Ltd is a company registered in England and Wales with company
number 4985780. Registered...

On 22 May 2011, at 18:13, Gavin Brown <[email-masked]> wrote:

> On 21/05/2011 12:12, Wi...