Subject: [provreg] Verisign granted patent on automated EPP regression testing?

From: Alexander Mayrhofer <[email-masked]>
Date: Fri, 11 May 2012 07:18:52 +0000

A colleague of mine has notified me about a patent granted to Verisign yesterday:

http://www.freepatentsonline.com/y2012/0117095.html

Without having read through the full patent text, it *seems* like the patent essentially describes data-driven end-to-end unit/regression testing of EPP/RRP interfaces. Something which most registries probably have done for ages, in line with standard practice of the software development industry in general.

I'm therefore wondering what others think about how that patent may impact their testing infrastructure ...

Alex

---

From: Anthony Kirby <[email-masked]>
Date: Fri, 11 May 2012 11:44:38 +0000

Current status (according to http://portal.uspto.gov) is that it's been published @ 18 months after application; not granted yet.  

Anthony

________________________________________
From: [email-masked] [[email-masked]] on behalf of Alexander Mayrhofer [[email-masked]]
Sent: 11 May 2012 08:18
To: [email-masked]
Subject: [provreg] Verisign granted patent on automated EPP regression  testing?

Alex
_______________________________________________
provreg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/provreg