Subject: [provreg] New Version Notification for draft-obispo-epp-idn-03.txt

From: Francisco Obispo <[email-masked]>
Date: Mon, 6 May 2013 12:19:05 -0700

Just updated the draft to the latest comments/suggestions.

Begin forwarded message:

> From: [email-masked]
> Subject: New Version Notification for draft-obispo-epp-idn-03.txt
> Date: May 6, 2013 12:18:09 PM PDT
> To: Luis Enri Munoz <[email-masked]>, Francisco Obispo <[email-masked]>, Luis Enrique Munoz <[email-masked]>
> 
> 
> A new version of I-D, draft-obispo-epp-idn-03.txt
> has been successfully submitted by Francisco Obispo and posted to the
> IETF repository.
> 
> Filename:	 draft-obispo-epp-idn
> Revision:	 03
> Title:		 Internationalized Domain Name Mapping Extension for the Extensible Provisioning Protocol (EPP)
> Creation date:	 2013-05-06
> Group:		 Individual Submission
> Number of pages: 5
> URL:             http://www.ietf.org/internet-drafts/draft-obispo-epp-idn-03.txt
> Status:          http://datatracker.ietf.org/doc/draft-obispo-epp-idn
> Htmlized:        http://tools.ietf.org/html/draft-obispo-epp-idn-03
> Diff:            http://www.ietf.org/rfcdiff?url2=draft-obispo-epp-idn-03
> 
> Abstract:
>   This document describes an Extensible Provisioning Protocol (EPP)
>   extension mapping for the provisioning of Internationalized Domain
>   Names (IDN) stored in a shared central repository.  This mapping
>   extends the EPP domain name mapping to provide additional features
>   required to implement registrations of domain names in characters
>   sets other than ASCII.
> 
> 
> 
> 
> The IETF Secretariat

Francisco Obispo 
Director of Applications and Services - ISC
email: [email-masked]
Phone: +1 650 423 1374 || INOC-DBA *3557* NOC
PGP KeyID = B38DB1BE

---

From: Patrick Mevzek <[email-masked]>
Date: Fri, 10 May 2013 13:03:54 +0200

Hello Francisco,

Francisco Obispo <[email-masked]> 2013-05-06 21:19
> Just updated the draft to the latest comments/suggestions.

Thanks for that.
Net::DRI has already been released last week with support for -02.
I've already updated my working tree with your new -03 version.

-- 
Patrick Mevzek