Subject: [provreg] Path to standard?

From: Francisco Obispo <[email-masked]>
Date: Sat, 11 May 2013 08:44:34 -0700

How are we going to pursue standardization of the Launchphase and IDN drafts?

I'm in the process of registering the namespace for the IDN extension, but I'm thinking about how to make sure it all stays "current" after the draft expires.

Can someone explain what is the process?

Francisco Obispo 
Director of Applications and Services - ISC
email: [email-masked]
Phone: +1 650 423 1374 || INOC-DBA *3557* NOC
PGP KeyID = B38DB1BE

---

From: Andrew Sullivan <[email-masked]>
Date: Sun, 12 May 2013 11:12:41 -0400

> I'm in the process of registering the namespace for the IDN extension, but I'm thinking about how to make sure it all stays "current" after the draft expires.

Why not take the draft to RFC?  The natural way to do this would be as
an AD sponsored submission, or perhaps by one of the area WGs
(APPSAWG, perhaps?).

A

-- 
Andrew Sullivan
[email-masked]

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Mon, 13 May 2013 11:07:35 +0000

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Francisco Obispo
> Sent: Saturday, May 11, 2013 11:45 AM
> To: [email-masked]
> Subject: [provreg] Path to standard?
> 
> I'm in the process of registering the namespace for the IDN extension,
> but I'm thinking about how to make sure it all stays "current" after
> the draft expires.
> 

The process is described in detail in RFCs 2026 and 5742. As Andrew noted, the next step will be to find an interested applications area director.

Scott