Subject: RE: ethernet over mpls

From: "Dmitry Bokotey" <[email-masked]>
Date: Wed, 30 Apr 2003 17:08:28 -0600

Can you send me configs.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Nandakumar Kuttiyeri
Sent: Wednesday, April 30, 2003 7:50 AM
To: [email-masked]; [email-masked]
Subject: [PWE3] ethernet over mpls

Hello,
I have a small clarification on ethernet over mpls
(martini feature). I had used Cisco 7200 series router
with an IOS version of 12.0 (23)S as my peer router,
PE.

I used Fast Ethernet on the CE-PE side, enabled 802.1Q encapsulation on
the sub-interface and had the VC up with the commands "mpls l2transport
route" command.

The VC status was UP. The data from PE1 to Cisco (PE2)
was fine. But, from CE2 to PE2, the data from fast
ethernet wasnt getting switched to the l2VPN tunnel at
PE2 (Cisco).

Could anyone clarify whether I am missing out some configuration?

Thanks.
With Best Regards
Nandakumar

__________________________________
Do you Yahoo!?
The New Yahoo! Search - Faster. Easier. Bingo. http://search.yahoo.com
_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Danny McPherson <[email-masked]>
Date: Wed, 30 Apr 2003 17:56:15 -0600

Folks,
Needless to say [or apparently not], these types of issues should be
addressed with your vendor support channels, not on an IETF mailing list.
Replies as well (as I'm guessing you [now] realize)....

Presumably, these were inadvertently addressed to [email-masked].

Thanks in advance for future cooperation!

-danny