Subject: Question regarding draft-ietf-pwe3-control-protocol-02.txt

From: Shahram Davari <[email-masked]>
Date: Tue, 1 Apr 2003 12:46:08 -0800

Hi,

I have two questions:

1) What does "followed by " mean here:

"- SAII, encoded as a one byte length field followed by the SAI. 
- TAII, encoded as a one byte length field followed by the TAI. 
- AGI, encoded as a one byte length field followed by the AGI. "

2) Why isn't the 16-bit SAI=AGI+SAII or TAI=AGI+TAII not sufficient in all cases? and therefore why do we need the 
PWid FEC?

Thanks,

> __________________________________________
> Shahram Davari, B.Eng., M.A.Sc.
> Senior Product Research Engineer
> PMC_Sierra, Inc.
> Tel: (613)271-4018
> Fax: (613)271-6468
> MailTo: [email-masked]
> __________________________________________
> 
>

---

From: Eric Rosen <[email-masked]>
Date: Tue, 01 Apr 2003 16:03:50 -0500

> What does "followed by" mean here

Field  A is  "followed by"  Field B  means  that the  last byte  of Field  A
immediately precedes the first byte of Field B.  

> why do we need the PWid FEC? 

This is discussed at length in draft-rosen-ppvpn-l2-signaling-02.txt.