Subject: Re: What is the difference between the Ethernet Service in PWE3 and VPLS?

From: Stewart Bryant <[email-masked]>
Date: Fri, 25 Apr 2003 11:56:36 +0100

PWE3 simply provides a point to point "wire" capable
of carrying Ethernet frames. How the frames are chosen
for transmission on the "wire", and what happens at
the far end of the "wire" is outside the scope of PWE3.

VPLS uses PWE3 as a point to point service to carry
Ethernet packets between its PEs.

Stewart

lidefeng wrote:
> Hi,all,
> 
>     Could anyone please tell me the difference between the Ethernet Service
> in PWE3 and VPLS,how to interoperte the site attached to PWE3 and the site
> attached to VPLS when there is
> need to access each other? And how to process mac learning,flooding address
> unknows unicast,broadcast and multicast frames in PWE3?
> 
> Regards
> 
> Li Defeng
> 
> 
> 
> 
>

---

From: "Rick Osteen" <[email-masked]>
Date: Mon, 28 Apr 2003 20:59:15 -0400

Please remember, VPLS is "Cisco Centric". Their marketing department does a
good job of placing a technological name/acronym onto a real name
draft/technology.

----- Original Message -----
From: "lidefeng" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Thursday, April 24, 2003 11:05 PM
Subject: [PWE3] What is the difference between the Ethernet Service in PWE3
and VPLS?

> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3