Subject: ATM Forum Liaison

From: Jim Harford <[email-masked]>
Date: Mon, 14 Jul 2003 10:58:03 -0400

The ATM Forum is sending the following liaison to the IETF PWE3 working 
group.  Let me know if you have any questions.

Jim Harford
AIC Chair,  ATM Forum

=====================================================================================================

Gentlemen:
The ATM Forum met during the second week of July.  We are pleased to 
announce that we are sending the following three documents to final ballot:
    1. Version 2 of our ATM-MPLS Network Interworking specification, which 
is currently aligned with draft-ietf-pwe3-atm-encap-02.txt.
    2. A new specification addressing N-to-one mode, as defined in ITU-T 
Recommendation Y.1411, which is currently aligned with 
draft-ietf-pwe3-atm-encap-02.txt.
    3. A new specification extending PNNI to establish MPLS interworking 
labels.

Copies of these specifications can be obtained by sending an email request 
to [email-masked].

We would appreciate you keeping us informed of your activities in these 
areas.  The next meeting of the ATM Forum will be October 13 - 17 in 
London, U.K.

---

From: Danny McPherson <[email-masked]>
Date: Tue, 29 Jul 2003 11:44:14 -0600

FYI...

Begin forwarded message:

> From: "Amy Katherine" <[email-masked]>
> Date: Tue Jul 29, 2003  9:30:06 AM America/Denver
> To: [email-masked]
> Subject: Re: [iesg-secretary #8912] ATM Forum Liaison
> Reply-To: [email-masked]
>
> Your request #8912 was updated by amyk:
>
> Dear Danny,
>
> We have posted the ATM Forum's Liaison Statement on the IESG's
> Liaison Statements page on the IETF Web site
> (http://www.ietf.org/IESG/liaison.html).
>
> Thank you,
>
> The IETF Secretariat
>