Subject: Sequence number text in Fragmentation draft

From: "Ron Cohen" <[email-masked]>
Date: Tue, 2 Dec 2003 12:03:35 -0800

Hi,

I have a small remark regarding the text on sequence number in
draft-ietf-pwe3-fragmentation-03 

The current text reads (section 4.1):

    The Sequence Number is used as already specified in the above 
    protocol specifications.  Specifically, since the value 0 indicates 
    that the sequence number is not in use, its use for fragmentation 
    must follow this same rule - as the sequence number is incremented, 
    it skips zero and wraps from 65535 to 1.

I suggest to modify this text to reflect the fact that there are
services (SATOP) that use the entire range of sequence numbers
(including zero) in the control word. This remark is only editorial but
clarifies that the FRG bits and control word can be used in these cases
as well.

Thanks
Ron

Ron Cohen
CTO
Lycium Networks 
Mobile: 650.823.7672
Mobile:  +972.55.245.104
Tel:  650.234.4010
Fax:  650.854.8183

===================================================== 
This email message and any files transmitted with it contain
confidential information intended only for its addressee(s). If you are
not the addressee of this message, any reading, disclosure, copying,
printing, distribution or forwarding by you of this message or its
content or attachments is strictly forbidden. In such case, please
notify us immediately by replying to this message or by calling
650.234.4010 and delete the message from your computer. Thank you.

---

From: "Andy Malis" <[email-masked]>
Date: Tue, 2 Dec 2003 15:25:32 -0800

Ron,
 
Thanks, I'll put that into the next revision following WG last call (I'll consider this as a last call comment).  BTW, that's a hint for Danny and Stewart ... :-)
 
Cheers,
Andy

	-----Original Message----- 
	From: Ron Cohen [mailto:[email-masked]] 
	Sent: Tue 12/2/2003 3:03 PM 
	To: PWE3 (IETF); Andy Malis 
	Cc: Sasha Vainshtein 
	Subject: Sequence number text in Fragmentation draft

	Hi,

	

	Thanks
	Ron

	Ron Cohen
	CTO
	Lycium Networks
	Mobile: 650.823.7672
	Mobile:  +972.55.245.104
	Tel:  650.234.4010
	Fax:  650.854.8183

---

From: Stewart Bryant <[email-masked]>
Date: Wed, 03 Dec 2003 12:51:41 +0000

> Thanks, I'll put that into the next revision following WG last call (I'll consider this as a last call comment).  BTW, that's a hint for Danny and Stewart ... :-)

As I indicated, I think that section 3 needs to be simplifed
along the lines proposed by Yaakov. It therefore follows
that we really need another spin before last call.

Your thoughts Danny?

Stewart

> ???????????????????????????????????????j)b?	b??p{��?z????!??l????
> ???_????f??f??X??)ߣ?p
> 
>

---

From: "Andy Malis" <[email-masked]>
Date: Wed, 3 Dec 2003 05:04:13 -0800

Stewart,
 
OK, I'll give it another couple of days for any more comments on the current revision, and then I'll do another spin probably over the weekend for WG last call.
 
Thanks,
Andy

	-----Original Message----- 
	From: Stewart Bryant [mailto:[email-masked]] 
	Sent: Wed 12/3/2003 7:51 AM 
	To: Andy Malis 
	Cc: Ron Cohen; PWE3 (IETF); Sasha Vainshtein 
	Subject: Re: [PWE3] RE: Sequence number text in Fragmentation draft

	
	
	Your thoughts Danny?
	
	Stewart

	> ???????????????????????????????????????j)b?   b??p{?z????!??l????
	> ???_????f??f??X??)ߣ?p
	>
	>