Subject: RE: draft-ietf-pwe3-fragmentation-04.txt - Start of Last C all

From: Sasha Vainshtein <[email-masked]>
Date: Tue, 23 Dec 2003 09:44:44 +0200

Andy, Mark and all,
I have a brief comment on Into section of the fragmentation draft.

IMO, structure-aware TDM emulation provides an additional
use case for fragmentation - namely, when the structures
to be preserved take too much time to packetize.

This case differs from the Path MTU considerations discussed
in the Intro section of the draft for low-speed TDM circuits:
e.g., the size of the T1/ESF multiframe structure used in structure-
aware emulation of NxDS0 circuits with CAS is 24*N + (N+1)/2 and
hence does not exceeed 588 bytes (for N=24), while the 3 ms delay
required to packetize this structure (for any N) may be too much
for some applications.

The fragmentation mechanism defined in 
draft-ietf-pwe3-fragmentation-04.txt is fully applicable 
for this case as shown in draft-vainshtein-cesopsn-07.txt.

Hopefully this note will be useful.

With best regards,
                                   Sasha Vainshtein
email:     [email-masked] <mailto:[email-masked]> 
tel:       +972-3-7659993 (office)
           +972-8-9254948 (res.)
           +972-58-674833 (cell.)

> -----Original Message-----
> From: Stewart Bryant [mailto:[email-masked]]
> Sent: Thursday, December 18, 2003 6:01 PM
> To: [email-masked]
> Subject: [PWE3] draft-ietf-pwe3-fragmentation-04.txt - Start 
> of Last Call
> 
> 
> Please consider this the start of last call for
> 
> http://www.ietf.org/internet-drafts/draft-ietf-pwe3-fragmentat
> ion-04.txt
> 
> Because of the long Christmas break here in Europe
> we will leave the LC open until 14th January 2004.
> 
> - Stewart
> 
> 
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3
>

---

From: "Andew G. Malis" <[email-masked]>
Date: Tue, 23 Dec 2003 13:05:34 -0500

Sasha,

Thanks for your comment.  We can add this note to the intro as well.

Cheers,
Andy

----------