Subject: Re: UDP questions

From: Yakov Rekhter <[email-masked]>
Date: Tue, 03 Aug 2004 07:37:46 -0700

Yaakov,

> Following my presentation today,
> I would like to solicit responses to the 2 questions I raised.
> 
> 1) Should the PW label be placed in
>     A) destination UDP port field (has NAT/firewall issues)
>     B) source UDP port     ?

Should the PW label be placed in the UDP header in the first place ?

Yakov.

---

From: "Ron Cohen" <[email-masked]>
Date: Tue, 3 Aug 2004 09:34:20 -0700

Yaakov,
 
My input:
 
1. Destination UDP port should be the multiplexer
2. Don't know
 
Thanks
Ron

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Yaakov Stein
Sent: Monday, August 02, 2004 8:09 PM
To: [email-masked]
Subject: [PWE3] UDP questions

    B) source UDP port     ?

2) What label distribution should be used 

    A) implicit upstream (has security considerations)

    B) standard LDP-based PWE protocol

    C) other     ?

Y(J)S

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3