Subject: AGI, SAII, TAII types?

From: Benny Ammitzbøll <[email-masked]>
Date: Tue, 17 Aug 2004 10:14:08 +0200

> The draft-ietf-pwe3-control-protocol-08.txt does not define type field
> values for AGI, SAII and TAII fields in the Generalized ID FEC Element:
> "IANA will assign these values based on IETF consensus". Have any values
> been defined so far? If not, what values do current implementations use?
> 
> Benny Lønstrup Ammitzbøll, M.Sc.E.E.
> T|Pack A/S
> Lautrupbjerg 7-11
> DK-2750 Ballerup, Denmark
> Phone: (+45) 44732100
> Direct: (+45) 44732140
> mailto:[email-masked] - www.tpack.net
> 
_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Luca Martini <[email-masked]>
Date: Tue, 17 Aug 2004 15:49:49 -0600

>been defined so far? If not, what values do current implementations use?
No, Nothing has been assighed so far , and as far as  I know there are 
no implementations of this particular mode yet.

Luca