Subject: Lack of VCCV support blocks PW setup - why?

From: Mark Aberdeen <[email-masked]>
Date: Thu, 20 Jan 2005 11:12:16 -0500

vccv-03 states that a pseudo-wire cannot be established if the two
PEs do not share a common set of CC/CV values.  Can anyone expand on this
requirement?  Why not establish the pseudo-wire but have the PEs block the
unsupported CVs?

--

Mark Aberdeen, B.E., B.Sc., P.Eng.

7670 RSP Software Development

(613) 784-8747

(613) 599-3653 (fx)

[email-masked]

Alcatel Canada

600 March Road (6T3)

Kanata, Ontario

Canada      K2K 2E6

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: [email-masked]
Date: Tue, 25 Jan 2005 16:49:36 +0100

If two PEs do not share a (least) common set of CC/CV values there can
be no VCCV for the PWs between these PEs. It seems reasonable to me that
PW setup fails in such a situation when VCCV is configured (required)
for that PW.

I think the draft does allow for re-negotiation of the PW with different
VCCV parameters. (Which should be configurable somehow)

cheers,
	Eduard

________________________________

	From: [email-masked] [mailto:[email-masked]] On
Behalf Of Mark Aberdeen
	Sent: donderdag 20 januari 2005 17:12
	To: [email-masked]
	Subject: [PWE3] Lack of VCCV support blocks PW setup - why?

	vccv-03 states that a pseudo-wire cannot be established if the
two PEs do not share a common set of CC/CV values.  Can anyone expand on
this requirement?  Why not establish the pseudo-wire but have the PEs
block the unsupported CVs?

	-- 
	
________________________________

	(613) 784-8747
	(613) 599-3653 (fx)
		
________________________________