Subject: Where is the VCCV draft?

From: Shahram Davari <[email-masked]>
Date: Wed, 26 Jan 2005 06:37:50 -0800

Has it expired?

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Thu, 27 Jan 2005 04:52:17 -0500

It might have.  We were first waiting for
some of the last call comments to sort out, and
then were delayed with the editing due to the holidays.
Should be posting an update by the deadline.
	
	--Tom

> Has it expired?
>
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3
>