Subject: Re: MH-PW vs MS-PW

From: Luca Martini <[email-masked]>
Date: Mon, 21 Mar 2005 16:42:58 -0700

Yes of course, we'll have  Hop ->  Segment in al lthe terminology.

Luca

Hamid Ould-Brahim wrote:

>Luca,
>
>  
>
>>I would like to make absolutely sure that we agree on the 
>>terminology of 
>>the Multi????-PW.
>>
>>We used the Multi Hop PW until now, however we received feedback that 
>>Multi segment Pw would be more appropriate, as there is no precise 
>>definition of "Hop".
>>Since we will be using this term in drafts names , and throughout 
>>multiple documents, I would like to settle the terminology definition 
>>before hand.
>>
>>Are there any objections to using the term Multi Segment Pseudo Wire 
>>instead of Multi Hop Pseudo Wire? ( MS-PW )
>>
>>    
>>
>
>Okay. 
>
>By the same token we need to change the terminology of
>"Single-Hop PW" I saw in some drafts to something 
>like "Single-Segment PW (SS-PW)".
>
>Hamid.
>
>_______________________________________________
>pwe3 mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/pwe3
>  
>

---

From: Luca Martini <[email-masked]>
Date: Mon, 21 Mar 2005 16:43:14 -0700

Yes of course, we'll have  Hop ->  Segment in all the terminology.

Luca