Subject: RE: draft-martini-pwe3-mh-pw-requirements-01.txt to WG draft?

From: "Vach Kompella" <[email-masked]>
Date: Thu, 17 Mar 2005 11:41:30 -0800

I agree.

-Vach 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Stewart Bryant
> Sent: Thursday, March 17, 2005 11:37 AM
> To: pwe3
> Cc: Danny McPherson
> Subject: [PWE3] draft-martini-pwe3-mh-pw-requirements-01.txt 
> to WG draft?
> 
> 
> At the IETF62 PWE3 meeting, the consensus of the room was
> to make
> 
http://www.ietf.org/internet-drafts/draft-martini-pwe3-mh-pw-requirement
s-01.txt

a WG draft (see minutes of meeting).

This is a formal check to see whether the PWE3 list
concurs.

- Stewart

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Alia Atlas <[email-masked]>
Date: Thu, 17 Mar 2005 15:10:29 -0500

I agree.

Alia

At 02:36 PM 3/17/2005, Stewart Bryant wrote:
>http://www.ietf.org/internet-drafts/draft-martini-pwe3-mh-pw-requirements-01.txt
>

---

From: "Mustapha Aissaoui" <[email-masked]>
Date: Mon, 21 Mar 2005 10:51:47 -0500

I support this.

Mustapha.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Stewart Bryant
Sent: Thursday, March 17, 2005 2:37 PM
To: pwe3
Cc: Danny McPherson
Subject: [PWE3] draft-martini-pwe3-mh-pw-requirements-01.txt to WG draft?

At the IETF62 PWE3 meeting, the consensus of the room was to make

http://www.ietf.org/internet-drafts/draft-martini-pwe3-mh-pw-requirements-01
.txt

This is a formal check to see whether the PWE3 list concurs.

- Stewart

---

From: Rahul Aggarwal <[email-masked]>
Date: Mon, 21 Mar 2005 10:14:08 -0800 (PST)

Hi Stewart,

> a WG draft (see minutes of meeting).

As pointed out in the PWE3 meeting by other folks, I would like to see the
following addressed, before it is re-issued as a WG document.

>From the draft:

"6.4. MS-PW Setup Mechanisms.

   ....

   There are four different SS-PW signaling protocols that are defined
   to signal PWs:

        -i. Static configuration of the SS-PW (MPLS or L2TPv3).

       -ii. LDP using PWid FEC 128

      -iii. LDP using the generalized PW FEC 129

       -iv. L2TPv3

   Any combination of these signaling protocols MUST be supported."

The above text can be interpreted in many ways. I think the intent is that
the MS-PW setup mechanism should be able to co-exist with existing SS-PW
setup mechanisms. The intent is *not* to mandate one or more of the
existing SS-PW setup protocols as the MS-PW setup protcol and limit the
MS-PW setup protocol to one or more of these. This is a fundamental issue
as a requirements draft cannot mandate the solutions.

Hence I propose the following revision of the above text

"6.4. MS-PW Setup Mechanisms.

   ....

   MS-PW setup mechanisms SHOULD be able to co-exist with existing SS-PW
   setup mechanisms that have been defined by the IETF. "

Thanks,
rahul