Subject: Re: IANA alloacation document text sample.

From: Luca Martini <[email-masked]>
Date: Fri, 25 Mar 2005 14:04:59 -0700

Gray, Eric wrote:

>	I do not know if it is necessary to suggest to IANA that
>they should capture the salient points from the relevant ID at
>the time that they assign the number, given that the ID may be
>difficult to obtain at a later date.  However, as we discussed,
>it is nearly always possible to find a copy of an expired ID
>somewhere.
>
>--
>Eric
>
>  
>
yes. I thought about this as well, however defining what is "salient", 
and having IANA process this is probably not feasible with the current 
IANA resources...

Luca

---

From: Stewart Bryant <[email-masked]>
Date: Sat, 26 Mar 2005 17:19:23 +0000

> and having IANA process this is probably not feasible with the current 

Well the registry should certainly include the draft name.

Stewart

> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3
> 
>

---

From: Eric Rosen <[email-masked]>
Date: Mon, 28 Mar 2005 11:00:16 -0500

I  really don't  see  the point  of  requiring an  internet-draft  to get  a
codepoint, if  there is no  quality control on  the draft, and the  draft is
going to be allowed to expire once the codepoint is granted.  Once we decide
to assign the codepoints FCFS, with  no expert review, we might as well face
up to  the fact that  we won't necessarily  know how the codepoint  is being
used.