Subject: MH-PW vs MS-PW

From: Luca Martini <[email-masked]>
Date: Mon, 21 Mar 2005 15:39:26 -0700

WG,

I would like to make absolutely sure that we agree on the terminology of 
the Multi????-PW.

We used the Multi Hop PW until now, however we received feedback that 
Multi segment Pw would be more appropriate, as there is no precise 
definition of "Hop".
Since we will be using this term in drafts names , and throughout 
multiple documents, I would like to settle the terminology definition 
before hand.

Are there any objections to using the term Multi Segment Pseudo Wire 
instead of Multi Hop Pseudo Wire? ( MS-PW )

Thanks.
Luca

---

From: "Shah, Himanshu" <[email-masked]>
Date: Mon, 21 Mar 2005 17:48:44 -0500

nope. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Luca Martini
> Sent: Monday, March 21, 2005 5:39 PM
> To: PWE3 WG (E-mail)
> Subject: [PWE3] MH-PW vs MS-PW
> 
> 
> WG,
> 
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3
>

---

From: "Hamid Ould-Brahim" <[email-masked]>
Date: Mon, 21 Mar 2005 18:05:55 -0500

Luca,

> instead of Multi Hop Pseudo Wire? ( MS-PW )

Okay. 

By the same token we need to change the terminology of
"Single-Hop PW" I saw in some drafts to something 
like "Single-Segment PW (SS-PW)".

Hamid.

---

From: [email-masked]
Date: Tue, 22 Mar 2005 08:20:46 -0000

Luca,

The above implies there must be a precise definition of 'segment'...else
why change one undefined term for another?

Aside - G.805 (functional architecture) defines a 'link connection' as
the topological entity that connects together adjacent nodes in the same
layer network.  A trail is a series of concatenated link connections
(fixed connectivity) and subnetwork connections (flexible
connectivity....the smallest practical subnetwork is the node).  A 1
link connection trail is simply a degenerate trail in the sense that it
has no flexibility to be networked in that layer network.  So I don't
see why a PW needs any prefix at all.....all that is happening here is
that by moving from 1 link-connection to >1 link-connection one is being
forced to confront the fact that a new layer network has been created
(at the PW level).

regards, Neil

---

From: [email-masked]
Date: Tue, 22 Mar 2005 16:58:42 +0800

Luca, Neil, and folks:

I agree with neil. "hop" is a point which is aware of the existing of the 
pw layer.

To distinguish between the PW, which has one or more switching point
as intermediate devices, and the old-style one, a term "MH-PW" or 
"MS-PW" should be introduced in. 

IMO, the term "switch" and "hop" are associated, while the term 
"stitch" and "segment" are associated.

Thus, if we select the term "MS-PW", we should use "stitching point"
instead of "switching point" accordingly.

Regard,
Du Ke
>............................................... 
>Add:   No.68 Zijinghua Rd,Yuhuatai District, 
>        Nanjing. P.R.China. 
>Zip:   210012 
>Tel:   0086-25-52871179 
>Fax:   0086-25-52871000 
>Mail:  [email-masked] 
>............................................. 

[email-masked]
发件人： [email-masked]

2005-03-22 16:20
 
        收件人：        <[email-masked]>
        抄送：  [email-masked]
        主题：  RE: [PWE3] MH-PW vs MS-PW

Luca,

regards, Neil

************************************************
The email has  been scanned by Anti-Spam
system,  if you find Spam or Virus in this mail,
please forward it to: [email-masked]
************************************************

***********************************************
��Ϣ��ȫ���������ʼ�������Ϣ��ZTE���У�
ZTE�Ը��ʼ�ӵ������Ȩ�����������ע��
���ܣ�δ���������������ɣ��������κε�
������֯�͸���͸¶���ʼ�������Ϣ��ȫ��
�򲿷֡����������������ڹ����ʼ���
Information Security  Notice��
The information contained in this mail is
solely property of  ZTE Corporation. 
This mail communication is confidential.
Recipients named above are obligated to
maintain secrecy and are not permitted to
disclose the contents of this communication
to others.
***********************************************
_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3