Subject: Updated draft-ietf-pwe3-cesopsn

From: Sasha Vainshtein <[email-masked]>
Date: Thu, 3 Mar 2005 10:52:28 +0200

Stewart, Danny and all,
Due to personal problems I cannot attend the forthcoming IETF meeting.

I would like, however, to re-iterate my request regarding the 
status and next steps of the updated draft-ietf-pwe3-cesopsn:

- The -01 revision of the draft has passed the WG Last Call
  without any comments
- However, the Chairs have requested clarifications regarding
  details of the IP/UDP encapsulation defined in the draft
  prior to sending it to the IESG
- The draft has been updated accordingly and posted as
  draf-ietf-pwe3-cesopsn-02.txt. 

In my message to the Chairs and the WGfrom 02/01/05 
(see http://www.ietf.org/mail-archive/web/pwe3/current/msg06636.html) 
I have asked either to send the updated draft directly to the IESG 
(if a WG Last Call on these changes is not required), or to start a 
WG Last Call on these changes ASAP (if necessary).

AFAIK, neither of these actions has been taken. 

I would appreciate your feedback.

To the best of
Regards,
                                  Sasha Vainshtein
email:                         [email-masked]
phone:                       +972-3-7569993 (office)
fax:                            +972-3-6487779
mobile:                      +972-52-8674833

---

From: [email-masked]
Date: Mon, 7 Mar 2005 09:34:39 +0000

Hi Stewart, Danny,
I second Sasha's request. Based on the fact that it passed the previous 
last call with no objections I would hope that it can be sent directly to 
the IESG, but at the least, it is ready for a further last call if this is 
deemed necessary.
Thanks,
Tim

Sasha Vainshtein <[email-masked]> 
03/03/2005 08:52

To

cc
"PWE3 WG (E-mail)" <[email-masked]>, "Tim Frost (E-mail)" 
<[email-masked]>, Israel Sasson <[email-masked]>, "Prayson Pate 
(E-mail)" <[email-masked]>, "Eduard Metz (E-mail)" 
<[email-masked]>, Alik Shimelmits <[email-masked]>
Subject
Updated draft-ietf-pwe3-cesopsn

Stewart, Danny and all,

To the best of
Regards,
                                  Sasha Vainshtein
email:                         [email-masked]

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: "Prayson Pate" <[email-masked]>
Date: Mon, 7 Mar 2005 14:50:49 -0500

I would like to add my support for moving this document forward per Sasha's
request.

Prayson

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Monday, March 07, 2005 4:35 AM
To: Stewart Bryant (E-mail); Danny McPherson (E-mail)
Cc: PWE3 WG (E-mail); Alik Shimelmits; Eduard Metz (E-mail); Prayson Pate
(E-mail); Israel Sasson; Sasha Vainshtein
Subject: [PWE3] Re: Updated draft-ietf-pwe3-cesopsn

Hi Stewart, Danny, 
I second Sasha's request. Based on the fact that it passed the previous last
call with no objections I would hope that it can be sent directly to the
IESG, but at the least, it is ready for a further last call if this is
deemed necessary. 
Thanks,
Tim 

03/03/2005 08:52 

To

cc

Subject

 

Stewart, Danny and all,

To the best of
Regards,
                                 Sasha Vainshtein
email:                         [email-masked]