Subject: RE: draft-martini-pwe3-mh-pw-requirements-01.txt to WG dra ft?

From: "Gray, Eric" <[email-masked]>
Date: Thu, 17 Mar 2005 14:39:47 -0500

I concur.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Stewart Bryant
Sent: Thursday, March 17, 2005 2:37 PM
To: pwe3
Cc: Danny McPherson
Subject: [PWE3] draft-martini-pwe3-mh-pw-requirements-01.txt to WG
draft?

At the IETF62 PWE3 meeting, the consensus of the room was
to make

http://www.ietf.org/internet-drafts/draft-martini-pwe3-mh-pw-requirements-01
.txt

a WG draft (see minutes of meeting).

This is a formal check to see whether the PWE3 list
concurs.

- Stewart

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: "Florin Balus" <[email-masked]>
Date: Mon, 21 Mar 2005 12:29:08 -0500

I agree.

> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Stewart Bryant
> Subject: [PWE3] draft-martini-pwe3-mh-pw-requirements-01.txt 
> to WG draft?
> 
> 

- Stewart

---

From: Sasha Vainshtein <[email-masked]>
Date: Wed, 23 Mar 2005 08:57:34 +0200

Stewart, Danny and all,

Assuming that the updated Charter recognizes multi-hop/
multi-segment PWs as being in scope for PWE3, I support 
accepting draft-martini-pwe3-mh-pw-requirements-01.txt 
as a WG document.

IMO it definitely answers two common criteria for such step:

- substantial level of interest in the WG (as witnessed by 
  the INTENSITY of the discussion on the mailing list)

- a reasonable STARTING POINT for the WG work (as, IMHO, 
  witnessed by the CONTENTS of this discussion).

Regards,
                                  Sasha Vainshtein
email:                         [email-masked] <mailto:[email-masked]> 
phone:                       +972-3-7569993 (office)
fax:                            +972-3-6487779
mobile:                      +972-52-8674833 

> From: Stewart Bryant [mailto:[email-masked]]
> Sent: Thursday, March 17, 2005 9:37 PM
> To: pwe3
> Cc: Danny McPherson
> http://www.ietf.org/internet-drafts/draft-martini-pwe3-mh-pw-r
equirements-01.txt

- Stewart