Subject: RE: [PWE3] Draft Charter - opening

From: "Yaakov Stein" <[email-masked]>
Date: Wed, 20 Jul 2005 13:32:38 +0200

> "Network operators" is good because "service" means much more 
> than carrying IP traffic these days, so it's too ambiguous.  
> If you want to be completely specific you could say "network 
> transport service providers".

A bit cumbersome, but better than network operators.

> 
> "Subscribers" is not good because "subscriber" is a business 
> relationship, not a traffic flow relationship -- the people 
> or whatever actually using the connections can be different 
> from those who pay for them.  "User" is better.

But if the SPs and the users both want to migrate,
why not simply say that there is the desire to migrate ?

> This isn't a statement about the scope of the WG, it's about 
> what network operators are doing (they are migrating to IP 
> *and/or* MPLS), so which WG handles what is not an issue 
> (that comes later).

But later it says "over IETF specified PSNs" which I understand
as refering back to this statement. If I misunderstood, then I rephrase
the question - Why are we keeping up the pretense of ALL IETF specified
PSNs (i.e. including IP) ?

Y(J)S

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: "Yaakov Stein" <[email-masked]>
Date: Thu, 21 Jul 2005 09:12:19 +0200

Scott -  

How about this? 
I have avoided the "service provider" or the present charter
and the "network operator" of the proposed one.

Presently a large number of circuit-switched and packet-switched 
technologies are used to provide basic network transport services,
but we are witnessing migration towards the use of a single 
IP/MPLS based packet switched network (PSN) as a universal
transport infrastructure.

Y(J)S

---

From: [email-masked]
Date: Thu, 21 Jul 2005 08:32:13 +0100

Yaakov,

As Ben pointed out earlier, network operators need technologies belonging to all 3 modes, converging on one technology per mode where possible. So for CO-CS we will have SDH/SONET/WDM, for CO-PS we will have MPLS, and for CL-PS we will have IP/Ethernet. I think the work being done in CCAMP on circuit-switched network control protocols and the work in the IEEE/MEF/ITU on carrier class Ethernet demonstrate that IP/MPLS are not the only important technologies. 

In your text below, if anything I would say that the circuit-switched network is the universal transport infrastructure. Also, what is meant by the word "basic" with regards to network transport services? It seems superfluous to me, unless you believe that the network transport services provided by PWs will somehow be more advanced/sophisticated than the network transport services offered today?

I think something along the lines of the following would be more accurate: 

"Network operators are seeking to rationalize their networks by deploying a single best of breed network technology for each networking mode, i.e. connection orientated circuit switched (CO-CS), connection orientated packet switched (CO-PS) and connectionless orientated packet switched (CL-PS). The most widely adopted network technologies for the CO-PS and CL-PS modes within the core network are MPLS and IP respectively."

Regards,
Richard

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Yaakov Stein
> Sent: 21 July 2005 08:12
> To: Scott W Brim; [email-masked]
> Subject: RE: [PWE3] Draft Charter - opening
> 
> 
> Scott -  
> 
> How about this?