Subject: RE: [PWE3] FW: I-D ACTION:draft-roth-pwe3-fc-encap-00.txt

From: "Yaakov Stein" <[email-masked]>
Date: Thu, 14 Jul 2005 19:54:53 +0200

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Moran Roth
> Sent: Thursday, July 14, 2005 07:23
> To: [email-masked]
> Subject: [PWE3] FW: I-D ACTION:draft-roth-pwe3-fc-encap-00.txt 
> 
>  
> I have submitted the internet-draft specified below for 
> consideration by the PWE3 Working Group.
> We intend to present the draft at the upcoming IETF meeting in Paris.
> 
> Regards,
> Moran

Moran, 

Is there a good reason to have FC PWs but not SCSI ones,
or should we expect a SCSI PW encap as well ?

Y(J)S

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 25 Jul 2005 17:02:03 +0100

> or should we expect a SCSI PW encap as well ?

FC is a serial interface? Why do you ask?

- Stewart