Subject: RE: [PWE3] S-PE in stitching architecture document

From: [email-masked]
Date: Thu, 28 Jul 2005 15:07:30 +0100

George,

Do you have any suggestions and what applications do you have in mind? I think the "PE" part is useful in that it implies that the node:

- is located in the provider network
- is at the edge of a SS-PW domain (but not necessarily a provider domain, e.g. between access/core domains)
- must be able to initiate/terminate tunnel LSPs
- must support PW setup/forwarding (i.e. it can't be a "P")

Regards,
Richard

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> George Swallow
> Sent: 27 July 2005 18:32
> To: [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: [PWE3] S-PE in stitching architecture document
> 
> 
> Mathew, Stewart -
> 
> I think both the name and definition of the S-PE should change.  While
> canonical example and most pressing application for stitching is at a
> provider's edge, I don't see any reason to constrain the 
> stitching point
> to a PE.  One could imagine applications that might find stitching
> useful at other points.
> 
> ...George
> 
> ==============================================================
> ==========
> George Swallow             Cisco Systems                  
> (978) 936-1398
>                            1414 Massachusetts Avenue
>                            Boxborough, MA 01719
> 
> 
> 
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3
> 

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: "Busschbach, Peter B (Peter)" <[email-masked]>
Date: Thu, 28 Jul 2005 10:25:20 -0400

Richard,

>From a data plane perspective, an S-PE can be a regular MPLS LSR (or P router). Theoretically, there is no reason why an S-PE must have a special identity. I agree with you that it must be at the edge of an SS-PW domain, but doesn't that lead you to a circular definition? The moment you identify a node as an S-PE is becomes by definition the edge of an SS-PW domain.

Peter

> [email-masked]
> Sent: Thursday, July 28, 2005 10:08 AM
> To: [email-masked]; [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: RE: [PWE3] S-PE in stitching architecture document
> 
> 
> George,
> 
> Do you have any suggestions and what applications do you have 
> in mind? I think the "PE" part is useful in that it implies 
> that the node:
> 
> - is at the edge of a SS-PW domain (but not necessarily a 
> provider domain, e.g. between access/core domains)
> > From: [email-masked] 
> [mailto:[email-masked]]On Behalf Of
> > George Swallow
> > Sent: 27 July 2005 18:32