Subject: RE: [PWE3] PWE3 IANA policy

From: "Gray, Eric" <[email-masked]>
Date: Wed, 20 Jul 2005 12:22:14 -0400

Stewart,

	I don't disagree with Thomas.  However, as implied earlier,
I also tend to find repeated attempts to erode a compromise just
a bit annoying - no matter which side is doing it.

	In this case, the sense that I'm getting is that our current
compromise is not (at least members of the IESG believe it is not, 
or will not be) acceptable to IANA.  Since the compromise would
have to be enforced by IANA, it is their right to seek a different
compromise if the one we have previously arrived at is unacceptable
to them.  The problem with this is that we are now leaning in the 
direction of an alternative compromise that might make - at best - 
a token stab at addressing my concerns about duplicate assignments. 

--
Eric

--> -----Original Message-----
--> From: Stewart Bryant [mailto:[email-masked]]
--> Sent: Wednesday, July 20, 2005 11:55 AM
--> To: Gray, Eric
--> Cc: [email-masked]'; [email-masked]; [email-masked]; 
--> [email-masked];
--> Mark Townsley; [email-masked]; Yaakov Stein
--> Subject: Re: [PWE3] PWE3 IANA policy
--> 
--> 
--> 
--> > 	The best approach to avoid this issue is documentation and peer 
--> > review. 
--> 
--> Isn't that what Thomas has been saying all along?
--> 
--> - Stewart
--> 

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Thomas Narten <[email-masked]>
Date: Wed, 20 Jul 2005 14:57:16 -0400

> or will not be) acceptable to IANA.

IANA is not the issue here. IANA will do whatever we ask them to do,
unless the cost/burden is really high. The IESG will no doubt check
with IANA in the case that this (or any WG) proposes something that
might result in undo burdon on IANA.

The pushback is not coming from IANA. It is coming from others in the
IETF community (e.g., IESG, myself).

Thomas