Subject: [PWE3] MPLS PWs

From: "Yaakov Stein" <[email-masked]>
Date: Wed, 20 Jul 2005 12:03:06 +0200

PWE3 will evaluate the use of PW mechanisms for an "MPLS
Pseudowire"
             to transparently carry an MPLS label stack and payload
between two
             PE routers.

I just received an email from Shahram pointing out to me
that this idea, which the two of us were pursuing a while back,
is now here for evaluation.

Will the CW be obligatory for this PW type?

If not, what we have is an pseudo MPLS stack
with more than one S=1 header.

While I think this is a great idea
(for example, for allowing transparent transport through
another domain), will the MPLS WG allow us to
standardize this?

Y(J)S

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Danny McPherson <[email-masked]>
Date: Sun, 24 Jul 2005 14:44:23 -0600

> with more than one S=1 header.

Yes, indeed..

> another domain), will the MPLS WG allow us to

A brief discussion with the chairs a while back suggests yes.

Thanks again!

-danny