Subject: RE: [PWE3] PWE3 IANA policy

From: "Gray, Eric" <[email-masked]>
Date: Wed, 20 Jul 2005 15:03:50 -0400

Thomas,

	Fine.  In that case, why don't you and the IESG
just tell us what you would like us to say, we'll say 
it and we can all get back to paying work.

	This "push-back" stuff is just plain wasting my
time.

--
Eric

--> -----Original Message-----
--> From: Thomas Narten [mailto:[email-masked]]
--> Sent: Wednesday, July 20, 2005 2:57 PM
--> To: Gray, Eric
--> Cc: 'Stewart Bryant'; [email-masked]'; [email-masked]; 
--> [email-masked];
--> Mark Townsley; [email-masked]; Yaakov Stein
--> Subject: Re: [PWE3] PWE3 IANA policy 
--> 
--> 
--> > 	In this case, the sense that I'm getting is that our current
--> > compromise is not (at least members of the IESG believe 
--> it is not, 
--> > or will not be) acceptable to IANA.
--> 
--> IANA is not the issue here. IANA will do whatever we ask them to do,
--> unless the cost/burden is really high. The IESG will no doubt check
--> with IANA in the case that this (or any WG) proposes something that
--> might result in undo burdon on IANA.
--> 
--> The pushback is not coming from IANA. It is coming from 
--> others in the
--> IETF community (e.g., IESG, myself).
--> 
--> Thomas
--> 

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Eric Rosen <[email-masked]>
Date: Wed, 20 Jul 2005 16:00:07 -0400

> In that case, why don't you and the IESG
> it

No we won't. 

The IESG cannot require "expert review" if the WG consensus is "FCFS". 

However, they probably  can decide that they don't  want the IANA registries
to have references to expired internet-drafts, and that is the real sticking
point, since we have no  other proposal that requires some documentation for
each  request without  also incurring  the  evils of  the so-called  "expert
review".

I think  the proposal most likely  to get us  going is the one  Richard made
earlier, to  have a range  for FCFS, and  a range for expert  review, though
with  no presumption  that one  range  is for  standards and  the other  for
non-standards.

---

From: Mark Townsley <[email-masked]>
Date: Wed, 20 Jul 2005 23:18:18 +0200

>it and we can all get back to paying work.
(offlist)

Dig back a few messages, I think Thomas offered some suggested text.

>	This "push-back" stuff is just plain wasting my
Call it what you like, but I think Thomas is truly acting in what be 
believes is the best interest for the group, and he has seen a lot over 
the years. We're not trying to be a pain, we are really trying to give 
good advice for the long-term here.

- Mark