Subject: RE: [PWE3] PWE3 IANA policy

From: Sasha Vainshtein <[email-masked]>
Date: Mon, 18 Jul 2005 18:01:57 +0300

Scott, Loa  and all,
Can anybody point to a real-life example of codepoints allocation using the
Expert Review policy?
It would be interesting to hear from the people that have experienced this
policy directly...

My 2c.

With best regards,
				Sasha Vainshtein

> -----Original Message-----
> From: Loa Andersson [mailto:[email-masked]]
> Sent: Monday, July 18, 2005 4:48 PM
> To: Scott W Brim
> Cc: Mark Townsley; [email-masked]; Yaakov Stein; pwe3; Scott Bradner
> Subject: Re: [PWE3] PWE3 IANA policy
> 
> 
> I asked Scott Bradner the same questions a while back, he said
> that there should be a "care taker" appointed to fulfill these
> kind of tasks. On the other hand we failed to find any documention
> whatsoever on this.
> 
> Scott, any changes?
> 
> Scott W Brim wrote:
> > As long as the WG exists, we have expert review.  What happens after
> > the WG ceases to exist?
> > 
> > _______________________________________________
> > pwe3 mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/pwe3
> > 
> 
> 
> -- 
> Loa Andersson
> 
> Principal Networking Architect
> Acreo AB                           phone:  +46 8 632 77 14
> Isafjordsgatan 22                  mobile: +46 739 81 21 64
> Kista, Sweden                      email:  [email-masked]
>                                             [email-masked]
> 
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3
> 

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: [email-masked] (Scott Bradner)
Date: Mon, 18 Jul 2005 11:02:52 -0400 (EDT)

> Can anybody point to a real-life example of codepoints allocation using the

MIME types

Scott

---

From: Thomas Narten <[email-masked]>
Date: Tue, 19 Jul 2005 13:43:46 -0400

> Can anybody point to a real-life example of codepoints allocation using the

I just grepped for "Expert review" in http:/www.iana.org/numbers.html
and come up with 62 hits.

Expert review is quite common, because it is the most flexible in
terms of imposing at least some review, while still providing
flexiblity with regards to dealing with unanticipated situations.

Thomas