Subject: [PWE3] Charter Open Issues

From: Danny McPherson <[email-masked]>
Date: Tue, 26 Jul 2005 13:11:14 -0600

Here's a quick summary of open issues with the charter to date,
if you've got preferences on a particular item please speak up..

-danny

TODO: Take out SVC unless support arises...
TODO: Remove ECMP text
TODO: Remove FCS text
TODO: Add Fibre Channel Explicitly
TODO: Incorporate Tom's scoped interworking text
TODO: Better scope PW types, discuss with ADs

Other issues I've missed, let me know.  Thanks!

-danny

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: "Hamid Ould-Brahim" <[email-masked]>
Date: Tue, 26 Jul 2005 15:28:33 -0400

Danny,

One comment below.

> 
> 
> Here's a quick summary of open issues with the charter to 
> date, if you've got preferences on a particular item please speak up..
> 
> -danny
> 

I noticed that the charter is explicit with the mechanisms
for single PW (setup, tear down, maintenance, etc) but
for multi-segment pw it says:

"Define requirements for and mechanisms to provide 
interconnection of PWs (to include inter-domain PWs)."

The multi-segment pw involves as well routing or path 
determination for the set of PW segments making up the ms-pw. 

Is the routing function for ms-pw included in the mechanisms 
that PWE3 WG will need to specify? If not then the charter need to
be specific on the type of mechanisms expected to be defined for
ms-pw. Thanks.

Hamid.