Subject: RE: [PWE3] PWE3 IANA policy

From: "Yaakov Stein" <[email-masked]>
Date: Tue, 19 Jul 2005 16:51:11 +0200

> In my particular experience, I needed a codepoint allocation 
> for an RSVP class number in what was supposed to be the FCFS 
> range.  IANA still insisted on an expert review (and it took 
> them a long time to come to that conclusion), and because 
> there was no longer an RSVP working group, it took a while to 
> find an expert, and then the expert review took another while 
> because the expert was a busy person.  

Andy, 

So in your case it was due to declaring the range to be FCFS
that accounted for much of the processing delay!

And more importantly, you are stating that it doesn't really matter 
what we decide.
Even if we declare the entire registry to be FCFS,
IANA may nonetheless insist on expert review.

If that is the case, expedience would suggest that we 
have the expert(s) ready; but if we very explicitly state FCFS 
or some other non-expert method and IANA has the authority 
to decide otherwise, then why we should go along and
feed the hand that bites us? 

Y(J)S

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 19 Jul 2005 10:04:27 -0400

Yaakov,

I should have included that IANA thought that the RSVP instructions were 
unclear due to their having preceding the recent push for explicit IANA 
considerations, so they were insisting on expert review to be safe.   In 
our case, we will be very clear on our instructions to IANA.

Cheers,
Andy

--------

---

From: Thomas Narten <[email-masked]>
Date: Tue, 19 Jul 2005 13:47:48 -0400

> have the expert(s) ready;

Yes. And, BTW, I see no reason why the expert couldn't be one of the
WG chairs. Which means, that the WG would get a chance to weigh in on
any request.

Isn't that a Good Thing?

Thomas