Subject: [PWE3] Switched virtual circuits over a PSN

From: "Busschbach, Peter B (Peter)" <[email-masked]>
Date: Sun, 24 Jul 2005 23:11:35 -0400

Danny,

I fully agree with Matthew. The requirements for and mechanisms needed to allow the operation of switched virtual circuits over a PSN have nothing to do with PSNs or Pseudo Wires and everthing with the control protocols that manage those switched virtual connections. I don't think the PWE3 WG is the right place to discuss the intricacies of PNNI.

Peter

> -----Original Message-----
> From: Danny McPherson [mailto:[email-masked]]
> Sent: Sunday, July 24, 2005 4:44 PM
> To: pwe3
> Subject: Re: [PWE3] Draft Charter
> 
> 
> 
> On Jul 21, 2005, at 1:53 PM, [email-masked] wrote:
> 
> > Danny,
> >
> > The last paragraph states the following:
> >
> > "Define the reqiurements for and mechanisms needed to allow
> > the operation of switched virtual circuits over a PSN."
> >
> > If I recall, we discussed this point on the list back in 
> March. I think
> > that the meaning of this was related to interworking 
> between, say, ATM 
> > or
> > Frame Relay signalling, and PWE3. However, there are 
> already a number 
> > of
> > existing specifications either in existence or in an 
> advanced state of
> > development (e.g. in the ITU-T and the MFA Forum).
> >
> > A number of people commented that this item should be 
> removed, so I was
> > surprised to see that it is still in the draft charter.
> >
> > Please could you clarify the situation,
> 
> Matthew,
> As you well know, simply because other organizations begin working
> on something before we formally pick it up it's no reason for us
> to defer control to them unless we have no interest in performing
> work on the item.  If this weren't the case, adoption of most
> PWE3 work taken on by those organizations would have required
> complete disbanding of PWE3 :-)
> 
> As you might well suspect, we absolutely welcome participation and
> contributions (individual or formal) from those organizations 
> regarding
> these items.  If folks believe there are other reasons why we should
> not take on this work, please bring it up on the mailing list under
> a different thread - but as of the last check and feedback we've
> collected, there seems to be general interest in performing this work
> in PWE3.
> 
> Thanks!
> 
> -danny
> 
> 
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3
> 

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Danny McPherson <[email-masked]>
Date: Sun, 24 Jul 2005 21:13:50 -0600

On Jul 24, 2005, at 9:11 PM, Busschbach, Peter B (Peter) wrote:

> Danny,
>
> I fully agree with Matthew. The requirements for and mechanisms needed 
> to allow the operation of switched virtual circuits over a PSN have 
> nothing to do with PSNs or Pseudo Wires and everthing with the control 
> protocols that manage those switched virtual connections. I don't 
> think the PWE3 WG is the right place to discuss the intricacies of 
> PNNI.

Thanks for the feedback Peter.  Could those in favor of adding
SVCs to the PWE3 WG charter please support your position on
the mailing list...

-danny