Subject: [PWE3] Updated TDM Control Protocol extensions draft

From: Sasha Vainshtein <[email-masked]>
Date: Mon, 4 Jul 2005 09:41:08 +0200

Hi all,
We have cleaned the nits out of the TDM Control protocol draft and
re-submitted it as
draft-vainshtein-pwe3-tdm-control-protocol-extensi-04.txt.
Until the moment it is posetd at the IETF Web site, it can be accessed via
anonymous FTP at:
ftp://ftp.axerra.com/sasha <ftp://ftp.axerra.com/sasha> 
 
I'd like to remind you that we have asked to accept it as the WG draft some
time ago.
So far, there have bben no feedback on the list.
 
Regards,
                    Sasha Vainshtein and Yaakov Stein

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 04 Jul 2005 11:09:03 +0100

Are there any objections to making this a WG draft?
If there are, please let the chairs know by Friday
8th July.

Thanks

Stewart

Sasha Vainshtein wrote:

> Until the moment it is posetd at the IETF Web site, it can be accessed 
> via anonymous FTP at:
> ftp://ftp.axerra.com/sasha
>  
> I'd like to remind you that we have asked to accept it as the WG draft 
> some time ago.