Subject: RE: [PWE3] PWE3 IANA policy

From: Shahram Davari <[email-masked]>
Date: Wed, 20 Jul 2005 07:57:54 -0700

Sasha,

Also as a precedence, I could remind you of the MPLS OAM Alert label that was
requested by ITU. IETF's response was to that an Informational RFC is needed 
in order to get that label assigned.

Yours,
Shahram 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Shahram Davari
> Sent: Wednesday, July 20, 2005 10:48 AM
> To: 'Sasha Vainshtein'
> Cc: [email-masked]
> Subject: RE: [PWE3] PWE3 IANA policy
> 
> 
> Sasha,
> 
> I am not sure what is wrong with the possibility of an 
> Experimental RFC
> becoming a standard track RFC one day. I don't see any 
> relevance to this
> discussion.
> 
> I think Informational RFC's are the best way to document any 
> non-IETF protocol
> in IETF that lasts more than 6 months life time of drafts. 
> True, it takes longer time than draft, but that's the whole 
> idea to raise the bar.
> 
> 
> Yours,
> Shahram
> 
> > -----Original Message-----
> > From: Sasha Vainshtein [mailto:[email-masked]]
> > Sent: Wednesday, July 20, 2005 10:25 AM
> > To: Shahram Davari
> > Cc: [email-masked]
> > Subject: RE: [PWE3] PWE3 IANA policy
> > 
> > 
> > 
> > Shaharam and all,
> > I would strongly object to that.
> > Experimental RFCs are, to the best of my understanding, 
> > proposals that the
> > IETF intends to upgrade to the Standards Track one day.
> > And even pubishing Informational RFCs can take quite some 
> time (as the
> > experience of this WG shows).
> > 
> > Regards,
> > 			Sasha
> > > -----Original Message-----
> > > From: Shahram Davari [mailto:[email-masked]]
> > > Sent: Wednesday, July 20, 2005 4:16 PM
> > > To: [email-masked]
> > > Subject: RE: [PWE3] PWE3 IANA policy
> > > 
> > > 
> > > Hi all,
> > > 
> > > What if instead of a draft we ask for an Informational or 
> > > Experimental RFC.
> > > Doing that would raise the bar more so that DoS attack would 
> > > be very cumbersome.
> > > 
> > > Yours,
> > > Shahram
> > > 
> > > _______________________________________________
> > > pwe3 mailing list
> > > [email-masked]
> > > https://www1.ietf.org/mailman/listinfo/pwe3
> > > 
> > 
> 
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3
> 

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Eric Rosen <[email-masked]>
Date: Wed, 20 Jul 2005 12:02:45 -0400

> I  could remind you  of the  MPLS OAM  Alert label  that was  requested by
> ITU. IETF's response  was to that an Informational RFC  is needed in order
> to get that label assigned.

RFC  3032 states  that IANA  may assign  such label  values, "based  on IETF
consensus".  RFC 2424  defines  "IETF  Consensus" in  this  context as  "new
assignments  are made  via  RFCs approved  by  the IESG".   We could  debate
whether the IESG acted properly  in allowing this particular assignment, but
clearly the IANA  considerations for this 4-bit space  call for review.  And
the  policy is  NOT  simply "publish  an  RFC and  you  automatically get  a
number". 

So basically this  is irrelevant to the current discussion.   No one has yet
suggested "IETF consensus" as the policy.