Subject: [PWE3] PWE3 agenda for IETF63 (Paris)

From: Stewart Bryant <[email-masked]>
Date: Thu, 21 Jul 2005 16:09:33 +0100

Here is the proposed agenda for the Paris meeting.

As you can see there is a lot of technical material to
cover in the time.

I hope that we can resolve the IANA issue and the
charter discussion on the list.

- Stewart

TUESDAY, August 2, 2005
1030-1230 Morning Session II
INT  pwe3      Pseudo Wire Emulation Edge to Edge WG

5 mins
Agenda etc
Status of WG drafts
Setting the scene

This session will be chaired by Danny McPherson.
Slot times include questions. No overruns will be permitted.
The purpose of the session is to determine which
MS PW signalling protocol we wish to take forward
as a WG draft.

10 mins
Luca Martini
Requirements for inter domain Pseudo-Wires
draft-ietf-pwe3-ms-pw-requirements-00.txt

15 mins
Matthew Bocci
An Architecture for Multi-Segment Pseudo Wire Emulation Edge-to-Edge
draft-bocci-bryant-pwe3-ms-pw-arch-00.txt

During each of the following sessions, the authors are
asked to demonstrate:

a) That the proposal satisfies the MS PW requirements
b) How the proposal will be integrated with the existing
    MPLS and IP pseudowire encapsulations and signalling
    protocols (L2TPv3 and LDP)

10 mins
Luca Martini
Segmented Pseudo Wire
draft-ietf-pwe3-segmented-pw-00.txt

15 mins
Rahul Aggarwal
draft-raggarwa-rsvpte-pw-02.txt

15 mins
Florin Balus <[email-masked]>
Multi-Segment Pseudowire Setup and Maintenance using LDP
draft-balus-mh-pw-control-protocol

15 mins
Himanshu Shah <[email-masked]>
Multi-Segment Pseudo Wire Signaling
draft-shah-bocci-pwe3-ms-pw-signaling-00.txt

10 mins
Comparing and contrasting the LDP and RSVP approaches

25 mins
Discussion:
During this session the WG will determine which (one) of the
three MS PW signalling protocols it wishes to take forward
as a WG draft.

================

WEDNESDAY, August 3, 2005
0900-1000 Morning Session I
INT  pwe3      Pseudo Wire Emulation Edge to Edge WG

10 mins
Chris Metz <[email-masked]>
AII Types for Aggregation
draft-metz-aii-aggregate-00.txt

10 mins
Moran Roth <[email-masked]>
Encapsulation Methods for Transport of Fibre Channel frames
Over MPLS Networks
draft-roth-pwe3-fc-encap-00.txt

10 mins
Vasile Radoaca <[email-masked]>
PWE3 Applications & OAM Scenarios
draft-delord-pwe3-oam-&-applications-01.txt

10 mins
Tim Frost <[email-masked]>
Requirements for Pseudo Wires carrying Timing and Synchronization
draft-frost-pwe3-timing-reqs-00.txt.

10 mins
Sasha Vainshtein <[email-masked]>
Control Protocol Extensions for Setup of TDM Pseudowires
draft-ietf-pwe3-tdm-control-protocol-extensi-00.txt

5 mins
Ron Cohen <[email-masked]>
SONET/SDH Circuit Emulation over Packet (CEP)
draft-ietf-pwe3-sonet-11.txtCEP-11.

5 mins
Orly Nicklass <[email-masked]>
Managed Objects for TDM over Packet Switched Network (PSN)
draft-ietf-pwe3-tdm-mib-03.txt

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Scott W Brim <[email-masked]>
Date: Thu, 21 Jul 2005 11:32:49 -0400

> draft-delord-pwe3-oam-&-applications-01.txt

draft-delord-pwe3-oam-applications-01.txt

> draft-frost-pwe3-timing-reqs-00.txt.

draft-frost-pwe3-timing-pw-reqs-00.txt

> draft-ietf-pwe3-sonet-11.txtCEP-11.

draft-ietf-pwe3-sonet-11.txt

swb