Subject: [PWE3] PWE3 slot requests

From: Stewart Bryant <[email-masked]>
Date: Mon, 17 Oct 2005 21:52:19 +0100

I have received the following requests for the PWE3 meeting
in Vancouver.

Please let me know if I have missed anyone - or any important
topic.

Any other requests, please let us have them ASAP.

Note that this is not the running order :)

- Stewart

Stewart/Danny
Status Update

Danny
Charter Update

Ronen Solomon
Encapsulation Methods for Transport of Fibre Channel frames
Over MPLS Networks
<draft-roth-pwe3-fc-encap-01.txt>

Florin Balus
Dynamic Multi-Segment Pseudo Wire Signaling Procedures Using LDP
<draft-balus-bocci-pwe3-ms-pw-ldp-00.txt>

Jixiong Dong
"Operation and Maintenance for Multi-segment Pseudo Wire"
<draft-dong-pwe3-mspw-oam-00.txt>

Matthew Bocci
"An Architecture for Multi-Segment PWE3"
<draft-bocci-bryant-pwe3-ms-pw-arch-01.txt>

Yaakov Stein
Pseudowire Security

Luca Martini ([email-masked])
"Dynamic Placement of Multi Segment Pseudo Wires"

Zi Kang ([email-masked])
"Link Aggregation Member Interface Status Signal".
<draft-zi-pwe3-link-aggr-member-status-00.txt>

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: "Florin Balus" <[email-masked]>
Date: Thu, 20 Oct 2005 12:47:53 -0400

Stewart,
Please change the name of the draft below: should be
draft-balus-bocci-martini-dyn-ms-pwe3-00.txt.
Thanks,
Florin

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On 
>Behalf Of Stewart Bryant
>Sent: Monday, October 17, 2005 4:52 PM
>To: pwe3
>Subject: [PWE3] PWE3 slot requests
>
>
>Please let me know if I have missed anyone - or any important topic.
>
>Over MPLS Networks <draft-roth-pwe3-fc-encap-01.txt>
>
>Florin Balus
>Dynamic Multi-Segment Pseudo Wire Signaling Procedures Using 
>LDP <draft-balus-bocci-pwe3-ms-pw-ldp-00.txt>
>
>Jixiong Dong