Subject: RE: [PWE3] Last Call: 'IANA Allocations for pseudo Wire Edge to E dge Emulation (PWE3)' to BCP

From: "Gray, Eric" <[email-masked]>
Date: Thu, 6 Oct 2005 10:01:55 -0300

Harald,

	Yes, word-smithing is hard.  In this case, there was
one position that the majority of the number spaces might
be used for vendor specific applications (where "vendor" -
in this case - includes organizations in general and vendor
cooperative fora specifically).

	The choice for "Standards Action" would eliminate at
least part of the number space from being used in this way
- even at the cost of going through the last call process.
It's hard to be both vendor proprietary and standard.

	Most of the negotiation process in this case has been
with an awareness of RFC 2434 as Thomas Narten and no less
than two current ADs have previously referred discussion to 
this RFC at least a few times.

--
Eric

--> -----Original Message-----
--> From: Harald Tveit Alvestrand [mailto:[email-masked]]
--> Sent: Wednesday, October 05, 2005 6:38 PM
--> To: Gray, Eric; Stewart Bryant; [email-masked]
--> Cc: [email-masked]; [email-masked]
--> Subject: RE: [PWE3] Last Call: 'IANA Allocations for pseudo 
--> Wire Edge to
--> E dge Emulation (PWE3)' to BCP
--> 
--> 
--> 
--> 
--> --On onsdag, oktober 05, 2005 19:00:42 -0300 "Gray, Eric" 
--> <[email-masked]> wrote:
--> 
--> > Harald,
--> >
--> > 	The trouble is - know it or not - this "language choice"
--> > is the result of a lot of wrangling.  Your comment is a late
--> > comer to the "party" as we have been round and round on this
--> > as well as other issues relating to this document.  What you
--> > see now is the current negotiated position, and it would be
--> > very nice if we did not have yet another round of negotiations
--> > because someone else is not exactly happy with what we have...
--> 
--> sure. When you say "....are allocated through the IETF 
--> Consensus Process", 
--> I'm just not sure if you are referring to this from 2434:
--> 
-->       IETF Consensus - New values are assigned through the IETF
-->            consensus process. Specifically, new assignments 
--> are made via
-->            RFCs approved by the IESG. Typically, the IESG will seek
-->            input on prospective assignments from appropriate persons
-->            (e.g., a relevant Working Group if one exists).
--> 
--> It's been a troublesome choice in the past (at the moment, the IESG 
--> position is, I believe, that at least a Last Call is needed 
--> for such an 
--> assignment, but not necessarily an approved internet-draft, 
--> although that 
--> is preferred).
--> 
--> I'm happy to have PWE3 suggest what it wants to suggest - 
--> my worry is 
--> chiefly that the IETF has a shared understanding of what 
--> PWE3 is suggesting.
--> 
--> Wordsmithing is hard.
--> 
-->                             Harald
--> 
--> 
--> 
--> 
--> 

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Luca Martini <[email-masked]>
Date: Sun, 16 Oct 2005 11:38:02 -0600

Eric,

Last Call Has ended , and I did not see any objections to using the IETF 
consensus instead of "reserved" . ( which I mean to be according to rfc 
2434 )

I also support having the working changed from reserved to "IETF 
consensus according to rfc 2434"  as suggested by Stewart.
I believe that this will give the IETF the same degree os control, over 
the allocations , but will significantly cut down on bureaucracy.

Luca

Gray, Eric wrote:
> Ietf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf

---

From: Luca Martini <[email-masked]>
Date: Sun, 16 Oct 2005 11:38:02 -0600

Eric,

Luca