Subject: RE: [PWE3] Last Call: 'IANA Allocations for pseudo Wire Edge to E dge Emulation (PWE3)' to BCP

From: "Gray, Eric" <[email-masked]>
Date: Wed, 5 Oct 2005 19:00:42 -0300

Harald,

	The trouble is - know it or not - this "language choice"
is the result of a lot of wrangling.  Your comment is a late
comer to the "party" as we have been round and round on this 
as well as other issues relating to this document.  What you
see now is the current negotiated position, and it would be
very nice if we did not have yet another round of negotiations
because someone else is not exactly happy with what we have...

--
Eric

--> -----Original Message-----
--> From: [email-masked] 
--> [mailto:[email-masked]]On Behalf Of
--> Harald Tveit Alvestrand
--> Sent: Wednesday, October 05, 2005 5:23 PM
--> To: Stewart Bryant; [email-masked]
--> Cc: [email-masked]; [email-masked]
--> Subject: Re: [PWE3] Last Call: 'IANA Allocations for pseudo 
--> Wire Edge to
--> Edge Emulation (PWE3)' to BCP
--> 
--> 
--> 
--> 
--> --On onsdag, oktober 05, 2005 16:18:29 +0100 Stewart Bryant 
--> <[email-masked]> wrote:
--> 
--> > It has been suggested that we should change this to:
--> >
--> > "PW Type values 1025 through 4096, and 32767 are allocated through
--> > the IETF Consensus Process"
--> 
--> The most stringent 2434 term is "standards action", I 
--> think... I would 
--> encourage using 2434 language wherever possible...
--> 
--> 
--> _______________________________________________
--> Ietf mailing list
--> [email-masked]
--> https://www1.ietf.org/mailman/listinfo/ietf
--> 

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Thu, 06 Oct 2005 00:37:46 +0200

> because someone else is not exactly happy with what we have...

sure. When you say "....are allocated through the IETF Consensus Process", 
I'm just not sure if you are referring to this from 2434:

      IETF Consensus - New values are assigned through the IETF
           consensus process. Specifically, new assignments are made via
           RFCs approved by the IESG. Typically, the IESG will seek
           input on prospective assignments from appropriate persons
           (e.g., a relevant Working Group if one exists).

It's been a troublesome choice in the past (at the moment, the IESG 
position is, I believe, that at least a Last Call is needed for such an 
assignment, but not necessarily an approved internet-draft, although that 
is preferred).

I'm happy to have PWE3 suggest what it wants to suggest - my worry is 
chiefly that the IETF has a shared understanding of what PWE3 is suggesting.

Wordsmithing is hard.

                            Harald