Subject: [PWE3] regarding port mode enet-mib

From: "Kulkarni, Hrishikesh (Hrishikesh)" <[email-masked]>
Date: Wed, 26 Oct 2005 20:42:15 +0530

Hi,

 in draft-ietf-pwe3-enet-mib-06.txt

Quote
  1a) In the typical application, the packet is sent to the PW as is: 
   
         pwEnetPwVlan        4097, 
         pwEnetVlanMode      portMode, 
         pwEnetPortVlan      4097, 
         pwType              Ethernet, 
unQuote

Query 1:
  pwType could also be EthernetTagged with pwEnetVlanMode = portMode, 
  wherein the port is receiving packets with Service delimiting tags,
  and pw would carry them unchanged. is this understanding correct?

Thanks
Rishi

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: "David Zelig" <[email-masked]>
Date: Wed, 26 Oct 2005 18:23:20 +0200

Rishi,

>  -----Original Message-----
>  From: Kulkarni, Hrishikesh (Hrishikesh) [mailto:[email-masked]]
>  Sent: Wednesday, October 26, 2005 5:12 PM
>  To: David Zelig; [email-masked]
>  Cc: [email-masked]
>  Subject: regarding port mode enet-mib
>  
>  
>  Hi,
>  

DZ: if pwEnetVlanMode = portMode the VLAN fields for is not used (i.e. transparent) in the PE for service selection, so the term service delimiting tag is not applicable. I do not see any need to use pwType to be equal to EthernetTagged in this case.