Subject: RE: [PWE3] Inter-op is not necessary

From: "Drake, John E" <[email-masked]>
Date: Thu, 17 Nov 2005 16:55:01 -0800

Snipped...

> -----Original Message-----
> From: Shah, Himanshu [mailto:[email-masked]]
> Sent: Thursday, November 17, 2005 2:17 PM
> To: Busschbach, Peter B (Peter); Gray, Eric; Andrew G. Malis; Drake,
John
> E
> Cc: Thomas D. Nadeau; Yaakov Stein; [email-masked]; Mark Townsley
> Subject: RE: [PWE3] Inter-op is not necessary
> 
> Hi Peter,
> 
> Perhaps you should have made that case when SS-PW
> with LDP was being standardized.
> 
> I did not ask if RSVP-TE would work for SS-PW.
> That I know. I asked for positioning, given that
> there are deployed LDP based solution for SS-PW.
> How much messy should we make?
> 
> Also, remember, the number of PWs are orders of magnitude
> higher than the number of LSPs. But before we get into
> scalability discussions why don't we discuss other technical
> issues..
[JD] 

RFC 4206  

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Ray Qiu <[email-masked]>
Date: Thu, 17 Nov 2005 22:10:43 -0800

Interesting discussion. I am not sure how RFC4206 works with PWs. Please
elaborate.

--Ray