Subject: RE: [PWE3] Wildcard PW type - WG DOC?

From: "Gray, Eric" <[email-masked]>
Date: Mon, 14 Nov 2005 13:40:58 -0200

Yes, this should be a WG document. 

--> -----Original Message-----
--> From: [email-masked] [mailto:[email-masked]] 
--> On Behalf Of George Swallow
--> Sent: Thursday, November 10, 2005 7:53 PM
--> To: [email-masked]
--> Subject: [PWE3] Wildcard PW type - WG DOC?
--> 
--> As time ran out this AM, Stewart didn't take a poll.  But 
--> these things are always supposed to be done on the list anyways ;-).
--> 
--> So if you are supportive of draft-swallow-wildcard-fec(sic)-type
--> becoming a wg draft please say so on the list.
--> 
--> Thanks,
--> 
--> ...George
--> 
--> ============================================================
--> ============
--> George Swallow             Cisco Systems                  
--> (978) 936-1398
-->                            1414 Massachusetts Avenue
-->                            Boxborough, MA 01719
--> 
--> 
--> 
--> _______________________________________________
--> pwe3 mailing list
--> [email-masked]
--> https://www1.ietf.org/mailman/listinfo/pwe3
--> 

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: "Yaakov Stein" <[email-masked]>
Date: Mon, 14 Nov 2005 22:03:51 +0200

> So if you are supportive of draft-swallow-wildcard-fec(sic)-type
> becoming a wg draft please say so on the list.

There are actually TWO potentially useful types of wildcards:

1) When the PW type can not be determined a priori (draft-swallow)
2) When the PW type is not important
   (e.g., when we want a PW to interconnect two routers
    and any valid traffic between the routers, 
    whether it be MPLS, IP or IS-IS messages, 
    are allowed).

Hence I support the defining of two types of 
PW wildcard types:

  UNKNOWN
  DEFAULT

Y(J)S

---

From: "Drake, John E" <[email-masked]>
Date: Mon, 14 Nov 2005 13:06:51 -0800

Yes

> -----Original Message-----
> From: George Swallow [mailto:[email-masked]]
> Sent: Thursday, November 10, 2005 4:53 PM
> To: [email-masked]
> Subject: [PWE3] Wildcard PW type - WG DOC?
> 
> As time ran out this AM, Stewart didn't take a poll.  But these things
> are always supposed to be done on the list anyways ;-).
> 
> Thanks,
> ...George
========================================================================
> George Swallow             Cisco Systems                  (978)
936-1398
>                            1414 Massachusetts Avenue
>                            Boxborough, MA 01719
> 
> 
>

---

From: "Hamid Ould-Brahim" <[email-masked]>
Date: Tue, 15 Nov 2005 11:44:21 -0500

Yes.

Hamid.

> 
> 
> As time ran out this AM, Stewart didn't take a poll.  But 
> these things are always supposed to be done on the list anyways ;-).
> 
> George Swallow             Cisco Systems                  
> (978) 936-1398