Subject: RE: [PWE3] LDP & RSVP for MS-PWs

From: Olen Stokes <[email-masked]>
Date: Wed, 23 Nov 2005 16:48:42 -0800

I agree with Adrian.  I believe there was a suggestion in Vancouver to
insure that the Applicability Statements of both solutions were complete and
then to determine from there if two solutions are required.

Olen

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Adrian Farrel
Sent: Wednesday, November 23, 2005 3:50 PM
To: pwe3; Danny McPherson
Subject: Re: [PWE3] LDP & RSVP for MS-PWs

> And yes, I realize this is somewhat arbitrary, but we'll see how it
> goes..

I hope you get more out of it than it currently appears you will.

> Q1. Are you in favor of moving MS-LDP forward as WG draft?

No. There should be no rush to WG adoption.

> Q2. Are you against moving MS-LDP forward?

No.

> Q3. Are you in favor of moving MS-RSVP forward as WG draft?

No. There should be no rush to WG adoption.

> Q4. Are you against moving MS-RSVP forward?

No.

> Q5. Are you in favor of a single solution?

I am in favor of a single solution to any problem space. if there are
different applicablities that demand different solutions then that is
fine.

Adrian

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: "Marc Lasserre" <[email-masked]>
Date: Thu, 24 Nov 2005 08:57:54 +0100

> Q1. Are you in favor of moving MS-LDP forward as WG draft?
 
No. Further discussion needed.

No.
 
> Q3. Are you in favor of moving MS-RSVP forward as WG draft?
 
No. Further discussion needed.

 No.
 
> Q5. Are you in favor of a single solution?
 
Yes.