Subject: RE: [PWE3] Draft Vancouver Minutes

From: [email-masked]
Date: Tue, 15 Nov 2005 01:01:40 -0500

A couple of comments on the Fibre Channel draft portion of the minutes:

- Change all instances of "T.11" to "T11".
- "David Black: there is now consistent congestion control for fiber
channel."
	--> there is no RFC2581-class (TCP-class) congestion control in
Fibre
	Channel, hence leaving congestion control to the NSP (i.e., Fibre
	Channel) will not be acceptable (to the Transport Area) in all
cases.

Thanks,
--David

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of [email-masked]
> Sent: Tuesday, November 15, 2005 12:08 AM
> To: [email-masked]
> Subject: [PWE3] Draft Vancouver Minutes
> 
> Please find attached the draft minutes form the Vancouver PWE3
> meeting.Please let me know if you have any comments / 
> corrections by Monday
> 22nd Nov.
> 
> Best regards,
> 
> Matthew
> (See attached file: PWE3-IETF64- Minutes-00-1.txt)
> 

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Stewart Bryant <[email-masked]>
Date: Wed, 16 Nov 2005 16:25:15 +0000

>	Channel) will not be acceptable (to the Transport Area) in all

The important part of the discussion was that the applicability statement
would have to be carefully written, particularly with respect to the
expectations on the PSN.

I can see FCPW working fine over an RSVP-TE PWN path, but running over
the public Internet would be somewhat unlikely.

- Stewart