Subject: RE: [PWE3] Inter-op is not necessary - Trying to pull some thread s together

From: "Gray, Eric" <[email-masked]>
Date: Tue, 22 Nov 2005 09:49:14 -0500

Before the fabric of the discussion becomes too frayed, this
is in response to Danny's asking for WG input.  Danny may have
left this "question" lacking in structure, but - from context 
- it is essentially asking the question(s) that Vach, Andy, etc.
subsequently responded to.

To answer the question(s) implied by Danny and given a precise
phrasing by Vach:

Q1. Are you in favor of moving MS-LDP forward as WG draft?

No.

Q2. Are you against moving MS-LDP forward?

No.

Q3. Are you in favor of moving MS-RSVP forward as WG draft?

Yes.

Q4. Are you against moving MS-RSVP forward?

No.

Q5. Are you in favor of a single solution?

Yes.

--
Eric

--> -----Original Message-----
--> From: [email-masked] [mailto:[email-masked]] 
--> On Behalf Of Danny McPherson
--> Sent: Friday, November 18, 2005 5:34 PM
--> To: pwe3
--> Subject: Re: [PWE3] Inter-op is not necessary
--> 
--> 
--> Eric et al.,
--> This is one of the primary reasons why true consensus 
--> should only be obtained via the mailing list - things are 
--> much easier qualified, quantified, and .. [re]verified.
--> 
--> Folks, I suggest we let what we each recollect pass and if 
--> you've not voiced your preference/opinions on the mailing 
--> list please consider this the place which you need to be heard.
--> 
--> Thanks!
--> 
--> -danny
--> 
--> 
--> On Nov 18, 2005, at 10:28 AM, Gray, Eric wrote:
--> 
--> > Stewart,
--> >
--> > 	Your version below is pretty much aligned with mine 
--> except for two 
--> > points:
--> >
--> > 1) "significant difference" is not quantified (or quantifiable);
--> >    a good many people raised hands in both of the two latter cases
--> >    (more than 20 - possibly more than 30 - in both cases), so a
--> >    "significant difference" might be as little as 25% in actual
--> >    difference in numbers.  If we're going to treat this as a vote,
--> >    then we need to count hands.
--> > 2) you also asked if any one objected in both of the latter cases
--> >    and no one objected in one case (MS-LDP) and a few did in the
--> >    other case (MS-RSVP).
--> >
--> > I am certain that this is what Dimitri is referring to 
--> when he said 
--> > that "a few" was associated with a different question than as is 
--> > reported in the minutes.
--> >
--> > 	Also, I do not see how your recollection is different from (or 
--> > inconsistent with) John's interpretation.  The first 
--> question (in your 
--> > list of three below) was answered in a way that implies a clear 
--> > majority wanting to advance both.
--> 
--> _______________________________________________
--> pwe3 mailing list
--> [email-masked]
--> https://www1.ietf.org/mailman/listinfo/pwe3
--> 

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Danny McPherson <[email-masked]>
Date: Tue, 22 Nov 2005 09:53:27 -0700

> subsequently responded to.

I actually avoided asking the question(s) YET per I was
awaiting a chat with Stewart and Mark about this.  I'll
start a new thread with a question set in just a bit.

-danny