Subject: RE: [PWE3] Dose PWE3 support TDM emulation over Ethernet?

From: "Heiles, Juergen" <[email-masked]>
Date: Thu, 24 Nov 2005 10:03:50 +0100

The MEF has defined the emulation of PDH services directly over
Ethernet.
See MEF 8 at http://www.metroethernetforum.org/TechSpec.htm. 
The MEF approach is based on the pwe3 work.

Regards

Juergen

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Stewart Bryant
> Sent: Thursday, November 24, 2005 9:48 AM
> To: Rong Gao
> Cc: pwe3
> Subject: Re: [PWE3] Dose PWE3 support TDM emulation over Ethernet?
> 
> Rong Gao wrote:
> 
> >    The draft of TDM over IP says that the PSN which carries 
> the emulated service could be pure Ethernet:
> >   "Despite its name, the TDMoIP(R) protocol here in 
> described may operate over several types of PSN, including 
> UDP over IPv4 or IPv6, MPLS, L2TPv3 over IP, or pure Ethernet."
> >   (draft-ietf-pwe3-tdmoip-04.txt)
> >
> >     However, there is no RFC which shows clearly that we 
> could take Ethernet as the underlying PSN. 
> >   "It discusses the emulation of services such as Frame 
> Relay, ATM, Ethernet, TDM, and SONET/SDH over packet switched 
> networks (PSNs) using IP or MPLS."
> >   (RFC 3985) 
> >
> >     Dose this means that PWE3 do not support the TDM 
> emulation over Ethernet?
> >  
> >
> 
> The specification of mechanisms to emulate services directly over
> an Ethernet PSN is not a task that the IETF-PWE3-WG is chartered
> to undertake.
> 
> Our task is to emulate services over the PSNs for which the IETF
> is the design authority i.e. IP and MPLS.
> 
> Regards
> 
> Stewart
> 
> >     Appreciate for reply.
> >
> >
> >Rong Gao
> >R&D Engineer
> >GW Technologies Co., Ltd.
> >Tel:(86-10)62961177-359
> >Add:No.38 Shangdi Xilu, Haidian District, Beijing
> >P.C.:100085
> >E-mail:[email-masked]
> >http://www.gwtt.com
> >
> >
> >
> >_______________________________________________
> >pwe3 mailing list
> >[email-masked]
> >https://www1.ietf.org/mailman/listinfo/pwe3
> >
> >
> >  
> >
> 
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3
> 

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Shahram Davari <[email-masked]>
Date: Thu, 24 Nov 2005 07:11:30 -0800

Rong,

TDM emulation over PSN could use PWE3 encapsulation methods, but it is out of the scope of IETF, since there is
nothing in TDMoEth packet that is IP related. But MEF has a technical specification (MEF 8) that does this using PWE3 as the base.

Yours,
Shahram

> From: [email-masked] [mailto:[email-masked]]On 
> Behalf Of Rong Gao
> Sent: Thursday, November 24, 2005 3:23 AM
> To: pwe3
> Subject: [PWE3] Dose PWE3 support TDM emulation over Ethernet?
> 
>