Subject: RE: [PWE3] Inter-op is not necessary

From: "Yaakov Stein" <[email-masked]>
Date: Tue, 15 Nov 2005 09:43:20 +0200

Eric, 

I never meant to say that the ONLY purpose of MS-PWs is
the multiple operator case, but that case is certainly
a MAJOR application of MS.

In my original statement I tried to rule out the
multi-technology case by restricting to MPLS MS-PWs.
Furthermore I have said in the past that when
there is an access network and a core network
(even when they may be owned by the same entity),
MS-PWs are required.

Y(J)S

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: David McDysan <[email-masked]>
Date: Fri, 18 Nov 2005 08:00:37 -0500

IMO, the access/core network is an important use case in section 5 of
http://ietf.org/internet-drafts/draft-ietf-pwe3-ms-pw-requirements-01.txt.

I have made the point before on this list that it is desirable to keep the
devices simple in the access network, and this may drive us toward a simpler
(different) protocol in an access network than that which is used in a
(inter-domain) core.

Dave 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Yaakov Stein
> Sent: Tuesday, November 15, 2005 2:43 AM
> To: Gray, Eric; Shah, Himanshu; Mark Townsley; [email-masked]
> Subject: RE: [PWE3] Inter-op is not necessary
> 
> Eric, 
> 
> I never meant to say that the ONLY purpose of MS-PWs is the 
> multiple operator case, but that case is certainly a MAJOR 
> application of MS.
> 
> Furthermore I have said in the past that when there is an 
> access network and a core network (even when they may be 
> owned by the same entity), MS-PWs are required.
> 
> Y(J)S
>