Subject: RE: [PWE3] RSVP MS-PW ? HOW?

From: "Drake, John E" <[email-masked]>
Date: Tue, 29 Nov 2005 08:36:53 -0800

Snipped...  

> GMPLS resolves some of these problems, however there are 2 major
> differences I can see:
> 1) GMPLS is used hop by hop in the PSN.
[JD] 

See RFC 4206.

> 2) IP addressing of GMPLS nodes is reserved, and not used for IP
traffic
> - other then control traffic.
[JD] 

What does this statement mean?

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Luca Martini <[email-masked]>
Date: Wed, 30 Nov 2005 18:37:07 -0700

>> 1) GMPLS is used hop by hop in the PSN.
the question is how can you do SONET stacking ?
with 4206 , you can only connect compatible interface types across the 
GMPLS network.
Would it not be useful to use a PW to connect , say two ethernet LSPs 
inside a nested RSVP-Te session....

> What does this statement mean
I just meant that the Internet would probably not be directly connected 
to the IP control plane of a GMPLS network.
We could have some interesting issue if we sent large amount of IP 
traffic through the GMPLS control plane ...

Luca