Subject: [PWE3] draft-roth-pwe3-fc-encap-01.txtt as WG draft

From: Stewart Bryant <[email-masked]>
Date: Wed, 16 Nov 2005 17:07:55 +0000

The authors of

http://www.ietf.org/internet-drafts/draft-roth-pwe3-fc-encap-01.txt

have requested that the draft be adopted as a WG draft. 

Is this request supported by the PWE3 WG?

Please respond to the PWE3 list by 0900 UTC 2nd December 2005.

Thanks

Stewart

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: "Luis Aguirre-Torres" <[email-masked]>
Date: Wed, 16 Nov 2005 10:00:08 -0800

Yes

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Stewart Bryant
Sent: Wednesday, November 16, 2005 9:08 AM
To: [email-masked]
Subject: [PWE3] draft-roth-pwe3-fc-encap-01.txtt as WG draft

The authors of

Thanks

Stewart

---

From: [email-masked]
Date: Wed, 16 Nov 2005 16:15:55 -0500

Yes.  --David

----------------------------------------------------
David L. Black, Senior Technologist
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953             FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------

> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Stewart Bryant
> Sent: Wednesday, November 16, 2005 12:08 PM
> To: [email-masked]

---

From: "Ron Cohen" <[email-masked]>
Date: Fri, 18 Nov 2005 13:30:50 +0200

Hi,

I support the adoption of this draft as a WG draft.

Best
Ron 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Stewart Bryant
Sent: Wednesday, November 16, 2005 7:08 PM
To: [email-masked]
Subject: [PWE3] draft-roth-pwe3-fc-encap-01.txtt as WG draft

The authors of

Thanks

Stewart