Subject: [PWE3] Dose PWE3 support TDM emulation over Ethernet?

From: "Rong Gao" <[email-masked]>
Date: Thu, 24 Nov 2005 16:23:23 +0800

The draft of TDM over IP says that the PSN which carries the emulated service could be pure Ethernet:
   "Despite its name, the TDMoIP(R) protocol here in described may operate over several types of PSN, including UDP over IPv4 or IPv6, MPLS, L2TPv3 over IP, or pure Ethernet."
   (draft-ietf-pwe3-tdmoip-04.txt)

     However, there is no RFC which shows clearly that we could take Ethernet as the underlying PSN. 
   "It discusses the emulation of services such as Frame Relay, ATM, Ethernet, TDM, and SONET/SDH over packet switched networks (PSNs) using IP or MPLS."
   (RFC 3985) 

     Dose this means that PWE3 do not support the TDM emulation over Ethernet?

     Appreciate for reply.

Rong Gao
R&D Engineer
GW Technologies Co., Ltd.
Tel:(86-10)62961177-359
Add:No.38 Shangdi Xilu, Haidian District, Beijing
P.C.:100085
E-mail:[email-masked]
http://www.gwtt.com

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Stewart Bryant <[email-masked]>
Date: Thu, 24 Nov 2005 08:48:18 +0000

>     Dose this means that PWE3 do not support the TDM emulation over Ethernet?

The specification of mechanisms to emulate services directly over
an Ethernet PSN is not a task that the IETF-PWE3-WG is chartered
to undertake.

Our task is to emulate services over the PSNs for which the IETF
is the design authority i.e. IP and MPLS.

Regards

Stewart