Subject: RE: [PWE3] VCCV BFD mode

From: "Busschbach, Peter B (Peter)" <[email-masked]>
Date: Thu, 25 May 2006 14:42:05 -0400

> -----Original Message-----
> From: Yaakov Stein [mailto:[email-masked]]
> Sent: Thursday, May 25, 2006 8:52 AM
> To: Rahul Aggarwal
> Cc: pwe3
> Subject: RE: [PWE3] VCCV BFD mode
> 
> 
> Rahul
> 
> Sorry that my response has been so delayed - 
> too much work on non-related topics.
> 
> I will explain the problem I have with the UDP/IP encapsulation.
> 
> In my opinion one of the main advantages in using MS-PWs
> is to enable continuous end-to-end OAM at the PW level
> by using VCCV.
> 
> But alhtough I have no problem placing BFD messages 
> in the VCCV channel, I will in general not know the IP
> address of the U-PE.

BFD message are not addressed to the target node, but have a non-routable address. This is to avoid that the packets arrive at the destination in the case that a PW was broken or misconfigured.

> 
> So I would need to run the BFD segment by segment,
> which defeats the whole purpose.
> 
> BFD should run over the available channel,
> which in this case is the MS-PW,
> without need for identifiers from higher layers.
> 
> Y(J)S
> 
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3
> 

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Stewart Bryant <[email-masked]>
Date: Fri, 26 May 2006 11:27:11 +0100

Busschbach, Peter B (Peter) wrote:
> BFD message are not addressed to the target node, but have a non-routable address. 
 >

Where is this specified?

Thanks

Stewart