Subject: RE: [PWE3] Q12/15 Liaison

From: "Sasha Vainshtein" <[email-masked]>
Date: Tue, 30 May 2006 19:32:25 +0200

Stewart and Andy,
Please see a very short comment inline below.
I've skipped the irrelvant parts for clarity.
Regards,
                        Sasha

> -----Original Message-----
> From: Stewart Bryant [mailto:[email-masked]]
> Sent: Tuesday, May 30, 2006 6:12 PM
> To: Andrew G. Malis
> Cc: pwe3
> Subject: Re: [PWE3] Q12/15 Liaison
> 
> 
> Andy
> 
> Andrew G. Malis wrote:
> 
> > Stewart,
... skipped ...
> >> G.8110 states:
> >> "IETF has defined pseudowire encapsulations for Ethernet, Frame
> >> Relay, ATM, PPP, PDH, and SDH."
> >>
> >> The PPP emulation also emulates HDLC.
> > 
> > 
> > We also have an encapsulation for SONET, and AVT working group is 
> > finishing work on an encapsulation for header-compressed 
> voice samples.
> > 
> 
> I will add that.
>
[Sasha] I suspect that ITU-T does not recognize existence of SONET (at least. officially)
as separate from SDH.
> 
> - Stewart
> 
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3
> 
> 

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Huub van Helvoort <[email-masked]>
Date: Tue, 30 May 2006 19:34:06 +0200

Hello Sasha,

You wrote:

> [Sasha] I suspect that ITU-T does not recognize existence of SONET (at least.
 > officially) as separate from SDH.

There was cooperation between ANSI and ITU-T in defining SDH
and SONET, see:
http://media.wiley.com/product_data/excerpt/8X/07803116/078031168X.pdf

Also look at ITU-T recommendation G.707 figure 6.1, this contains
the multiplexing structure that fits both SDH and SONET.

Cheers, Huub.

-- 
================================================================
Always remember that you are unique...just like everyone else...

---

From: "Yaakov Stein" <[email-masked]>
Date: Wed, 31 May 2006 16:58:16 +0200

Huub, 

Everyone agrees that the ITU KNOWS that there is SONET,
and not just SDH. I believe that Sasha was asking whether
they allow the acronym as a separate entity.

I did a quick "sancho" check, and found that quite a few
ITU-T Recommendations mention SONET explicitly,
including G.799.1, G.959.1, G.992.1, G.7041, G.7710
which were all produced by SG15!

So we can easily replace SDH with SONET/SDH 
(that combination appears in many of the 
aforementioned Recommendations).

Y(J)S

-----Original Message-----
From: Huub van Helvoort [mailto:[email-masked]] 
Sent: Tuesday, May 30, 2006 19:34
To: Sasha Vainshtein
Cc: pwe3
Subject: Re: [PWE3] Q12/15 Liaison

Hello Sasha,

 > officially) as separate from SDH.

There was cooperation between ANSI and ITU-T in defining SDH and SONET,
see:
http://media.wiley.com/product_data/excerpt/8X/07803116/078031168X.pdf

Also look at ITU-T recommendation G.707 figure 6.1, this contains the
multiplexing structure that fits both SDH and SONET.

Cheers, Huub.

---

From: Stewart Bryant <[email-masked]>
Date: Wed, 31 May 2006 20:26:09 +0100

Yaakov Stein wrote:

>>[Sasha] I suspect that ITU-T does not recognize existence of SONET (at
> 
> least.

I think that the list is more by way of example that a
definitive list so it's not worth arguing over. The
definitive list would for example include fibre channel
AVT compressed voice, and I am sure we will add to it
with time.

- Stewart