Subject: [PWE3] draft-ietf-pwe3-ms-pw-requirements-02.txt - last call

From: Stewart Bryant <[email-masked]>
Date: Thu, 01 Jun 2006 17:09:59 +0100

This is the start of last call on

http://www.ietf.org/internet-drafts/draft-ietf-pwe3-ms-pw-requirements-02.txt

Last call will end 19th June 2006.

Please read the draft. We need to finish with this
before we can move forward on the MS protocol drafts.

Thanks

Stewart

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Mon, 19 Jun 2006 15:21:01 +0300

I would like to get clarification wrt. to a couple of management
functions that seem to be missing in the document. The management
functionality described in the WG charter by the following paragraph:

> Specify the control and management functions of chartered PW
types, to include PW setup, configuration, maintenance and
tear-down. The PWE3 WG will do this in its entirety for
MPLS PSNs, and the L2TPEXT WG will develop the L2TP specifics
for L2TPv3-based PWs.

1. While there is quire detailed information and supplemental
requirements about setup, configuration and tear-down, I cannot find
anything in the requirements document concerning MS PWs tear-down 
2. I expected to find some information and specific requirements plus
security considerations about manageability of multi-segment PWs.
Management of multiple domains imposes supplemental access and
authentication requirements, maybe supplemental MIB objects, or access
restrictions of MIB views containing information pertaining to other
domains. 

Dan

> -----Original Message-----
> From: Stewart Bryant [mailto:[email-masked]] 
> Sent: Thursday, June 01, 2006 7:10 PM
> To: pwe3
> Cc: Danny McPherson
> Subject: [PWE3] draft-ietf-pwe3-ms-pw-requirements-02.txt - last call
> 
> Please read the draft. We need to finish with this before we 
> can move forward on the MS protocol drafts.
> 
> Thanks
> 
> Stewart
> 
>