Subject: [PWE3] PWE3 @IETF 66

From: Danny McPherson <[email-masked]>
Date: Wed, 5 Jul 2006 08:18:08 -0600

Folks,
The final PWE3 agenda for the upcoming meeting is located
here (and inline below):

http://www3.ietf.org/proceedings/06jul/agenda/pwe3.txt

If you've got a slot please send your slides to Matthew,
Stewart and I by no later than noon EST on July 10 (or
you may lose your slot).

Thanks!

-danny & Stewart

-------------

TUESDAY, July 11, 2006 - 1740-1840 & 1850-1950
-----------------------------------
CHAIRS: Danny McPherson & Stewart Bryant

15 mins WG Status and Update - Chairs

10 mins - VCCV-BFD Issues - Tom Nadeau ([email-masked])
http://www.ietf.org/internet-drafts/draft-ietf-pwe3-vccv-10.txt

10 mins - Dynamic placement of MS-PWs - Luce Martini  
([email-masked])
http://www.ietf.org/internet-drafts/draft-ietf-pwe3-dynamic-ms-pw-01.txt

10 mins - VCCV Extensions for Segmented Pseudo-Wire - Mustapha Aissaoui
([email-masked])
http://www.ietf.org/internet-drafts/ draft-hart-pwe3-segmented-pw- 
vccv-00.txt

10 mins - PW Redundancy - Praveen Muley ([email-masked])
Please see the draft posted to the list: draft-muley-pwe3- 
redundancy-00.txt

10 mins - Generic PWs - Danny McPherson - ([email-masked])

20 mins - Congestion Issues - Stewart Bryant ([email-masked])

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: "Mustapha Aissaoui" <[email-masked]>
Date: Wed, 5 Jul 2006 12:51:06 -0400

Danny and all,
attached is the draft on PW redundancy we have requested a slot for in the
agenda. Sorry but we were unable to post it on time.

Thanks,
Mustapha. 

> -----Original Message-----
> From: Danny McPherson [mailto:[email-masked]] 
> Sent: Wednesday, July 05, 2006 10:18 AM
> To: pwe3 pwe3
> Subject: [PWE3] PWE3 @IETF 66
> 
> Folks,
> Stewart and I by no later than noon EST on July 10 (or you 
> may lose your slot).
> 
> Thanks!
> 
> -danny & Stewart
> 
> 
> -------------
> 
> http://www.ietf.org/internet-drafts/ 
> draft-hart-pwe3-segmented-pw- vccv-00.txt
> 
> 10 mins - PW Redundancy - Praveen Muley 
> ([email-masked]) Please see the draft posted to 
> the list: draft-muley-pwe3- redundancy-00.txt
>

---

From: Danny McPherson <[email-masked]>
Date: Wed, 5 Jul 2006 11:01:00 -0600

> agenda. Sorry but we were unable to post it on time.

Thanks..

Matthew, can you make available via the PWE3 meetings page
and then post an updated agenda to the list with a pointer
included?

Thanks!

-danny