Subject: [PWE3] PWE3 Liberal Label Retention

From: "Adukuri, Pavan Kumar \(Pavan\)" <[email-masked]>
Date: Wed, 21 Feb 2007 11:22:41 +0530

I am trying to understand the label retention Mode relevance in PWE3 FEC
signaling. RFC 4447 talks about liberal label retention. Can anybody
explain how it is used for PWE3s?

Thanks
Pavan

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Shailender Potharaju <[email-masked]>
Date: Fri, 23 Feb 2007 12:02:47 +0530

Hi,
According to RFC 4447, DU is must and liberal label retention should be used
for PWE3 signaling. As soon as a PW is configured on one end of PW, the
endpoint sends label mapping message to the peer. If the peer (PW is yet to
be configured on it) supports liberal retention mode, stores the received
label and binds it to the PW once it is configured.

Regards
Shailender

-----Original Message-----
From: Adukuri, Pavan Kumar (Pavan) [mailto:[email-masked]]
Sent: Wednesday, February 21, 2007 11:23 AM
To: [email-masked]
Subject: [PWE3] PWE3 Liberal Label Retention

Thanks
Pavan