Subject: [PWE3] Query regarding the Control word in RFC 4619.

From: "anupam sadhukhan" <[email-masked]>
Date: Mon, 5 Feb 2007 11:48:14 +0530

Hi,

This is regarding the RFC 4619 (Encapsulation Methods for Transport of Frame
Relay over Multiprotocol Label Switching (MPLS) Networks)
section,7.3 and 7.4.

I couldn't figure out the exact reason for changing the sequence of the two
Bits B|F in the control word to F|B.
It will be very helpful if you can let me know the practical implications of
swapping the position of these two bits.

Regards,
Anupam.
_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 05 Feb 2007 11:24:16 +0000

anupam sadhukhan wrote:

> Hi,
>  
> This is regarding the RFC 4619 (Encapsulation Methods for Transport of 
> Frame Relay over Multiprotocol Label Switching (MPLS) Networks)
> section,7.3 and 7.4.
>  
> I couldn't figure out the exact reason for changing the sequence of the 
> two Bits B|F in the control word to F|B.
> It will be very helpful if you can let me know the 
> practical implications of swapping the position of these two bits.
>  
> Regards,
> Anupam.

The new mapping aligns the bit position with those in a frame-relay
header.

- Stewart