Subject: [PWE3] Confusion around IANA MPLS PW Type allocation for CEP

From: "Ron Cohen" <[email-masked]>
Date: Thu, 24 May 2007 15:19:55 +0300

Hi,

Currently both RFC4446 as well as IANA list two MPLS PW types for
SONET/SDH emulation (CEP):

0x0008  SONET/SDH Circuit Emulation Service Over MPLS    [CEP]
0x0010  SONET/SDH Circuit Emulation over Packet          [CEP]
   
This is an error. The first value (0x0008) was supposed to be kept for
historical use of the pre-standard SONET/SDH emulation while the latter
(0x0010) was supposed to be used for the standard CEP. 

The proposal is to change the values in IANA MPLS PW types to the
following:

0x0008  SONET/SDH Circuit Emulation (pre-standard implementations)
0x0010  SONET/SDH Circuit Emulation over Packet          [CEP]

Please send comments to the list.

Best,
Ron

Ron Cohen
Resolute Networks

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Stewart Bryant <[email-masked]>
Date: Thu, 24 May 2007 13:37:41 +0100

I think that we should use the keyword "historic" in the case of 0x8 to 
emphasis that people do not need to build both versions.

- Stewart

---

From: "Ron Cohen" <[email-masked]>
Date: Thu, 24 May 2007 15:43:09 +0300

Stewart,

Would the suggestion below be better:

0x0008  SONET/SDH Circuit Emulation (historic, pre-standard)
0x0010  SONET/SDH Circuit Emulation over Packet               [CEP]

Best,
Ron

-----Original Message-----
From: Stewart Bryant [mailto:[email-masked]] 
Sent: Thursday, May 24, 2007 3:38 PM
To: Ron Cohen
Cc: [email-masked]
Subject: Re: [PWE3] Confusion around IANA MPLS PW Type allocation for
CEP

- Stewart

-- 
This message has been scanned for viruses and
dangerous content by ESVA, and is
believed to be clean.

---

From: Stewart Bryant <[email-masked]>
Date: Thu, 24 May 2007 13:58:12 +0100

Perfect

- Stewart

Ron Cohen wrote:
>> historical use of the pre-standard SONET/SDH emulation while the
>>     
> latter
>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 24 May 2007 14:07:11 -0400

It looks like it's about time I dusted off and submitted the original
draft-malis (CEM) to be published as a historic/informational RFC. :-)

Cheers,
Andy