Subject: [PWE3] WG LC: draft-ietf-pwe3-mpls-transport-00.txt

From: Danny McPherson <[email-masked]>
Date: Wed, 25 Jul 2007 13:13:39 -0600

Folks,
Please consider today the beginning of a two week WG LC
for this draft.  WG LC will end on 2007-08-08.  Please provide
comments to [email-masked] ASAP.

Thanks!

-danny

Begin forwarded message:

> From: [email-masked]
> Date: May 23, 2007 1:50:02 PM MDT
> To: [email-masked]
> Cc: [email-masked]
> Subject: I-D ACTION:draft-ietf-pwe3-mpls-transport-00.txt
> Reply-To: [email-masked]
>
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
> This draft is a work item of the Pseudowire Emulation Edge to Edge  
> Working Group of the IETF.
>
> 	Title		: Application of PWE3 to MPLS Transport Networks
> 	Author(s)	: S. Bryant, et al.
> 	Filename	: draft-ietf-pwe3-mpls-transport-00.txt
> 	Pages		: 11
> 	Date		: 2007-5-23
> 	
>    A key requirement has been identified by the operator community for
>    the transparent carriage of the MPLS network of one party over the
>    MPLS network of another party.  This document describes one IETF-
>    recommended profile to satisfy this requirement using the existing
>    RFC4448 PWE3 Ethernet pseudowire standard.  This solution does not
>    preclude other solutions being developed in the future.
>
>
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-pwe3-mpls- 
> transport-00.txt
>
> To remove yourself from the I-D Announcement list, send a message to
> [email-masked] with the word unsubscribe in the body of
> the message.
> You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce
> to change your subscription settings.
>
> Internet-Drafts are also available by anonymous FTP. Login with the
> username "anonymous" and a password of your e-mail address. After
> logging in, type "cd internet-drafts" and then
> "get draft-ietf-pwe3-mpls-transport-00.txt".
>
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>
> Internet-Drafts can also be obtained by e-mail.
>
> Send a message to:
> 	[email-masked].
> In the body type:
> 	"FILE /internet-drafts/draft-ietf-pwe3-mpls-transport-00.txt".
> 	
> NOTE:	The mail server at ietf.org can return the document in
> 	MIME-encoded form by using the "mpack" utility.  To use this
> 	feature, insert the command "ENCODING mime" before the "FILE"
> 	command.  To decode the response(s), you will need "munpack" or
> 	a MIME-compliant mail reader.  Different MIME-compliant mail readers
> 	exhibit different behavior, especially when dealing with
> 	"multipart" MIME messages (i.e. documents which have been split
> 	up into multiple messages), so check your local documentation on
> 	how to manipulate these messages.
>
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
> Content-Type: text/plain
> Content-ID: <[email-masked]>
>
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/i-d-announce
>

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: "Hamid Ould-Brahim" <[email-masked]>
Date: Fri, 27 Jul 2007 16:24:16 -0400

Couple of comments on the draft:

- As a general comment, I think a key motivation behind 
  this draft is to define an IETF/PWE3 profile on how best to 
  meet ITU T-MPLS requirements using exclusively IETF PWE3 and 
  MPLS protocols. In simple words, this draft is what IETF
  PWE3 WG thinks the best design/arch to meet T-MPLS requirements 
  (reqs listed in the ITU-T liaisons referenced in the draft). 

  However nowhere in this version of the draft the 
  motivation or context of this draft is being captured. 
  I think it will be useful if this draft captures 
  the motivation or similar text such that we can relate this work 
  to T-MPLS activities/discussions that led to this work in 
  the first place.

- Section 4 (MPLS Layer)

 First sentence:

"This section describes the profile of the MPLS RFC3031 [RFC3031] PSN".

However section 4.2 includes GMPLS-based control plane for
setting up transport LSP. I suggest the first sentence in section 
4 to include then a reference to GMPLS architecture RFC [RFC3945].  

Hamid.

> -----Original Message-----
> From: Danny McPherson [mailto:[email-masked]] 
> Sent: Wednesday, July 25, 2007 3:14 PM
> To: [email-masked]
> Subject: [PWE3] WG LC: draft-ietf-pwe3-mpls-transport-00.txt
> 
> Folks,
> Please consider today the beginning of a two week WG LC for 
> this draft.  WG LC will end on 2007-08-08.  Please provide 
> > You can also visit 
> https://www1.ietf.org/mailman/listinfo/I-D-announce
> > logging in, type "cd internet-drafts" and then "get 
> > draft-ietf-pwe3-mpls-transport-00.txt".
> >
> > http://www.ietf.org/shadow.html or 
> > ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> >