Subject: [PWE3] RE: E1 Framing question

From: <[email-masked]>
Date: Thu, 15 Nov 2007 09:02:26 -0000

Jim,
 
I'd need more information on this to try and answer properly.  The key
issue is what does the intervening equipment allow to pass
transparently?  If you want to pursue further I suggest we take this
off-line wrt PWE3.
 
regards, Neil

-----Original Message-----
From: JimRoberts [mailto:[email-masked]] 
Sent: 15 November 2007 06:50
To: [email-masked]; [email-masked]; Harrison,N,Neil,DMN R
Subject: E1 Framing question

Gentlemen
 
>From this URL
http://www1.ietf.org/mail-archive/web/pwe3/current/msg02884.html
 
I was researching E1 Framing on a Sprint International Private Line
going from Portland Oregon to Costa Rica and the effect of taking the
framed circuit and passing it through the DACS equipment of the local
LEC in Costa Rica which does not support framing and I came across a
correspondence you were involved in several years ago.
 
I would very much value your opinion on whether this is a possiblity, ie
can framing bits pass through to a CPE device when the local LEC in
Costa Rica does not frame the incoming framed E1 from Sprint when they
send it out towards the customer equipment.
 
Your input would be very much appreciated.

Jim Roberts - President
Ask Once Communications Inc.
3402 NE 98th Ave.  Building # 2 
Vancouver, WA 98662 
360-883-1800 voice 
360-883-1888 fax
360-921-8383 Mobile 

[email-masked]
www.askonce.net
 
All correspondence contained in this e-mail is considered
confidential.  If you have received this e-mail in error
please delete it immediately.  Thank you.

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: JimRoberts <[email-masked]>
Date: Wed, 14 Nov 2007 22:50:12 -0800 (PST)

Gentlemen
   
  From this URL  http://www1.ietf.org/mail-archive/web/pwe3/current/msg02884.html
   
  I was researching E1 Framing on a Sprint International Private Line going from Portland Oregon to Costa Rica and the effect of taking the framed circuit and passing it through the DACS equipment of the local LEC in Costa Rica which does not support framing and I came across a correspondence you were involved in several years ago.
   
  I would very much value your opinion on whether this is a possiblity, ie can framing bits pass through to a CPE device when the local LEC in Costa Rica does not frame the incoming framed E1 from Sprint when they send it out towards the customer equipment.

            Jim Roberts - President

  [email-masked]
  www.askonce.net

---

From: "Yaakov Stein" <[email-masked]>
Date: Thu, 15 Nov 2007 11:40:05 +0200

Jim
 
If your link is structure agnostic (as you imply by saying that you have
an unframed interface
and a private line) then all bits will pass through unchanged.
 
Y(J)S

________________________________

From: JimRoberts [mailto:[email-masked]] 
Sent: Thursday, November 15, 2007 8:50 AM
To: [email-masked]; [email-masked]; [email-masked]
Subject: [PWE3] E1 Framing question

Gentlemen

 

Jim Roberts - President

[email-masked]
www.askonce.net

---

From: "Sasha Vainshtein" <[email-masked]>
Date: Thu, 15 Nov 2007 11:51:04 +0200

Neil, Jim and all,
Akiva Sadovsky can be reached [email-masked]
 
Regards,
                      Sasha

From: [email-masked] [mailto:[email-masked]] 
Sent: Thursday, November 15, 2007 11:02 AM
To: [email-masked]; [email-masked]; [email-masked]
Subject: [PWE3] RE: E1 Framing question

Jim,

regards, Neil

	-----Original Message-----
	From: JimRoberts [mailto:[email-masked]] 
	Sent: 15 November 2007 06:50
	To: [email-masked]; [email-masked]; Harrison,N,Neil,DMN R
	Subject: E1 Framing question

	Gentlemen
	 
	From this URL
	 
	I was researching E1 Framing on a Sprint International Private
Line going from Portland Oregon to Costa Rica and the effect of taking
the framed circuit and passing it through the DACS equipment of the
local LEC in Costa Rica which does not support framing and I came across
a correspondence you were involved in several years ago.
	 
	I would very much value your opinion on whether this is a
possiblity, ie can framing bits pass through to a CPE device when the
local LEC in Costa Rica does not frame the incoming framed E1 from
Sprint when they send it out towards the customer equipment.

	Jim Roberts - President
	
	[email-masked]
	www.askonce.net