Subject: [PWE3] Can we use BFD Diagnostic code 6 & 8 to signal AC fault status ?

From: "Damodharan SP - TLS , Chennai" <[email-masked]>
Date: Wed, 23 Jan 2008 22:11:13 +0530

Hi,

Below section from the draft  " PW OAM Message Mapping -
draft-ietf-pwe3-oam-msg-map-04" 

says, BFD diagnostic codes 6 and 8 can be used for carrying the AC fault
status via PW.

But this section is removed in the next draft version
(draft-ietf-pwe3-oam-msg-map-05).

Is there any specific reason behind for this removal? 

>From the draft draft-ietf-pwe3-oam-msg-map-04

---------------------------------------------------------------------

"5.3.4 The Use of BFD Diagnostic Codes

 6 and 8 are used to signal AC forward and reverse defect states

respectively when the PE's negotiated the use of BFD as the

mechanism for AC and PW fault detection and notification."

Regards,

Damodharan.S

DISCLAIMER:
-----------------------------------------------------------------------------------------------------------------------

The contents of this e-mail and any attachment(s) are confidential and intended for the named recipient(s) only.
It shall not attach any liability on the originator or HCL or its affiliates. Any views or opinions presented in 
this email are solely those of the author and may not necessarily reflect the opinions of HCL or its affiliates.
Any form of reproduction, dissemination, copying, disclosure, modification, distribution and / or publication of 
this message without the prior written consent of the author of this e-mail is strictly prohibited. If you have 
received this email in error please delete it and notify the sender immediately. Before opening any mail and 
attachments please check them for viruses and defect.

-----------------------------------------------------------------------------------------------------------------------

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Thomas Nadeau <[email-masked]>
Date: Wed, 23 Jan 2008 12:56:46 -0500

These were put in because we thought we would leave that in VCCV.
That plan has changed now and we will be putting it back into OAM msg  
map although the VCCV type is called out in VCCV+BFD.

	--Tom

On Jan 23, 2008, at 11:41 AM, Damodharan SP - TLS , Chennai wrote:

> Hi,
>
> Below section from the draft  “ PW OAM Message Mapping - draft-ietf- 
> pwe3-oam-msg-map-04”
> says, BFD diagnostic codes 6 and 8 can be used for carrying the AC  
> fault status via PW.
> But this section is removed in the next draft version (draft-ietf- 
> pwe3-oam-msg-map-05).
> “5.3.4 The Use of BFD Diagnostic Codes
>
> mechanism for AC and PW fault detection and notification.”
>
>
>
> Regards,
> Damodharan.S
>
> DISCLAIMER:
> The contents of this e-mail and any attachment(s) are confidential  
> and intended for the named recipient(s) only.
> It shall not attach any liability on the originator or HCL or its  
> affiliates. Any views or opinions presented in
> this email are solely those of the author and may not necessarily  
> reflect the opinions of HCL or its affiliates.
> Any form of reproduction, dissemination, copying, disclosure,  
> modification, distribution and / or publication of
> this message without the prior written consent of the author of this  
> e-mail is strictly prohibited. If you have