Subject: [PWE3] Query regarding Singled homed CE with MS-PW redundancy

From: "lijo kunjumon" <[email-masked]>
Date: Fri, 8 Aug 2008 15:40:40 +0530

Hi,

I've a query on drat-ietf-pwe3-redundancy-bit-00.txt.
The appendix A section 11.4 which talks about Singled homed CE with MS-PW
redundancy.
The 4th paragraph on page 24 tells that if PW1 fails then the Detecting T-PE
will send the status notification to the
remote T-PE.
My query is how will the T-PE detecting the failure know about the remote
T-PE? is it by the PW switiching point sub TLV which is send by the S-PE?
Or is it by means of a manual configuration?
Again in a multi-segment PW we are establishing a PW with S-PE and not the
T-PE, so dont we have to send a status notification to the
S-PE?

Regrds
Lijo
_______________________________________________
pwe3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pwe3

---

From: "BOCCI Matthew" <[email-masked]>
Date: Fri, 8 Aug 2008 12:21:10 +0200

Lijo,
 
Yes, the detecting T-PE uses the T-LDP session between itself and the
next hop S-PE for the failed MS-PW. The S-PE will then map that PW
status message to the appropriate T-LDP session to the remote T-PE,
according to the rules in draft-ietf-pwe3-segmented-pw-08.txt. So, it is
not sent directly, but relayed via the intermediate S-PE.
 
Regards,
 
Matthew

________________________________

	From: [email-masked] [mailto:[email-masked]] On
Behalf Of lijo kunjumon
	Sent: 08 August 2008 11:11
	To: [email-masked]
	Subject: [PWE3] Query regarding Singled homed CE with MS-PW
redundancy

	Hi,
	 
	I've a query on drat-ietf-pwe3-redundancy-bit-00.txt.
	The appendix A section 11.4 which talks about Singled homed CE
with MS-PW redundancy.
	The 4th paragraph on page 24 tells that if PW1 fails then the
Detecting T-PE will send the status notification to the 
	remote T-PE.
	My query is how will the T-PE detecting the failure know about
the remote T-PE? is it by the PW switiching point sub TLV which is send
by the S-PE?
	Or is it by means of a manual configuration?
	Again in a multi-segment PW we are establishing a PW with S-PE
and not the T-PE, so dont we have to send a status notification to the
	S-PE?
	 
	Regrds
	Lijo