Subject: [PWE3] I-D Action:draft-ietf-pwe3-ms-pw-arch-05.txt

From: [email-masked]
Date: Thu, 25 Sep 2008 09:45:01 -0700 (PDT)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Pseudowire Emulation Edge to Edge Working Group of the IETF.

	Title           : An Architecture for Multi-Segment Pseudowire Emulation Edge-to-Edge
	Author(s)       : V. Place, S. Bryant
	Filename        : draft-ietf-pwe3-ms-pw-arch-05.txt
	Pages           : 25
	Date            : 2008-09-25

This document describes an architecture for extending pseudowire 
emulation across multiple packet switched network segments. Scenarios 
are discussed where each segment of a given edge-to-edge emulated 
service spans a different provider's PSN, and where the emulated 
service originates and terminates on the same providers PSN, but may 
pass through several PSN tunnel segments in that PSN. It presents an 
architectural framework for such multi-segment pseudowires, defines

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-pwe3-ms-pw-arch-05.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
pwe3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pwe3

---

From: "BOCCI Matthew" <[email-masked]>
Date: Thu, 25 Sep 2008 18:56:40 +0200

This is to start the 2 week WG last call for the multi-segment
pseudowire architecture draft, draft-ietf-pwe3-ms-pw-arch-05.txt.

Note that, since Stewart and I are editors of this draft (not Stewart
and V.Place, as erroneously shown in the notice below), we are asking
Mark to call consensus on this one.

Regards

Matthew

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of [email-masked]
> Sent: 25 September 2008 17:45
> To: [email-masked]
> Cc: [email-masked]
> Subject: [PWE3] I-D Action:draft-ietf-pwe3-ms-pw-arch-05.txt
> 
> 	Filename        : 
> This document describes an architecture for extending 
> pseudowire emulation across multiple packet switched network 
> segments. Scenarios are discussed where each segment of a 
> given edge-to-edge emulated service spans a different 
> provider's PSN, and where the emulated service originates and 
> terminates on the same providers PSN, but may pass through 
> several PSN tunnel segments in that PSN. It presents an 
> Below is the data which will enable a MIME compliant mail 
> reader implementation to automatically retrieve the ASCII 
> version of the Internet-Draft.
>