Subject: [PWE3] Minneapolis PWE3 Slots

From: David Sinicrope <[email-masked]>
Date: Sun, 19 Oct 2008 08:53:15 -0700

The PWE3 session for IETF 73 in Minneapolis is scheduled for 9:00am - 11:30am on Monday November 17th.
Please let me know if you would like a slot to present during the meeting by Nov 3rd.
With your request, please send a brief summary of the topic, a pointer to the draft (if any), and how much time you would like.

Thanks,
David
_______________________________________________
pwe3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pwe3

---

From: David Sinicrope <[email-masked]>
Date: Thu, 30 Oct 2008 06:40:05 -0700

Hi All,
Gentle reminder that if you need a slot for the Minneapolis PWE3 meeting, please reply to this email and let me know as soon as you can.
So far I've got:
-  ICCP - draft-martini-pwe3-iccp-01?.txt - Luca Martini
-  Transport Area Review Pseudowire Congestion Control Framework -   draft-ietf-pwe3-congestion-frmwk-01.txt - David Black
- PWE3 Bonding -  draft-stein-pwe3-pwbonding-01?.txt
Thanks,
David

On 10/19/08 11:53 AM, "David Sinicrope" <[email-masked]> wrote:

Thanks,
David