Subject: [PWE3] Poll for MPLS-TP documents to become mpls working group documents

From: Loa Andersson <[email-masked]>
Date: Mon, 03 Nov 2008 14:59:50 +0100

Working group(s)

we have four documents from the MPLS-TP effort that the authors think
are ready to become working group documents. The documents are listed below.

This mail initiate a two week working poll for comments on three of the
documents, for the fourth document
(draft-bocci-mpls-tp-gach-gal-00.txt) we already have an ongoing poll.

Please send your comments before Nov 11 for
draft-bocci-mpls-tp-gach-gal-00.txt and Nov 17 for the other three-

*Note:*
Please send your responses to the *mpls working group mailing list*,
a bit of discipline is needed, "replay all" won't do the trick  ;).

Comments Nov 11 the latest:

	Title	 : MPLS Generic Associated Channel
	Author(s): M. Vigoureux, M. Bocci, D. Ward, G. Swallow,
                   R. Aggarwal
	Filename : draft-bocci-mpls-tp-gach-gal-00.txt
	Pages	 : 16
	Date	 : 2008-10-27

Comments Nov 17 the latest:

	Title    : MPLS-TP Requirements
	Author(s): B. Niven-Jenkins, et al.
	Filename : draft-jenkins-mpls-mpls-tp-requirements-01.txt
	Pages    : 18
	Date     : 2008-10-31

	Title    : A Framework for MPLS in Transport Networks
	Author(s): M. Bocci, S. Bryant
	Filename : draft-blb-mpls-tp-framework-01.txt
	Pages    : 27
	Date     : 2008-10-31

	Title    : Requirements for OAM in MPLS Transport Networks
	Author(s): M. Vigoureux, D. Ward, M. Betts, M. Bocci, I.Busi
	Filename : draft-vigoureux-mpls-tp-oam-requirements-01.txt
	Pages	 : 16
	Date	 : 2008-11-1

Loa and George

-- 
Loa Andersson

Principal Networking Architect
Acreo AB                           phone:  +46 8 632 77 14
Isafjordsgatan 22                  mobile: +46 739 81 21 64
Kista, Sweden                      email:  [email-masked]
                                           [email-masked]
_______________________________________________
pwe3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pwe3

---

From: "Luyuan Fang (lufang)" <[email-masked]>
Date: Mon, 3 Nov 2008 09:05:22 -0500

Support all.
Luyuan 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Loa Andersson
Sent: 03 November 2008 09:00
To: [email-masked]; pwe3; L2VPN; ccamp; [email-masked]; [email-masked]
Subject: [mpls] Poll for MPLS-TP documents to become mpls working
groupdocuments

Working group(s)

we have four documents from the MPLS-TP effort that the authors think
are ready to become working group documents. The documents are listed
below.

*Note:*
Please send your responses to the *mpls working group mailing list*, a
bit of discipline is needed, "replay all" won't do the trick  ;).

Loa and George

--
Loa Andersson

mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: "HENDERICKX Wim" <[email-masked]>
Date: Mon, 3 Nov 2008 15:54:49 +0100

support all 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Loa Andersson
Sent: maandag 3 november 2008 15:00
To: [email-masked]; pwe3; L2VPN; ccamp; [email-masked]; [email-masked]
Subject: [mpls] Poll for MPLS-TP documents to become mpls working
groupdocuments

Working group(s)

*Note:*

Loa and George

--
Loa Andersson

---

From: "AISSAOUI Mustapha" <[email-masked]>
Date: Mon, 3 Nov 2008 09:59:55 -0600

support all.

Mustapha. 

> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Loa Andersson
> Sent: Monday, November 03, 2008 9:00 AM
> Subject: [mpls] Poll for MPLS-TP documents to become mpls 
> working groupdocuments
> 
> Working group(s)
> 
> we have four documents from the MPLS-TP effort that the 
> authors think are ready to become working group documents. 
> The documents are listed below.
> 
> This mail initiate a two week working poll for comments on 
> three of the documents, for the fourth document
> Please send your responses to the *mpls working group mailing 
> list*, a bit of discipline is needed, "replay all" won't do 
> the trick  ;).
>

---

From: "Dutta, Pranjal K \(Pranjal\)" <[email-masked]>
Date: Mon, 3 Nov 2008 22:13:05 +0530

Support for all.

Thanks,
Pranjal 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Loa Andersson
Sent: Monday, November 03, 2008 6:00 AM
To: [email-masked]; pwe3; L2VPN; ccamp; [email-masked]; [email-masked]
Subject: Poll for MPLS-TP documents to become mpls working group
documents

Working group(s)

*Note:*

Loa and George

--
Loa Andersson

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Mon, 3 Nov 2008 10:47:50 -0500

Hi Loa- 

In favor for all drafts to become WG docs. 

Thanks

Regards... Zafar

---

From: "BALUS Florin" <[email-masked]>
Date: Mon, 3 Nov 2008 11:16:40 -0600

Support all.

---

From: "Sprecher, Nurit (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Mon, 3 Nov 2008 18:48:37 +0100

Support for all.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of ext Loa Andersson
Sent: Monday, November 03, 2008 16:00
To: [email-masked]; pwe3; L2VPN; ccamp; [email-masked]; [email-masked]
Subject: [mpls-tp] Poll for MPLS-TP documents to become mpls working
groupdocuments

Working group(s)

*Note:*

Loa and George

-- 
Loa Andersson

mpls-tp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls-tp

---

From: "Shah, Himanshu" <[email-masked]>
Date: Mon, 3 Nov 2008 14:44:58 -0500

support all.

/himanshu 

-----Original Message-----

Working group(s)

*Note:*

Loa and George

--
Loa Andersson

---

From: Cao Wei <[email-masked]>
Date: Tue, 04 Nov 2008 09:42:55 +0800

Support all .

>	Filename : draft-vigoureux-mpls-tp-oam-requirements-01.txt

Best regards,			
Cao Wei

---

From: Masahiko Mizutani <[email-masked]>
Date: Tue, 04 Nov 2008 20:07:08 +0900

Support all documents.

Regards,
Masahiko Mizutani

---

From: "Bitar, Nabil N." <[email-masked]>
Date: Thu, 6 Nov 2008 08:13:13 -0500

+ 1.

Thanks,
Nabil

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Luyuan Fang (lufang)
Sent: Monday, November 03, 2008 9:05 AM
To: Loa Andersson; [email-masked]; pwe3; L2VPN; ccamp; [email-masked];
[email-masked]
Subject: Re: [PWE3] [mpls] Poll for MPLS-TP documents to become mpls
workinggroupdocuments

Support all.
Luyuan 

-----Original Message-----

Working group(s)

*Note:*

Loa and George

--
Loa Andersson

---

From: Hideki ENDO <[email-masked]>
Date: Fri, 07 Nov 2008 18:54:35 +0900

I support all documents.

I have one comment on the latest version of the framework draft.

There is a sentence in 3.2. of the draft as follows:
"IPv4 or IPv6 addresses are used to identify MPLS-TP nodes by default
 for network management and signaling purposes."

Because IP address is not used for demultiplexing or forwarding
but just for identifing node in MPLS-TP,
I think it's better to describe as follows:
"IPv4 or IPv6 address structure (or format) is used to identify MPLS-TP nodes by default
 for network management and signaling purposes."

I guess "structure" is better wording than "format" because there is the description, 
"IP addressing structure",  in 2.1. of the OAM requirements draft.

Thanks
Hideki ENDO

--
ENDO Hideki / [email-masked]
Network Systems Research Department
Central Research Laboratory, Hitachi, Ltd.
TEL : +81-(0)42-323-1111 ext. 4060
FAX : +81-(0)42-327-7868

---

From: "Annamaria Fulignoli" <[email-masked]>
Date: Wed, 12 Nov 2008 12:45:12 +0100

Hi all,
I support for all the four.

However I wonder if it's possible to have some more clarification now about draft-blb-mpls-tp-framework-01, Figure 3 and associated Editor's note:
"The figure above arose from discussions in the MPLS-TP design team. It will be clarified in a future version of this draft"

It's not clear to me the issue regarding OAM dmux without GAL/GACH. 
My understanding was that: 

"OAM, protection and forwarding of data packets MUST be able to operate without IP forwarding support " as reported by the same draft section 2

and

"... the operation of OAM functions MUST NOT rely on IP routing and forwarding capabilities"
as reported by draft-vigoureux-mpls-tp-oam-requirements-01 (section 2.1)

Thank you and Best Regards
Annamaria

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: lunedì 3 novembre 2008 15.00
To: [email-masked]; pwe3; L2VPN; ccamp; [email-masked]; [email-masked]
Subject: [mpls] Poll for MPLS-TP documents to become mpls working groupdocuments

Working group(s)

we have four documents from the MPLS-TP effort that the authors think are ready to become working group documents. The documents are listed below.

This mail initiate a two week working poll for comments on three of the documents, for the fourth document
(draft-bocci-mpls-tp-gach-gal-00.txt) we already have an ongoing poll.

Please send your comments before Nov 11 for draft-bocci-mpls-tp-gach-gal-00.txt and Nov 17 for the other three-

*Note:*
Please send your responses to the *mpls working group mailing list*, a bit of discipline is needed, "replay all" won't do the trick  ;).

Loa and George

--
Loa Andersson

                                           [email-masked] _______________________________________________

---

From: "Sprecher, Nurit (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Wed, 12 Nov 2008 15:58:28 +0100

I have also issued a few weeks ago some comments and questions on the framework. I hope the editors will address these comments. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Annamaria Fulignoli
Sent: Wednesday, November 12, 2008 13:45
To: Loa Andersson; [email-masked]; pwe3; L2VPN; ccamp; [email-masked]; [email-masked]
Subject: RE: [mpls] Poll for MPLS-TP documents to become mpls workinggroupdocuments

Hi all,

and

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: lunedì 3 novembre 2008 15.00
To: [email-masked]; pwe3; L2VPN; ccamp; [email-masked]; [email-masked]
Subject: [mpls] Poll for MPLS-TP documents to become mpls working groupdocuments

Working group(s)

*Note:*

Loa and George

--
Loa Andersson