Subject: [PWE3] Question on the PWE bonding draft?

From: "HENDERICKX Wim" <[email-masked]>
Date: Mon, 17 Nov 2008 16:48:17 +0100

Yaakov,

Could you have clarify the section 5 with figure 4. The label stack
reflect some strange mappings according to me, so would like to
understand better what you want to achieve here?

Cheers,
Wim
_______________________________________________
pwe3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pwe3

---

From: Yaakov Stein <[email-masked]>
Date: Mon, 17 Nov 2008 22:34:50 +0200

Wim,

The problem being solved in this section is the partial-path scenario
where a non-PW-aware device (e.g. a DSLAM) needs to separate
the PW components.

A priori it would seem to be impossible, but there are often ways to carry this out.

If the non-PW-aware device understands Ethernet,
then we encap the PW traffic in Ethernet and then make Ethernet PWs.
The non-PW-aware device then works on the Ethernet, and everything works out.

Likewise, this could be done for MPLS-aware devices
(although not discussed in the draft).

Y(J)S

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of HENDERICKX Wim
Sent: Monday, November 17, 2008 5:48 PM
To: pwe3
Subject: [PWE3] Question on the PWE bonding draft?

Yaakov,

Could you have clarify the section 5 with figure 4. The label stack reflect some strange mappings according to me, so would like to understand better what you want to achieve here?

Cheers,
Wim

---

From: "HENDERICKX Wim" <[email-masked]>
Date: Wed, 19 Nov 2008 21:17:06 +0100

Yaakov, thx understood now.

From: Yaakov Stein [mailto:[email-masked]] 
Sent: maandag 17 november 2008 21:35
To: HENDERICKX Wim; pwe3
Subject: RE: Question on the PWE bonding draft?

Wim, 

A priori it would seem to be impossible, but there are often ways to
carry this out.
 
If the non-PW-aware device understands Ethernet,
then we encap the PW traffic in Ethernet and then make Ethernet PWs.
The non-PW-aware device then works on the Ethernet, and everything works
out.

Y(J)S

From: [email-masked] [mailto:[email-masked]] On Behalf Of
HENDERICKX Wim
Sent: Monday, November 17, 2008 5:48 PM
To: pwe3
Subject: [PWE3] Question on the PWE bonding draft?

Yaakov, 

Cheers, 
Wim