Subject: [PWE3] IETF 75 PWE3 Minutes

From: David Sinicrope <[email-masked]>
Date: Fri, 7 Aug 2009 14:18:38 -0400

Hi All,
I just posted the draft minutes from Stockholm to
http://tools.ietf.org/wg/pwe3/minutes.
The web page should update in a few minutes.  Please send me any
comments or corrections.
Sorry for the delay.
Dave

-- 
David Sinicrope

---

From: Yaakov Stein <[email-masked]>
Date: Tue, 11 Aug 2009 18:58:14 +0300

I compared with the jabber logs, and came up with a few corrections :

RFC Status
          - Thanks to Danny for sheparding
This remark refered to the MIB drafts that have just become RFCs
being <shepherded> by Danny

work in progress - missed that ICCP has become a WG draft

MPLS-TP - missed that there is now a first RFC (5586)

Matthew could be injected by intermediate nodes via ACH
shouldn't that be 
Matthew - could be injected by intermediate nodes via ACH  ?

similarly for 
Luca could be extended for MPLS-TP.

Clarify to why this is moved hear (sic) vs. MPLS.
should be
Stewart clarified that this work has been moved to PWE from the MPLS WG 
since IP-MPLS has existing mechanisms leaving this applicable only to PW context

LDP Graceful Restart for Pseudowire - Albert John -> Albert Jiang

necessaryily -> necessarily 

heirarchy -> hierarchy 

after
- Luca - there will be one label on the stack because you specify
          implicit null.  Assumption is that tree only used for PW.
there should be Rahul's answer
"won't work since the egress PE doesn't get an MPLS packet"
to which Luca replied
"the PE does know since this tree is only used for this"

- David Black - make sure that when done grab a 2 bit field rather than
          2 bits to handle relation to some other work.
this should be
- David Black - if already doing grab a 2 bit field rather than
          a single bits, in order leave headroom, for example to enable mechanisms 
          that require more than 2 states,
          such as RFC 2481's two bit ECN or PCN's draft-ietf-pcn-3-in-1-encoding.

Stewart - CW or Label 13...
          - YJS - Oh no, not label 13. :-)
should be label 14
<unless Stewart is proposing a new reserved label>

- Luca - there is a case to separate two.
          - YJS - not sure separate managment systems, but could be.
should be
It was suggested that perhaps the two ECN bits could be unified into a single field.
- Luca - there are reasons to separate the two.
          - YJS - certainly needed if the two sides have separate management systems, 
                  although I am not sure likely that is.  

Y(J)S

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of David Sinicrope
Sent: Friday, August 07, 2009 21:19
To: [email-masked]
Subject: [PWE3] IETF 75 PWE3 Minutes

Hi All,

-- 
David Sinicrope
_______________________________________________
pwe3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pwe3

---

From: David Sinicrope <[email-masked]>
Date: Tue, 11 Aug 2009 09:06:39 -0700

Thanks for the review Yaakov!
I'll make the changes and repost.
Thanks again,
Dave

On 8/11/09 11:58 AM, "Yaakov Stein" <[email-masked]> wrote:

RFC Status

similarly for

heirarchy -> hierarchy

after

Y(J)S

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of David Sinicrope
Sent: Friday, August 07, 2009 21:19
To: [email-masked]
Subject: [PWE3] IETF 75 PWE3 Minutes

Hi All,

---

From: Yaakov Stein <[email-masked]>
Date: Thu, 13 Aug 2009 09:40:33 +0300

David,

Please delete my comment about changing label 13 to 14,
I mixed them up. 13 is the GAL, 14 is the Y.1711 label.

Y(J)S

From: David Sinicrope [mailto:[email-masked]]
Sent: Tuesday, August 11, 2009 19:07
To: Yaakov Stein; David Sinicrope; [email-masked]
Subject: Re: [PWE3] IETF 75 PWE3 Minutes

RFC Status

similarly for

heirarchy -> hierarchy

after

Y(J)S

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of David Sinicrope
Sent: Friday, August 07, 2009 21:19
To: [email-masked]
Subject: [PWE3] IETF 75 PWE3 Minutes

Hi All,