Subject: [PWE3] draft-stein-pwe3-ethpwcong-00.txt for WG draft?

From: "BOCCI Matthew" <[email-masked]>
Date: Fri, 7 Aug 2009 18:11:48 +0200

During the Stockholm meeting, Yaakov asked for the draft on Ethernet PW
Congestion Handling Mechanisms (draft-stein-pwe3-ethpwcong-00.txt) to
become a PWE3 WG draft.

Please review the draft at
http://tools.ietf.org/html/draft-stein-pwe3-ethpwcong-00 and send any
comments to the PWE3 list by 21st August.

Best regards,

Matthew

---

From: Luca Martini <[email-masked]>
Date: Mon, 24 Aug 2009 15:28:11 -0600

I believe that we should be working on a solution for this problem.
I support this document to be a WG document , and solicit the WG to 
contribute more to this solution.

Thanks.
Luca

BOCCI Matthew wrote:
>
> During the Stockholm meeting, Yaakov asked for the draft on Ethernet 
> PW Congestion Handling Mechanisms (draft-stein-pwe3-ethpwcong-00.txt) 
> to become a PWE3 WG draft.
>
> ___http://tools.ietf.org/html/draft-stein-pwe3-ethpwcong-00_ and send 
> any comments to the PWE3 list by 21^st August.
>
> Best regards,
>
> Matthew
>
> ------------------------------------------------------------------------
>
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pwe3
>

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Mon, 24 Aug 2009 18:33:56 -0400

I agree.

-- 
Principal Architect - 21CN Networks